[CHIUSO] Problema all’avvio di Debian (ACPI Error)

Discussioni relative a Debian e Linux

[CHIUSO] Problema all’avvio di Debian (ACPI Error)

Messaggioda DebianRubber » 04/01/2019, 15:21

Ciao ragazzzi mi servirebbe una mano in quanto dopo l’ultimo aggiornamento che ho fatto dei pacchetti Debian mi viene fuori questa schermata all’avvio del PC prima di caricarmi la schermata utente desktop.

Link foto schermata:

https://ibb.co/rwGZTXG

Cosa può essere? Come posso risolvere?
Grazie mille
DebianRubber
Newbie
Newbie
 
Messaggi: 45
Iscritto il: 23/01/2018, 15:06

Re: Problema all’avvio di Debian

Messaggioda caturen » 04/01/2019, 18:40

non devi risolvere nulla perchè quei messaggi sono ininfluenti https://www.linuxquestions.org/question ... 175605357/
caturen
Sr. Member
Sr. Member
 
Messaggi: 290
Iscritto il: 02/04/2013, 20:00

Re: Problema all’avvio di Debian (ACPI Error)

Messaggioda Aki » 05/01/2019, 5:19

DebianRubber ha scritto:Cosa può essere?

Con l'errore che hai riportato, il sottosistema ACPI del kernel Linux indica che ha trovato un'anomalia in una delle tabelle di configurazione del sistema ACPI (risparmio energetico ed altre funzioni di basso livello) fornite insieme al firwmare del computer (con ciò che veniva chiamato un tempo il BIOS). Potrebbe essere utile, a tal proposito, visualizzare il log della tuo computer usando lo script citato in questa guida.

DebianRubber ha scritto:Come posso risolvere?

Dal punto di vista teorico, per risolvere l'anomalia, dovresti verificare se il produttore del computer fornisce un aggiornamento del BIOS che lo risolve ed in caso affermativo applicare l'aggiornamento del BIOS. In caso negativo, te lo tieni così com'è oppure, se ti da molto fastidio, puoi oscurarne la visualizzazione passando il parametro quiet al kernel al boot oppure disattivare il sottosistema ACPI passando il parametro acpi=off al boot del kernel.
Aki
Global Moderator
Global Moderator
 
Messaggi: 8323
Iscritto il: 27/12/2007, 16:59

Re: Problema all’avvio di Debian (ACPI Error)

Messaggioda DebianRubber » 07/01/2019, 1:29

Grazie della risposta ma a dirti la verità non l'ho capita bene e a questo punto mi sa che alla fine lascio la situazione così com'è :) Anche perchè da quello che mi è parso di capire è piuttosto complessa la cosa...
Spero solo che l'errore non influisca sulla durata della batteria e sulle prestazioni.
DebianRubber
Newbie
Newbie
 
Messaggi: 45
Iscritto il: 23/01/2018, 15:06

Re: Problema all’avvio di Debian (ACPI Error)

Messaggioda Aki » 07/01/2019, 19:39

DebianRubber ha scritto:Spero solo che l'errore non influisca sulla durata della batteria e sulle prestazioni.

Né l'una, né l'altra.
Aki
Global Moderator
Global Moderator
 
Messaggi: 8323
Iscritto il: 27/12/2007, 16:59


Torna a Generale

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti