A proposito di Flashplugin-nonfree in Etch 4.0r3.

Come già comunicato il 17 febbraio 2008 da Debian, il pacchetto Flashplugin-nonfree è stato rimosso da Etch 4.0r3 per ragioni di sicurezza. Il pacchetto è a sorgente chiuso e Debian non ha ricevuto alcun supporto per la sua sicurezza.

Flashplugin-nonfree è disponibile in Sid e può essere installato in Etch tramite la tecnica del pinning. Inoltre Debian ha comunicato che gli aggiornamenti testati saranno distribuiti tramite backports.org.