Quickcam Logitech in Debian Sid e Testing-Lenny.

Gli utilizzatori di webcam Logitech si saranno accorti che, con l'utilizzo del nuovo kernel 2.6.22-2-486 in Debian Sid e Testing-Lenny, sono scomparsi i pacchetti spca5xx e spca5xx-source. La cosa non costituisce però un problema, perchè l'installazione delle suddette webcam non è pregiudicata.

Questa è stata la mia installazione e non ho avuto inconvenienti............

  1. ho installato i moduli del kernel: gspca-modules-2.6.22-2-486, gspca-modules-2.6-486, gspca-source
  2. ho quindi installato tutti i pacchetti qc-usb (quickcam Logitech).
  3. ho eseguito in sequenza:

# module-assistant update
# module-assistant prepare
# module-assistant build qc-usb-source
# module-assistant -t a-i qc-usb-source
# depmod -a

Alla fine ho installato, dalle repository, camorama, per eseguire il test. Ho riavviato la macchina e tutto sembra funzionare bene e senza inconvenienti. E non ci sono nemmeno problemi eseguendo delle prove con Gimp.