Ati: nuovi driver pacchettizzati per debian

per i molti utilizzatori di schede Ati riporto la notizia così come l'ho trovata su questo sito
dove trovate anche, se vi interessa, il repository dal quale installare. Si tratta dei driver Ati 8.38.6. Non sono una novità vera e propria, ma solo un bugfix della precedente versione. Questi driver, come dice l'articolo, funzionano solo con server XOrg 6.7, 6.8, 6.9, 7.0, 7.1 or 7.2, più di preciso non riconoscono la versione corretta del xserver-xorg-core 1.3. L'articolo e la guida per l'installazione fanno riferimento a Debian Lenny testing, ma si potrebbe provare............... Ovviamente ci sono anche altre strade e altri mezzi per installare i nuovi Ati.