Forum Debianizzati

Condividi contenuti
Aggiornato: 1 ora 1 min fa

ho aggiornato da 8 a 9 ma non ho letto niente

Mer, 22/11/2017 - 23:15
andavo di fretta, ho aggiornato una macchina da debian 8 a debian 9 ma non ho avuto tempo di leggere tutti i changelog mostrati a video

come potrei fare per ri-visualizzarli adesso, che ho debian 9 gia' installato?
avevo lanciato apt-get dist-upgrade dopo aver lanciato il programma script, ma nel file typescript non mi ha salvato tutto il testo dei changelog
Categorie: Forum Debianizzati

Re: spostare icona su pannello

Mer, 22/11/2017 - 15:17
Ho provato ma poi non ritrovo l'icona esci da aggiungere
Categorie: Forum Debianizzati

Re: Sospensione e spegnimento, causano riavvio.

Mer, 22/11/2017 - 14:27
Spoon ha scritto:Ciao, ho lo stesso tuo problema. Non mi succedeva sempre, ma qualche volta lo spegnimento mi causava il reboot della macchina apparentemente senza motivo.

Fai conto che ho un HP con Debian Buster e kernel 4.13, per cui il problema deve essere qualcosa di indipendente dalla versione di Debian o del kernel. Analogamente, i log non mostrano niente di utile, per quello che riesco a capire.

Ho cercato online e il problema si verifica anche su sistemi Ubuntu o Arch Linux, e pare che ogni utente abbia la sua soluzione. Io ho tentato per ora la più semplice: installare il pacchetto laptop-mode-tools (che con mia sorpresa non era installato). Da quando ho tentato, cioè circa una settimana fa, non ho più avuto questo problema, ma voglio avere qualche conferma ulteriore prima di darlo per risolto.

Spero che questo possa aiutarti, altrimenti appena rientro posto i link delle discussioni che avevo trovato.

Ciao, Spoon!
Intanto ti ringrazio per la risposta, dunque: ho provato ad installare il pacchetto che mi hai consigliato, ma, purtroppo, nulla è cambiato, avevo visto anche io qualche topic in non ricordo quale forum di utenti Arch che avevano avuto lo stesso problema, risolto editando un parametro relativo al "grub_cmdline_default_linux" in
/etc/defaut/grub
, ma, purtroppo anche qui, la cosa non mi ha aiutato.
Ho poi anche letto dei cugini che usano ubuntu, ma la soluzione era in alcuni casi identica a quella proposta per gli utenti Arch.
La cosa veramente fastidiosa è che sia allo spegnimento che alla sospensione, la macchina si riavvia e quindi in un caso sono costretto a spegnere dal tasto di accensione e nell'altro non posso più sospendere la macchina
Categorie: Forum Debianizzati

Re: Cellulari Android

Mer, 22/11/2017 - 14:07
Dunque, non è andata bene.

Ho installato un sacco di software, tra essi:
- go-mtpfs
- mtp-tools
- thunar-volman
- gvfs-backend
- fuse ed un sacco di sottoparti per supportare diversi filesystem
- gammu/wammu
- diversi tools e librerie Android
- tutte le librerie Obex

Allo stato attuale mtp-detect vede il cellulare e lo identifica correttamente, ma quando provo a farmi listare il contenuto mi dà errore.
In Xfce, quando connetto il cellulare, vedo 2 voci in più in Thunar:
- il filesystem vuoto (anche montato)
- un altro filesystem vuoto sempre montato con l'icona dei files musicali, se lo smonto non riesco più a rimontarlo
Gammu/Wammu non lo vedono né cercando solo la connessione Usb né usando tutte le altre; poiché avevo un errore quando facevo la ricerca automatica ho inserito il mio utente nel gruppo dialout, ma questo ha solo consentito la ricerca (fallita) sui /dev/tty.

Idee?
Categorie: Forum Debianizzati

Re: Sospensione e spegnimento, causano riavvio.

Mer, 22/11/2017 - 10:31
Ciao, ho lo stesso tuo problema. Non mi succedeva sempre, ma qualche volta lo spegnimento mi causava il reboot della macchina apparentemente senza motivo.

Fai conto che ho un HP con Debian Buster e kernel 4.13, per cui il problema deve essere qualcosa di indipendente dalla versione di Debian o del kernel. Analogamente, i log non mostrano niente di utile, per quello che riesco a capire.

Ho cercato online e il problema si verifica anche su sistemi Ubuntu o Arch Linux, e pare che ogni utente abbia la sua soluzione. Io ho tentato per ora la più semplice: installare il pacchetto laptop-mode-tools (che con mia sorpresa non era installato). Da quando ho tentato, cioè circa una settimana fa, non ho più avuto questo problema, ma voglio avere qualche conferma ulteriore prima di darlo per risolto.

Spero che questo possa aiutarti, altrimenti appena rientro posto i link delle discussioni che avevo trovato.
Categorie: Forum Debianizzati

Digital audio workstation + Python

Mar, 21/11/2017 - 22:37
Ciao a tutti.
Vorrei unire gli utili e installare una da che supporti lo scripting in python. Nel sito pythoninmusic l'unica alternativa è usare Reaper.
Ma roba tipo lmms, rosegarden o ardour non vanno bene?

Grazie a chi mi saprà aiutare.
Categorie: Forum Debianizzati

Re: Sospensione e spegnimento, causano riavvio.

Mar, 21/11/2017 - 21:32
Dunque, essendo fuori casa non posso dirti la versione del kernel, perché onestamente non la ricordo, però posso dirti che la versione di Debian è Jessie 8.9, l'ultima versione stabile insomma, per architettura a 64 bit.
Appena rientro, edito il post con la versione del kernel (che comunque, a mia memoria, dovrebbe essere l'ultima stabile e aggiornata per Jessie 8.9)!
Intanto ti ringrazio per la risposta;) !

EDIT: la versione del kernel è la: 3.16.0-4-amd64


Irmin
Categorie: Forum Debianizzati

Re: Sospensione e spegnimento, causano riavvio.

Mar, 21/11/2017 - 20:22
versione Debian e kernel?
Categorie: Forum Debianizzati

Re: asus f555qg problema scheda video

Mar, 21/11/2017 - 20:04
Non ho esperienza con le gpu amd, ma dal log risulta manchi il firmware.
nov 20 06:20:22 nomehost kernel: amdgpu 0000:00:01.0: firmware: failed to load amdgpu/carrizo_pfp.bin (-2)
nov 20 06:20:22 nomehost kernel: amdgpu 0000:00:01.0: Direct firmware load for amdgpu/carrizo_pfp.bin failed with error -2
nov 20 06:20:22 nomehost kernel: amdgpu 0000:00:01.0: gfx8: Failed to load firmware "amdgpu/carrizo_pfp.bin"
nov 20 06:20:22 nomehost kernel: [drm:gfx_v8_0_sw_init [amdgpu]] *ERROR* Failed to load gfx firmware!

https://packages.debian.org/search?suit ... zo_pfp.bin

P.S. Come ti dicevo nel messaggio precedente, devi sistemare il sources.list per poterlo installare.
Categorie: Forum Debianizzati

Re: asus f555qg problema bluetooth

Mar, 21/11/2017 - 19:34
Dal log che hai postato risulta manchi il firmware:
nov 20 06:20:24 nomehost kernel: usb 1-1.3: firmware: failed to load ar3k/AthrBT_0x31010000.dfu (-2)
nov 20 06:20:24 nomehost kernel: usb 1-1.3: Direct firmware load for ar3k/AthrBT_0x31010000.dfu failed with error -2
nov 20 06:20:24 nomehost kernel: Bluetooth: Loading patch file failed
nov 20 06:20:24 nomehost kernel: ath3k: probe of 1-1.3:1.0 failed with error -2

Accertati di aver installato il pacchetto non-free "firmware-atheros".
https://packages.debian.org/search?sear ... 010000.dfu

P.S. Vedendo il log, ti conviene sistemare anche i repo.
http://guide.debianizzati.org/index.php ... onsigliate
Categorie: Forum Debianizzati

Re: Cellulari Android

Mar, 21/11/2017 - 19:25
È da un po' che non uso xfce, ma facendo una ricerca veloce in rete sembra che per thunar bastino "thunar-volman" e "gvfs-backends".
Eventualmente, anche se non menzionato dal wiki di Debian [1], in passato, quando il supporto non era ancora integrato nei filemanager, avevo avuto successo con "go-mtpfs" (che ora è presente nei repo).
[1] https://wiki.debian.org/mtp
Categorie: Forum Debianizzati

Re: Installare driver per ubuntu su debian

Mar, 21/11/2017 - 11:13
La componente DAL, ora rinominata DC, è stata accettata nel kernel la release 4.15 (inizio 2018). Di fatto migliora o introduce il supporto out of the box per le nuove schede, in particolare l'output audio HDMI dovrebbe funzionare senza problemi. Se non vuoi aspettare il rilascio del kernel 4.15 e l'arrivo su Debian, puoi provare a installarlo dal ramo git.
Categorie: Forum Debianizzati

Sospensione e spegnimento, causano riavvio.

Mar, 21/11/2017 - 11:05
Buongiorno a tutti ragazzi!
E' da ormai qualche tempo che mi trovo a dover fronteggiare un problema che mi sta dando non poco fastidio, vi spiego subito:
ogni qual volta io tenti di mettere in sospensione la macchina, questa si riavvia dopo qualche secondo, il punto di riavvio è sostanzialmente la scelta del sistema operativo dal grub (debian è l'unico s.o. sulla macchina), stessa cosa succede se spengo il portatile, dopo un paio di secondi dallo spegnimento (apparente), si riavvia.
L'unico modo per non causarne il riavvio è lo spegnimento forzato dal tasto di accensione.
Ora, ho provato a dare un'occhiata veloce ai log (dmesg, journalctl) e mi sembra proprio che nei momenti in cui tutto ciò accade, ci sia un buco, nel senso che è come se l'evento non venisse registrato (potrei benissimo non averci fatto caso, data la controllata veloce).
Avevo anche pensato di aggiornare il kernel, ma, prima di farlo, volevo sapere se ci fosse qualche altra soluzione.
Rimango in attesa di una vostra illuminazione e, qualora il topic fosse nella sezione sbagliata, spostatelo pure, non sapevo dove pubblicarlo!
Grazie ancora,
Irmin
Categorie: Forum Debianizzati

Re: GDPR

Mar, 21/11/2017 - 10:42
grazie, mi pare un buon punto di partenza.
Categorie: Forum Debianizzati

Re: problema touchpad

Mar, 21/11/2017 - 01:19
Mi sembra che il tuo desktop sia KDE.
Hai già provato a configurare il touchpad in: Impostazioni di sistema → Hardware → Dispositivi di immissione →Touchpad →Tocchi, mettendo la spunta a → Emulazione del clic del mouse?
Categorie: Forum Debianizzati

Re: quale gruppo di continuita comprare per server?

Lun, 20/11/2017 - 23:48
ma non esistono piu' i gruppi con porta seriale? saro' di vecchio stampo, ma non mi piace l'usb


per i portatili: per un periodo abbiamo preso dei portatili, ma dopo un po' abbiamo rimesso i pc fissi, con monitor da 27" 4k, non c'e' paragone
Categorie: Forum Debianizzati

Re: [RISOLTO] Aggiungere icona "esci" su pannello

Lun, 20/11/2017 - 21:10
Ho installato l'ultima versione Debian 9.2.1 LXDE i386: nel pannello appare l'icona "esci"
Categorie: Forum Debianizzati

Cellulari Android

Lun, 20/11/2017 - 16:01
Buongiorno,

cosa devo installare per fare in modo che Debian stable e testing vedano il mio cellulare Android collegato via Usb?

Quando lo faccio semplicemente si carica, anche se lo metto in modalità trasferimento file, mentre non vedo il filesystem da poter montare sul desktop.

Uso Xfce.

Wammu e Gammu sono già installati.

Grazie
Categorie: Forum Debianizzati

Re: Problema firmware non free

Lun, 20/11/2017 - 15:57
Si, ho scaricato tutto il pacco dei firmware non free da Debian e l'ho installato ignorantemente per intero.

Alla fine sono passato a LUbuntu per non avere problemi e non perdere altro tempo, certo è strano....
Categorie: Forum Debianizzati