Forum Debianizzati

Condividi contenuti
Aggiornato: 28 min 16 sec fa

Mouse wireless non riconosciuto

Lun, 07/08/2017 - 18:04
Salve a tutti, oggi ho acquistato un mouse wireless e, dopo averlo collegato alla porta USB, non funziona, il cursore non si muove.

Ho provato a cambiare porta ma niente, non dà segni di vita. Ho Debian 8.
Categorie: Forum Debianizzati

Re: Installazione programma beef

Lun, 07/08/2017 - 18:01
Ho risolto, grazie a tutti potete anche chiudere il thread
Categorie: Forum Debianizzati

Overcurrent Condition su porte USB

Lun, 07/08/2017 - 16:26
Salve, ho un portatile asus K53SV, su cui in dual boot girano windows e debian stable.
Ultimamente ho dovuto smontarlo perchè la pasta per la cpu era un tenue ricordo e la temperatura arrivava a 70/80 gradi anche da idle, e una volta rimontato ho riscontrato un malfunzionamento sulle 2 porte usb 2.0 sul pannello destro, dovuto alla mia inesperienza, in pratica ho danneggiato i connettori che ora non fanno più tanto contatto: risultato una porta usb su due andata, e jack di microfono e cuffie kaput ( ma 30 gradi di cpu in meno quindi vabè ).
Fino a qualche giorno fa durante il boot mi riportava "Overcurrent condition on usb port 3 and 4" però il boot continuava e potevo eseguire il login e tutto il resto, ora dopo l'aggiornamento da Jessie a Stretch resta fermo durante il boot a quel messaggio, e non solo non va avanti, ma non posso far altro che riavviare il pc col tasto fisico, perchè lampeggia lo schermo e non prende nemmeno l'input da tastiera.
Mi spiace di non potervi fornire log o simili, perchè come detto, di fatto non è più utilizzabile il sistema nella sua interezza, se non riavviando sotto windows.

Qualche consiglio, oltre riaprire il portatile e provare a sistemare, o in ultima analisi sconnettere quelle porte?

Grazie
Categorie: Forum Debianizzati

Re: [Debian 9] scheda di rete non riconosciuta

Lun, 07/08/2017 - 14:48
Gli indirizzi privati di classe B iniziano da 172.16.x.x .
C'è qualche motivo particolare per il quale una scheda ha un indirizzo uguale a quello del gateway verso cui invia i pacchetti (cioè verso se stessa)?
Categorie: Forum Debianizzati

Re: Installazione programma beef

Lun, 07/08/2017 - 12:10
Assumo che i due comandi apt siano andati a buon fine, che succede quando dai
curl -sSL https://get.rvm.io | bash -s stable
?
Categorie: Forum Debianizzati

HCL ME series laptop 1034A screen not turning on

Lun, 07/08/2017 - 10:52
Hello Guys,

I am using a HCL me series laptop for a few years. just recently the laptop wouldnt turn on. When connected to power source and turned on, the green light indicating power comes on, a click sound comes and goes off again. nothing appears in the screen. i cleaned the ram and put it back, no result. i changed the CMOS battery and the laptop started well 3 times and on the fourth try it has gone back to its problematic state. Do post your valuable suggestions. i also tried connecting to a external Display. nothing happens in it also.

Thanks

I didn't find the right solution from the internet.
References:
- https://www.cnet.com/forums/discussions ... urning-on/
- Brand Communication Video Examples.
Categorie: Forum Debianizzati

IdeaPad 510 vs VivoBook S510 vs VivoBook X541UA vs ASUS F556

Lun, 07/08/2017 - 10:50
Hello Guys,

I am looking for a new laptop to upgrade from my good old Dell Inspiron i3-3110m. I will be doing programming on the new laptop and I wanted to get something with a good performance as well as something that is future proof, as I am planning to keep this laptop for a long time. Minimum specs that I desire:

-15.6 Full HD display (1920 x 1080p)
-Intel i5 processor (Ryzens aren't shipping laptop cpus yet :s)
-8GB DDR4 RAM
-SSD if included, if not, that's fine, I'll do the upgrade to the 850 EVO 250GB on my own
-I barely do gaming but if a 940MX is included, why not

Thanks

I didn't find the right solution from the internet.
References:
- https://www.cnet.com/forums/discussions ... asus-f556/
- Feedback Management System Video Examples.
Categorie: Forum Debianizzati

Re: [IPTABLES] Aiuto nella configurazione di gateway

Lun, 07/08/2017 - 07:29
Salve,
scusate se non mi faccio sentire spesso, ma ho sempre molto da fare.

Ho risolto quasi tutti i miei problemi con iptables (mi sono letto il malloppo di roba ed alla fine ho capito la maggior parte delle cose).

Sono riuscito ad applicare tutte le regole tranne il forwarding dei pacchetti ICMP:
pensavo di poter fare tranquillamente:
iptables -A FORWARD -p icmp --icmp-type any -i lan1 -o srv1 -j ACCEPT
iptables -A FORWARD -p icmp --icmp-type any -i srv1 -o lan1 -j ACCEPT

ma non funziona: i pc non rispondono al ping.

Potete aiutarmi?

Grazie mille e cordiali saluti
Genymus

PS: Appena ho un'altro po' di tempo da dedicare, posterò le regole che ho utilizzato.
Categorie: Forum Debianizzati

Re: [Debian 9] scheda di rete non riconosciuta

Lun, 07/08/2017 - 00:12
s3v ha scritto:1) ti manca la configurazione per l'interfaccia di loopback
fatto: ora il file /etc/network/interface è:
auto lo

auto wan1
auto wan2
auto lan1
auto lan2
auto srv1
auto dom1

allow-hotplug wan1
allow-hotplug wan2
allow-hotplug lan1
allow-hotplug lan2
allow-hotplug srv1
allow-hotplug dom1

iface lo inet loopback

iface wan1 inet static
address 192.168.10.254
netmask 255.255.255.0
gateway 192.168.10.1

iface wan2 inet static
address 192.168.15.254
netmask 255.255.255.0
gateway 192.168.15.1

iface lan1 inet static
address 172.10.0.1
netmask 255.255.0.0
gateway 172.16.0.1

iface lan2 inet static
address 172.15.0.1
netmask 255.255.0.0
gateway 172.15.0.1

iface srv1 inet static
address 192.168.50.1
netmask 255.255.255.0
gateway 192.168.50.1

iface dom1 inet static
address 192.168.5.1
netmask 255.255.255.0
gateway 192.168.5.1

s3v ha scritto:2) potresti avere qualche file in "/etc/network/interfaces.d/" che ha una configurazione diversa da quella da te impostata
nella directory specificata non c'è nessun file/directory, è semplicemente vuota.
s3v ha scritto:Vedi anche viewtopic.php?f=19&t=53787
ho guardato i post nel thread indicato, purtroppo non mi ci ritrovo con i vari log che allego (zippati) alla discussione:
• ip_link.txt > ip link
• journactl-xe.txt > journalctl -xe
• systemctl_networking.txt > systemctl status networking
• syslog.txt (log di sistema "pulito")

Se vi servono ulteriori log, non basta altro che chiedere.

Grazie e cordiali saluti
Genymus
Categorie: Forum Debianizzati

Re: Ibernazione e Sospensione Debian 9

Dom, 06/08/2017 - 23:56
Ottimo !
Categorie: Forum Debianizzati

Re: Software per creare immagini di sistema

Dom, 06/08/2017 - 23:00
Chiariamo anche un'altra cosa:
- un conto è fare un backup, cioè probabilmente salvare i dati utente (documenti, foto, etc)
- un altro conto è creare un'immagine di sistema, che permetta di ripristinare un sistema dopo un blocco, un virus, un cambio disco o cose simili.
A me sembra di capire che il software cercato serva per il secondo scopo, o sbaglio?
Categorie: Forum Debianizzati

Re: [RISOLTO] Applicazioni 32 bit su Debian a 64 bit

Dom, 06/08/2017 - 20:19
Ciao, i repositories che ho sono:

http://ftp.it.debian.org/debian/ buster non-free contrib main
http://ftp.it.debian.org/debian/ buster main contrib non-free
http://security.debian.org/debian-security/ buster/updates non-free contrib main
http://security.debian.org/debian-security/ buster/updates non-free contrib main

Dovrei aggiungerne altri per avere tutti i pacchetti i386?

Ancora grazie e buona serata,

Stéphanie
Categorie: Forum Debianizzati

Re: [RISOLTO] Applicazioni 32 bit su Debian a 64 bit

Dom, 06/08/2017 - 19:51
stephanie ha scritto:il punto era che non trovavo quei pacchetti con il suffisso :i386 nei repositories, ed in effetti anche provando ad installarli con apt-get da terminale non era possibile, perché mancavano fisicamente i pacchetti i386 dai repositories.
Che repository hai configurato ?

Felice di esserti stato utile. Happy Debian & Happy Hacking.
Categorie: Forum Debianizzati

Re: [RISOLTO] Applicazioni 32 bit su Debian a 64 bit

Dom, 06/08/2017 - 19:49
Grazie mille, ora sono finalmente riuscita a fare girare l'eseguibile!!!

Avevo guardato la guida, il punto era che non trovavo quei pacchetti con il suffisso :i386 nei repositories, ed in effetti anche provando ad installarli con apt-get da terminale non era possibile, perché mancavano fisicamente i pacchetti i386 dai repositories.

Scaricando invece i files per i386 dai tuoi link (prudenzialmente ho scaricato quelli per Buster) ed installandoli è andato tutto alla perfezione, e da Synaptic vedo i doppi pacchetti questi con il :i386 finale.

Ancora un grandissimo grazie, senza il tuo aiuto non avrei saputo come fare, ora è tutto chiaro (a parte la difficoltà di individuare i pacchetti necessari, come quelli dell'X11 che richiedevano il pacchetto libgtk2.9-0-dbg ed anche qui mi hai aiutata tu).

Buona serata e buon inizio settimana,

Stéphanie
Categorie: Forum Debianizzati

Re: eslora la rete richiede "su"

Dom, 06/08/2017 - 19:33
Presumo che il messaggio di errore non si riferisca al comando "su" (switch user), ma che sia la traduzione italiana della preposizione inglese "on". Per la soluzione vedi http://forums.debian.net/viewtopic.php?f=5&t=126176 in cui si consiglia l'installazione del pacchetto gvfs-backends
Categorie: Forum Debianizzati

Re: Schermo nero dopo installazione Debian 9 xfce

Dom, 06/08/2017 - 19:19
supermax ha scritto:Volevo aggiungere [risolto] ma il tasto 'modifica' e solo sulle ultime risposte
Dopo circa un mese dall'apertura diventa impossibile modificare i messaggi. Provvedo io.
Categorie: Forum Debianizzati

Re: Applicazioni 32 bit su Debian a 64 bit

Dom, 06/08/2017 - 19:12
È scritto nella guida che hai citato nel primo messaggio della discussione; da riga di comando come utente root la sintassi è:
apt-get install nomepacchetto:i386
Categorie: Forum Debianizzati

Re: Schermo nero dopo installazione Debian 9 xfce

Dom, 06/08/2017 - 19:10
Volevo aggiungere [risolto] ma il tasto 'modifica' e solo sulle ultime risposte
Categorie: Forum Debianizzati

eslora la rete richiede "su"

Dom, 06/08/2017 - 18:56
Salve a tutti!

Ho appena installato debian 9 con xfce e stavo cercando di vedere un altro computer tramite Thunar-->eslora la rete.
Cliccando sull'icona della rete ricevo un messaggio di errore che dice:
"Impossibile aprire «/ su ». La posizione specificata non è supportata."

Mi sono perso nella ricerca di quale impostazione posso modificare per permettere l'accesso a utenti non root.
Sapreste darmi qualche indicazione?

Grazie sin da ora.
Categorie: Forum Debianizzati

Re: Applicazioni 32 bit su Debian a 64 bit

Dom, 06/08/2017 - 18:00
Mi era venuto il dubbio, perché in effetti ho solo una libreria (quindi quella "nativa" per il sistema a 64 bit) e non ho la i386 da scegliere. Prima di scrivere avevo provato a scaricare dal tuo link quella per Stretch scegliendo la versione a 32 bit, ma Gdebi mi diceva che era la stessa identica versione del canale software, per cui ho pensato che quelle librerie o fossero comuni ad entrambe le architetture, oppure non fosse comunque possibile installarle essendoci già le native con lo stesso nome.

La mia domanda quindi è: posso provare ad installare quelle librerie anche se non sono contraddistinte dal suffisso i386 ed hanno lo stesso nome di quelle a 64 bit? Come fa il sistema a distinguerle (ed io nel caso volessi successivamente rimuoverle)? Non c'è rischio di conflitti?

Scusa ma sono inesperta del funzionamento della doppia architettura su Linux.

Grazie ancora,

Stéphanie
Categorie: Forum Debianizzati