Forum Debianizzati

Condividi contenuti
Aggiornato: 2 ore 6 min fa

Re: Configurare tpb su thinkpad a31

Dom, 04/03/2018 - 23:08
A quali altre funzioni ti riferisci ? Hai già letto la pagina di manuale del comando ?
Categorie: Forum Debianizzati

Re: [RISOLTO] Dongle WiFi edup(Mediatek MKT7601)non riconosc

Dom, 04/03/2018 - 22:57
Grazie. Felice di esserti stato d'aiuto. Happy Debian & Happy Hacking.
Categorie: Forum Debianizzati

Configurare tpb su thinkpad a31

Dom, 04/03/2018 - 22:09
Ciao, ho un altro problema con il thinkpad a31, cercando in rete ho trovato l'applicazione tpb per utilizzare i tasti speciali di questo notebook ma l'unica cosa che sono riuscito a fare è avviare tpb con il comando tpb -d e avere l'osd dei tasti volume + e - e del tasto muto, le altre funzioni non riesco ad abilitarle. Qualcuno può aiutarmi? Grazie
Categorie: Forum Debianizzati

Re: Pendrive wifi edup riconosciuta ma non va wifi

Dom, 04/03/2018 - 21:53
Tanto per cominciare grazie per l'aiuto, finalmente posso usare questo notebook senza cavo di rete per quanto riguarda le richieste le esaudisco subito

Immagine: https://www.dropbox.com/s/hd8v2o4yzuzaad5/Edup.jpeg?dl=0

Sito produttore: http://www.szedup.com/product-item/mini-wireless-wifi-adapter-ep-n8553-laptop/
Categorie: Forum Debianizzati

Re: Scheda Nvidia errore - Failed to load module "mouse"-

Dom, 04/03/2018 - 19:19
Ciao
Aggiornamento
Debian Buster installata con successo, avvio con GRUB normale, sono funzionanti tutti e due i sistemi operativi
Cercherò di fare un riassunto dei passaggi fatti per l'installazione nella sezione apposita.
Installo il pacchetto bumblebee con i driver nvidia
sudo apt-get install bumblebee-nvidia primus

verifico che driver carica la scheda nvidia
lspci -nnk | egrep -A 2 'VGA|3D'
00:02.0 VGA compatible controller [0300]: Intel Corporation HD Graphics 620 [8086:5916] (rev 02)
   Subsystem: Lenovo HD Graphics 620 (ThinkPad T570) [17aa:2248]
   Kernel driver in use: i915
--
02:00.0 3D controller [0302]: NVIDIA Corporation GM108M [GeForce 940MX] [10de:134d] (rev ff)
   Kernel modules: nvidia
04:00.0 Network controller [0280]: Intel Corporation Wireless 8265 / 8275 [8086:24fd] (rev 78)

e se viene riconosciuta la scheda nvidia
nvidia-detect
Detected NVIDIA GPUs:
02:00.0 3D controller [0302]: NVIDIA Corporation GM108M [GeForce 940MX] [10de:134d] (rev ff)

Checking card:  NVIDIA Corporation GM108M [GeForce 940MX] (rev ff)
Your card is supported by the default drivers.
It is recommended to install the
    nvidia-driver
package.

Mi pare un buon inizio. Non faccio nessuna modifica ai file di configurazione /etc/bumblebee/bumblebee.conf e /etc/bumblebee/xorg.conf.nvidia
eseguo la prova con il comando optirun glxgears -info ed ottengo il seguente messaggio di errore
optirun glxgears -info
[  104.573408] [ERROR]Error running "glxgears": No such file or directory

installo il pacchetto mesa-utils
sudo apt-get install mesa-utils

ripeto la prova con glxgears ed ottengo l'errore
primus: fatal: failed to load any of the libraries: /usr/lib/x86_64-linux-gnu/nvidia/libGL.so.1:/usr/lib/i386-linux-gnu/nvidia/libGL.so.1:/usr/lib/nvidia/libGL.so.1
/usr/lib/x86_64-linux-gnu/nvidia/libGL.so.1: cannot open shared object file: No such file or directory
/usr/lib/i386-linux-gnu/nvidia/libGL.so.1: cannot open shared object file: No such file or directory
/usr/lib/nvidia/libGL.so.1: cannot open shared object file: No such file or directory

Ricerca su Google, trovo varie indicazioni tra cui nel sito
https://wiki.debian-fr.xyz/NVidia_Optimus_Bumblebee#libGL.so.1
la seguente indicazione
Un bogue #867033 est ouvert... sachez que c'est galère à corriger, parce que même en installant les packages ci-dessous, vous ne serez pas sûr de résoudre le problème.
Dans un premier temps, vérifiez que vous avez bien installé le package primus-libs-ia32.
Ensuite, essayez l'installation des packages suivants : libgl1-nvidia-glx libgl1-nvidia-glx:i386 nvidia-driver-libs nvidia-driver-libs-i386
il pacchetto primus-libs-ia32 sembra non esistere
installo il pacchetto nvidia-driver-libs
e questo e' il risultato
optirun glxgears -info
GL_RENDERER   = GeForce 940MX/PCIe/SSE2
GL_VERSION    = 4.5.0 NVIDIA 384.111
GL_VENDOR     = NVIDIA Corporation
GL_EXTENSIONS = GL_AMD_multi_draw_i....
VisualID 465, 0x1d1
302 frames in 5.0 seconds = 60.206 FPS
300 frames in 5.0 seconds = 59.997 FPS
301 frames in 5.0 seconds = 60.001 FPS

Funziona!
Allego comunque il report nel caso vi sia qualcosa che non vedo. Il report di bumblebee non riesco ad allegarlo perche il sysog ha una dimensione di 5MB e anche comprimendo ottengo un file da 470KB
Come potete vedere dai report installando Buster mi trovo con alcuni problemi che non capisco
il collegamento al NAS con Samba funziona bene ma non capisco tutte quelle righe che compaiono in cui sembra si facciano molti tentativi di connessione al NAS
non era installato Synaptic, lo ho installato ma non funziona.
vedrò se riesco a risolvere altrimenti aprirò delle discussione dedicate
Aspetto se avete qualche commento e poi aggiorno a [RISOLTO]?
Categorie: Forum Debianizzati

Immagine in cornice

Dom, 04/03/2018 - 18:56
volevo inserire una immagine in una cornice. Credovo si potesse usando i servizi com.sun.star.text.BaseFrameProperties, in particolare:
BackGraphicURL string - Contiene l'URL per l'immagine di sfondo.
BackGraphicLocation Determina la posizione del grafico di sfondo in base a com.sun.star.style.GraphicLocation .
Esempio:
oDoc=ThisComponent
oText = oDoc.getText()
oCursor = oText.createTextCursor()
oCursor.gotoNextWord(False)
oTextFrame = oDoc.createInstance("com.sun.star.text.TextFrame")
'parametri cornice
With oTextFrame
...
.BackGraphicLocation = AREA
.BackGraphicURL = <URL dell'immagine> (il percorso lo converto con convertToURL)
End With
''''fine parametri cornice
oText.insertTextContent( oCursor, oTextFrame, True )

... non mi compare nulla ... o almeno capire il perchè ...
grazie e buona serata
Categorie: Forum Debianizzati

Re: Formato foglio Writer da macro

Dom, 04/03/2018 - 18:53
Aki ha scritto:Puoi inviare il codice completo, da poter provare, con l'utilizzo della proprietà che ti ho suggerito e che riferisci non da il risultato da te desiderato ?
...grazie
Categorie: Forum Debianizzati

Re: apt-get source con dipendenze (e sotto dipendenze (e ...

Dom, 04/03/2018 - 15:27
per gli aspiranti stregoni dell'installazione dei pacchetti non ortodossa, leggere e tenere sempre a mente questa pagina wiki di Debian:
Don't make a FrankenDebian
Categorie: Forum Debianizzati

Re: Problema di blocchi random

Dom, 04/03/2018 - 13:01
il primo indiziato è la scheda video, usi driver open o proprietari?
sui processsori amd di quel periodo un altro indiziato è il risparmio energetico, prova a disabilitare cool'n'quiet da bios
Categorie: Forum Debianizzati

Re: [CHIUSO] Problemi Stable da 8 a 9, schermo nero

Dom, 04/03/2018 - 12:38
intervento di moderazione: si contrassegna la discussione come chiusa per cross-posting e mancato riscontro del richiedente.
Categorie: Forum Debianizzati

Re: [RISOLTO] librerie mancanti libssl.so e libcrypto.so

Dom, 04/03/2018 - 11:50
Felice di esserti stato d'aiuto. Happy Debian & Happy Hacking.
Categorie: Forum Debianizzati

Re: Installazione

Dom, 04/03/2018 - 11:45
Bentornato nel forum. Potresti meglio chiarire il quesito, riportando specificamente gli errori riscontrati che bloccano l'installazione e di indicare quali pacchetti stai cercando di installare in modo da poterti dare suggerimenti mirati ? Con l'occasione, ti invito ad utilizzare i segni di interpunzione e di scrivere, fatto salvo sviste, in modo comprensibile.
Categorie: Forum Debianizzati

Installazione

Dom, 04/03/2018 - 10:52
Buongiorno a tutti.
Mi trovo alle prese con questo problema, incontro parecchie difficoltà a installare programmi da terminale molto forte usando dpkg - i mi si blocca l'installazione Oppure mi dà degli errori ho cercato su internet e su YouTube qualcosa che mi aiutasse dato che sono un principiante in materia Potete per cortesia darmi una spiegazione semplice e chiarificatrice di questo sistema?
Grazie anticipatamente
Categorie: Forum Debianizzati

Re: [RISOLTO] librerie mancanti libssl.so e libcrypto.so

Dom, 04/03/2018 - 10:14
perfetto! Ho installato manualmente le librerie, funziona tutto. Grazie anche per il comando ldd e per l'uso di ~/ con bash, non li conoscevo, sono molto utili.
Grazie ancora Aki
Dario
Categorie: Forum Debianizzati

Problema di blocchi random

Dom, 04/03/2018 - 10:02
Ho una Debian9 64bit stable su un pc
Motherboard: Asrock n68-s3 - cpu AMD Phenom(tm) II X4 B40 Processor
Ram 4GB ddr3, HDD 1TB Toshiba sata3
VGA [GeForce 7025 / nForce 630a] integrata, alimentatore ColorSit 550w (lo so è un cinesata)
L'hardware è sicuramente funzionante al 10000% (sotto windows 7 funziona perfettamente per giorni e giorni)

PROBLEMA: random ho dei blocchi hw, lo schermo si blocca, blocco completo, neppure il tasto reset funziona, devo spegnere dall'interruttore, questo avviene random e non capisco il motivo
1) come e se si riesce a capire dai log di sistema cosa è successo?
2) il fatto che la cpu X3 sia stata tramite BIOS unlockata a X4 puo' essere problematico (sotto Win7 funziona perfettamente)?
Categorie: Forum Debianizzati

Re: Pendrive wifi edup riconosciuta ma non va wifi

Sab, 03/03/2018 - 22:09
Desidero chiederti se il titolo della discussione può essere modificato da "Pendrive wifi edup riconosciuta ma non va wifi" a "Dongle USB WiFi edup (Mediatek MKT7601) non riconosciuto".

Inoltre, se possibile, sarebbe utile se potessi allegare ad un successivo messaggio un immagine della confezione e/o del dongle USB ed il riferimento al sito del modello specifico nel sito del produttore.

Infine, ti chiedo se la discussione può considerarsi risolta.
Categorie: Forum Debianizzati

Re: KDE diventa lentissimo se lascio il computer acceso

Sab, 03/03/2018 - 22:03
Genera due log di sistema (usando lo script predisposto a tal fine nel forum, vedi in calce al mio messaggio):
- uno quando il sistema è responsivo
- un altro quando il sistema è diventato lento.

Infine, in ciascuna delle due condizioni (sistema responsivo, sistema lento), impartisci il seguente comando come utente root generando il file top.log:
top -b -n 5 -d 2  >> top.log

Quindi, invia in allegato ad un prossimo messaggio i log per consentirci di poterli analizzare.
Categorie: Forum Debianizzati