Forum Debianizzati

Condividi contenuti
Aggiornato: 53 min 51 sec fa

Re: il problema è tornato: malfunzionamento icone desktop KD

Sab, 08/02/2020 - 11:21
Puoi allegare il file nascosto ".xsession-errors" che trovi nella tua home directory?
Hai configurato manualmente il file "/etc/X11/xorg.conf" (se usi XOrg) o aggiunto/modificato file/directory in "/etc/X11"?
Categorie: Forum Debianizzati

Re: Dopo aggiornamento kde non parte più in automatico

Sab, 08/02/2020 - 11:14
Sei passato da stable a testing oppure eri già su testing prima del "dist-upgrade"?
Visto qui??
viewtopic.php?f=15&t=55620
Categorie: Forum Debianizzati

Re: regolazione luminosità

Sab, 08/02/2020 - 10:14
si hai ragione, non ho riletto bene tutta la discussione, avevo effettivamente indicato due problemi, ma poichè erano spariti utlilizzando la modalità "discrete" e cioè solo la scheda ati, lo avevo dimenticato.
uno dei due era proprio questo, e cioè che, in modalità "switchable", utilizzando il tasto Fn + tasto sin. o dex. per regolare la luminosità. il sistema si bloccava completamente.
e con le prove fatte con queste live ho scoperto che il problema si verifica solo con kde.
ho pensato di cambiare DE, il fatto è che da quando utilizzo linux come sistema operativo ho sempre utilizzato kde come DE, ha delle funzioni comode che altri non hanno, anche se nel passaggio da stretch a buster ci sono alcune configurazioni che non riesco ancora a fare, in passato ne ho provato altri, mate, xfce4, ma poi sono sempre ritornato a kde, pochi giorni fa ho provato la live con gnome3, ma mi sono perso senza il classico menù laterale.
mi sono iscritto a questo forum https://forum.kde.org/viewforum.php?f=140 per una difficoltà nella configurazione, che poi ho risolto da solo, ma sono passati giorni senza alcuna risposta, e il mio pessimo inglese non aiuta.
intanto continuo ad usare la modalità "discrete" che va bene, anche se mi piacerebbe risolverlo questo problema.
così, ad intuito, non avendo la possibilità di verificarlo, credo che anche l'altro problema segnalato nel post sia da attribuire a kde.
nota positiva: da quando ho questo portatile, ormai datato, ho sempre dovuto usare accorgimenti particolari per convivere con queste due schede, adesso tutto fila liscio, avviata debialive con cinnamon o gnome e penso anche con altri DE, tutto va come dovrebbe andare, tranne che con kde .
Categorie: Forum Debianizzati

Re: Prestazioni inferiori al dovuto

Sab, 08/02/2020 - 01:05
Buongiorno,

veniamo subito ai punti della questione:

1) Gli stessi videogiochi sotto il sistema operativo WIndows funzionano nettamene meglio, in maniera fluida anche a settaggi d'impostazione particolarmente onerosi. La spiegazione di ciò va ricercata, a mio avviso, al maggior quantitativo di RAM disponibile e a una migliore integrazione software-hardware di cui beneficia il sistema operativo di casa Redmond. Tale differenza, a essere onesti, è percepibile in maniera abbastanza netta.

2) Allego uno screenshoot delle caratteristiche del mio processore in cui, da quanto capisco, sono proprio quattro processori da 2 Ghz ciascuno. Dove sbaglio nell'asserire che la potenza del mio computer s'aggira, incertezze a parte, attorno ai 8 Gyz?

3) Semplicemente l'applicavo Steam richiede l'utilizzo di quelle librerie a 32 Bit. Confermo che disinstallando Steam (cosa da me compiuta) tali librerie non sono più necessarie, motivo per cui possono essere tranquillamente rimosse.

Che dire, non ci resta che aspettare ad un'eventuale aggiornamento della suddetta applicazione. Purtroppo nello sviluppo del software proprietario il mondo Linux è rimasto parecchio indietro e, cinicamente ma verosimilmente, rimarrà tale anche per i prossimi anni (meglio: decenni) a venire.
Categorie: Forum Debianizzati

Dopo aggiornamento kde non parte più in automatico

Sab, 08/02/2020 - 01:05
Ciao, dopo aver fatto un dist-upgrade non ho più nulla in tty7-8-ecc ed ho la semplice console tty1-2-ecc
se faccio startx parte correttamente kde
(sono su testing)
ho aspettato una settimana e fatto un nuovo dist-upgrade ma nulla fi nuovo

che posso fare?
Categorie: Forum Debianizzati

Re: Debian 10.2 kde avvio lento

Ven, 07/02/2020 - 23:37
Eccomi, stavo analizzando tutto quello che si avvia all'accensione. Mi piacerebbe proprio capire perche' (non si tratta di una cosa di rilievo visto che Debian come configurata funziona bene) quella differenza di avvio tra Neon Kde e Debian 10.2 Kde.
Ho notato che all'avvio Neon, dopo la schermata d'avvio, diventa nero e parte. Debian invece resta nero piu' a lungo dopo la schermata d'avvio, sembra dare l'impressione che cerchi qualcosa.
Categorie: Forum Debianizzati

Re: Prestazioni inferiori al dovuto

Ven, 07/02/2020 - 22:36
Il_Briga ha scritto:[..] Il processore in questione è un Quad-Core; la velocità di Clock non dovrebbe quadruplicare rispetto ai 2 Ghz del solo processore (o comunque essere di gran lunga maggiore rispetto a un Single Core di 3 Ghz)?
No

Il_Briga ha scritto:[..] Inizio seriamente a sospettare che sia un problema di RAM. Affronterò il test richiesto e vedrò quanta RAM viene consumata durante l'esecuzione di tali programmi. Grazie mille per l'aiuto. A presto porterò degli aggiornamenti in merito.
Facci sapere.

Il_Briga ha scritto:[..] l'eliminazione delle librerie Open Source, a dire il vero, non è completa, in quanto eliminando la libreria libgl1:i386 il gestore pacchetti mi obbliga a eliminare direttamente il software Steam: [..] Perché proprio adesso è divenuta indispensabile mentre prima non lo era?
In questo momento non ho suggerimenti specifici per poterti aiutare ad evitarlo.
Categorie: Forum Debianizzati

Re: Debian 10.2 kde avvio lento

Ven, 07/02/2020 - 22:22
@Piergiusepegiorgio: puoi aggiornare la discussione ?
Categorie: Forum Debianizzati

Re: Significato dei permessi

Ven, 07/02/2020 - 22:22
@capocla: hai ulteriori quesiti o la discussione può essere considerata risolta ?
Categorie: Forum Debianizzati

Re: Server X non si avvia GeForce GT 320M

Ven, 07/02/2020 - 22:20
Puoi impartire il seguente comando come utente root:
script log.txt
SYSTEMD_LOG_LEVEL=debug /lib/systemd/systemd-modules-load
exit

l'output del comando sarà in log.txt
Categorie: Forum Debianizzati

Re: Aiuto per tuning dei servizi all'avvio

Ven, 07/02/2020 - 22:13
Chryses ha scritto: Per risparmiare memoria più che mai [..]
Sei sicuro di averne bisogno ? È un NAS....
Categorie: Forum Debianizzati

Re: Chiarimenti per servizio ups di apc Apcupsd

Ven, 07/02/2020 - 22:12
Grazie per l'aggiornamento e ricordati di contrassegnare la discussione come risolta.
Categorie: Forum Debianizzati

Re: regolazione luminosità

Ven, 07/02/2020 - 22:11
mlibero ha scritto:[..]quando utilizzo il tasto Fn si blocca solo quella con kde, qualche dubbio su kde mi viene.
Perdonami, ma nel precedente messaggio avevi indicato che si bloccava quando usavi kde (e non che si bloccava quando usavi kde e simultaneamente provavi a modificare la luminosità). In ogni caso, in Debian Buster, se lo desideri, puoi installare - ad esempio - xfce come ambiente grafico ed avviarlo al posto di kde.
Categorie: Forum Debianizzati

Re: regolazione luminosità

Ven, 07/02/2020 - 14:11
scusami ma non capisco, il sistema si blocca solo quando uso il tasto Fn per regolare la luminosità, altre anomalie per il momento non ne riscontro, se il blocco avvenisse solo nella nuova installazione di buster con kde, potrei anche capire, ma parlando di due live con lo stesso sistema, anzi tre perchè ho provato una debianlive con gnome e anche li non c'è alcun blocco, e quando utilizzo il tasto Fn si blocca solo quella con kde, qualche dubbio su kde mi viene.
Categorie: Forum Debianizzati

Chiarimenti per servizio ups di apc Apcupsd

Ven, 07/02/2020 - 14:08
Buongiorno, avrei necessita soltanto di alcune conferme riguardo il servizio Apcupsd.
L'ho installato da più di un mese e avrei bisogno di chiarimenti in merito a queste voci del file di configurzione:

questa voce esattamente a cosa server?
ONBATTERYDELAY 6

questa invece è corretto che al 15 % procede con lo shutdown del sistema?
BATTERYLEVEL 15

queste cosa servono?
TIMEOUT 0
ANNOY 300
MINUTES 4

Grazie
Categorie: Forum Debianizzati

Re: HP LaserJet MFP M28a scanner non funziona

Ven, 07/02/2020 - 11:29
Grazie, avevo già visto l'ultimo tentativo di Alessandro Pellizzari
https://bugs.launchpad.net/ubuntu/+bug/1811504
infine pare che a Jarno (yannick-jarno) funzioni con HPLIP 3.19.6
https://answers.launchpad.net/hplip/+question/677937
ora il mio timore è installare HPLIP 3.19.12 che ora compare in bullseye (testing) dato che io invece sto usando buster (stable).
Uso Debian per la stabilità e non mi va affatto doverla inquinare per far funzionare uno scanner che tra l'altro userò poco.
Ho troppi timori?
Categorie: Forum Debianizzati

Re: HP LaserJet MFP M28a scanner non funziona

Ven, 07/02/2020 - 10:51
qui sembrano aver risolto con la versione 3.19.6 e reinstallando manualmente il plugin
https://answers.launchpad.net/hplip/+question/677937
non sarà semplice, ma una prova si può fare
Categorie: Forum Debianizzati

Re: regolazione luminosità

Ven, 07/02/2020 - 09:29
mlibero ha scritto:[..] ho installato buster con kde, il problema rimane [.] con debianlive+cinnamon la regolazione della luminosità col tasto Fn funziona benissimo senza problemi, con debianlive+kde il sistema si blocca completamente [..]
aggiungo che in ambedue non è presente alcuna configurazione di vgaswitcheroo, [..] quindi il problema non dipende da debian ma da kde.
Ho l'impressione che stai mettendo insieme anomalie diverse: il blocco del sistema grafico ne è una, la regolazione della luminosità un altra. In entrambi i casi, comunque, le anomalie (nei test che riferisci aver effettuato con le live di Debian) sono probabilmente riconducibile alla scheda grafica intel ed alla sua configurazione.
Categorie: Forum Debianizzati

Re: regolazione luminosità

Gio, 06/02/2020 - 21:27
riapro questa discussione, rimasta in sospeso sicuramente per mia mancanza, perchè dopo tanto lavoro ho scelto la soluzione più facile, ma non potevo continuare con continui riavvii e cambi di impostazioni del bios.
bene, ho installato buster con kde, il problema rimane.
però, mi è venuto in mente di provare alcune debianlive su usb, una con kde e l'altra con cinnamon, avviate entrambe in modalità switchable, mentre con debianlive+cinnamon la regolazione della luminosità col tasto Fn funziona benissimo senza problemi, con debianlive+kde il sistema si blocca completamente e si riavvia solamente con altgr+rsist+reisub, altra opzione non mi è permessa.
aggiungo che in ambedue non è presente alcuna configurazione di vgaswitcheroo,
cat: /sys/kernel/debug/vgaswitcheroo/switch: File o directory non esistente
quindi il problema non dipende da debian ma da kde.

mlibero
Categorie: Forum Debianizzati