Forum Debianizzati

Condividi contenuti
Aggiornato: 1 ora 35 min fa

Re: Audio full-duplex

Dom, 10/09/2017 - 13:33
Questa è la tua scheda audio usb ?

Ai fini del full duplex durante la registrazione, a quale dispositivo sono collegate le cuffie ?

Dal log che hai inviato, sembra che la scheda audio USB a livello hardware non preveda il full duplex:
!!-------Mixer controls for card 1 [Device]

Card hw:1 'Device'/'C-Media Electronics Inc. USB PnP Sound Device at usb-0000:00:1d.2-2, full speed'
  Mixer name    : 'USB Mixer'
  Components    : 'USB0d8c:0139'
  Controls      : 7
  Simple ctrls  : 3
Simple mixer control 'PCM',0
  Capabilities: pvolume pswitch pswitch-joined
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 151
  Mono:
  Front Left: Playback 151 [100%] [-0.06dB] [on]
  Front Right: Playback 151 [100%] [-0.06dB] [on]
Simple mixer control 'Mic',0
  Capabilities: cvolume cvolume-joined cswitch cswitch-joined
  Capture channels: Mono
  Limits: Capture 0 - 16
  Mono: Capture 0 [0%] [0.00dB] [on]
Simple mixer control 'Auto Gain Control',0
  Capabilities: pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback [on]

Inoltre, sempre dal log, risulterebbe che la scheda audio interna non è disattivata:
!!Sound Servers on this system
!!----------------------------

Pulseaudio:
      Installed - Yes (/usr/bin/pulseaudio)
      Running - Yes

Jack:
      Installed - Yes (/usr/bin/jackd)
      Running - No


!!Soundcards recognised by ALSA
!!-----------------------------

 0 [HDMI           ]: HDA-Intel - HDA ATI HDMI
                      HDA ATI HDMI at 0xfe89c000 irq 25
 1 [Device         ]: USB-Audio - USB PnP Sound Device
                      C-Media Electronics Inc. USB PnP Sound Device at usb-0000:00:1d.2-2, full speed
Categorie: Forum Debianizzati

Re: Errore aggiornamento Debian 9 Gnome, chiavi ignorate

Dom, 10/09/2017 - 12:59
caturen ha scritto:è un bug http://forums.debian.net/viewtopic.php?f=5&t=130558
Il bug report è relativo al programma synaptic ed è relativo ad una specifica condizione : https://bugs.debian.org/cgi-bin/bugrepo ... bug=864640
Categorie: Forum Debianizzati

Re: Problemi di connessione con usb adapter TL-WN725N

Dom, 10/09/2017 - 12:32
Da log che hai inviato, risulta che per la scheda di rete WiFi stai usando il modulo del kernel chiamato r8188eu con un kernel Debian alla versione 3.16.0-4-686-pae:
$ grep r8188eu log_09set_191521
set 09 19:04:38 debian kernel: r8188eu: module is from the staging directory, the quality is unknown, you have been warned.
set 09 19:04:38 debian kernel: usbcore: registered new interface driver r8188eu
set 09 19:04:47 debian NetworkManager[537]: <info> (wlan0): new 802.11 WiFi device (driver: 'r8188eu' ifindex: 3)
set 09 19:04:47 debian kernel: r8188eu 5-5:1.0: firmware: direct-loading firmware rtlwifi/rtl8188eufw.bin
r8188eu               615933  0
usbcore               171098  5 uhci_hcd,usb_storage,r8188eu,ehci_hcd,ehci_pci

$ grep Linux log_09set_191521
set 09 19:04:33 debian kernel: Linux version 3.16.0-4-686-pae (debian-kernel@lists.debian.org) (gcc version 4.8.4 (Debian 4.8.4-1) ) #1 SMP Debian 3.16.43-2 (2017-04-30)

Sulla base dei dati che hai fornito, l'argomento è stato già trattato nella precedente discussione: http://forum.debianizzati.org/viewtopic.php?f=3&t=49657&p=182678&hilit=WN725N#p182678.

In ogni caso, il bug report https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=726398 è stato risolto con la versione Debian del kernel 3.13.7-1~bpo70+1
Categorie: Forum Debianizzati

Re: quote per espressioni sed

Dom, 10/09/2017 - 10:03
Provato anche con jessie ed è la stessa cosa.
Immagino sia un comportamento voluto.
Chiudo.
Categorie: Forum Debianizzati

Re: quote per espressioni sed

Dom, 10/09/2017 - 09:05
Non è un problema di sed:
$ echo "!m" > prova.file
echo "mkdir buildd" > prova.file

Praticamente viene richiamato dalla cronologia il risultato di "!X" con "X" lettera qualsiasi, come se la shell non si accorgesse che l'argomento appartiene ad un altro comando e che non viene semplicemente scritto al prompt.
Categorie: Forum Debianizzati

[Risolto] quote per espressioni sed

Sab, 09/09/2017 - 21:32
Ciao.

Mi sono appena accorto che il quoting di un'espressione sed non funziona più come in passato.
Esempio:
$ cat numbers
1
2
3
4

$ sed "/2/!d" numbers
sed "/2/du -h -d 1 / 2>/dev/null | sort -h" numbers
sed: espressione -e #1, carattere 5: ci sono altri caratteri dopo il comando

$ sed '/2/!d' numbers
2

In pratica con le virgolette doppie non funziona e mi espande il comando della cronologia:
$ grep "du" .bash_history
du -h -d 1 / 2>/dev/null | sort -h

Mentre funziona usando il singolo apice.
Capita anche a voi o è un problema legato a qualche cambiamento nella mia configurazione?

EDIT
Uso Buster
Categorie: Forum Debianizzati

Re: Problemi di connessione con usb adapter TL-WN725N

Sab, 09/09/2017 - 19:19
Ecco. Spero di aver creato il file giusto
Categorie: Forum Debianizzati

Re: [RISOLTO] APT-GET e suo stato di uscita

Sab, 09/09/2017 - 18:48
Se lo desideri, puoi accodare una richiesta ad un bug report di tipo wish (richiesta di funzionalità) per chiedere agli sviluppatori di modificare il comportamento attuale del programma. Vedi https://bugs.debian.org/cgi-bin/bugrepo ... bug=696335
Categorie: Forum Debianizzati

Re: Problemi di connessione con usb adapter TL-WN725N

Sab, 09/09/2017 - 17:00
Per cortesia, fornisci un log usando lo script indicato in http://guide.debianizzati.org/index.php ... i_al_forum
Categorie: Forum Debianizzati

Re: Errore aggiornamento Debian 9 Gnome, chiavi ignorate

Sab, 09/09/2017 - 16:50
Prova ad impartire i seguenti comandi come utente root:
rm /etc/apt/trusted.gpg
apt-key update
Categorie: Forum Debianizzati

Re: driver per stampante brother L2700dw

Sab, 09/09/2017 - 16:01
gluca ha scritto:Ciao,
a suo tempo avevo trovato utile la guida riportata a questo link:
http://invernoerosa.blogspot.it/2015/09/how-to-install-brother-mfc-l2700dw.html
Mi ricordo di aver avuto qualche difficoltà a far funzionare lo scanner via wireless, poi sono riuscito a sistemare.

Gluca
allora io i driver li ho installati, soltanto che non so come farla partire. da impostazioni stampante mi dice che è collegata in locale (vedi immagine allegato)...non saprei come configurare il wifi...anche perchè il manuale spiega solo come procedere con os windows
Categorie: Forum Debianizzati

Problemi di connessione con usb adapter TL-WN725N

Sab, 09/09/2017 - 13:31
Ciao a tutti.
Ho comprato la usb adapter TL-WN725N per installarla sul mio debian 8 mate. All'inizio non la vedeva, ma dopo aver seguito qualche guida in rete, sono riuscito ad installarla. Il problema è che adesso vede le reti wi-fi ma non si connette alla mia. Mi chiede continuamente di inserire la password che è quella corretta.
Qualche consiglio? Grazie
Categorie: Forum Debianizzati

[RISOLTO] APT-GET e suo stato di uscita

Sab, 09/09/2017 - 12:55
Grazie Aki, mi sembra un ottimo spunto dal quale partire.
Ritengo risolta la richiesta.

Anche se, a mio parere, rimane l'ingongruenza di fondo: se il comando scrive sullo stderr DOVREBBE avere un exit status non nullo.

Grazie
Categorie: Forum Debianizzati

Re: creare una penna usb con Debian

Sab, 09/09/2017 - 10:49
forse intendi creare un'immagine sulla pennetta per avviare l'installazione sul pc oppure installare debian su un dispositivo USB?

Per la prima opzione c'è il comando molto semplice:
# sta per utente root
$ per utente senza privilegi
# dd bs=4M if=/percorso/file/iso of=/dispositivo/di/destinazione status=progress && sync

# dd bs=4M if=/percorso/iso/nomeiso.iso of=/dev/sdx status=progress && sync
Categorie: Forum Debianizzati

Re: Installare driver per ubuntu su debian

Sab, 09/09/2017 - 10:42
_Alex_ ha scritto:Risposta facile e veloce: no
Avevo questo problema anche con XUbuntu (ho una Sapphire Toxic Ati Radeon R9 270x).


Con ubuntu 16.04 la mia scheda non da problemi, l'audio HDMI funziona e il video è buono. Basta installare i driver amdgpu-pro.

I driver open che installo su debian testing per quanto riguarda il video non ci sono molti problemi ma l'audio HDMI non vuole funzionare.
cisco@cisco-PC:~$ lspci | grep -E 'VGA|Display'
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Polaris12 (rev c7)


cisco@cisco-PC:~$ glxinfo | grep render
direct rendering: Yes
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
Extended renderer info (GLX_MESA_query_renderer):
OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 3.9, 256 bits)
    GL_ARB_conditional_render_inverted, GL_ARB_conservative_depth,
    GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_packed_depth_stencil,
    GL_ARB_conditional_render_inverted, GL_ARB_conservative_depth,
    GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_fog_distance,
    GL_OES_element_index_uint, GL_OES_fbo_render_mipmap,


cisco@cisco-PC:~$ glxinfo | grep "OpenGL version"
OpenGL version string: 3.0 Mesa 13.0.6
Categorie: Forum Debianizzati

Re: Debian 9 stable no audio in hdmi

Sab, 09/09/2017 - 08:47
@Damon: per cortesia, aggiorna la discussione altrimenti essa è del tutto inutile e meritevole di essere cancellata. Grazie.
Categorie: Forum Debianizzati

Re: APT-GET e suo stato di uscita

Sab, 09/09/2017 - 08:45
A completamento di quanto già ti è stato risposto, vedi https://unix.stackexchange.com/question ... xit-status
Categorie: Forum Debianizzati

Re: Debian 9.1 si blocca

Ven, 08/09/2017 - 19:30
mark ha scritto:sembra che la scheda nvidia non capisca la risoluzione del monitor
set 08 15:20:41 nomehost /usr/lib/gdm3/gdm-x-session[805]: (WW) NVIDIA(0): CRT-0 does not have an EDID, or its EDID does not contain a
set 08 15:20:41 nomehost /usr/lib/gdm3/gdm-x-session[805]: (WW) NVIDIA(0):     maximum image size; cannot compute DPI from CRT-0's EDID.

probabilmente devi completare la configurazione di xorg
http://guide.debianizzati.org/index.php/Installazione_driver_proprietari_Nvidia#Configuratori_grafici
Un'altra possibilità è che il computer non riesca a ricevere l'EDID perché il cavo di collegamento tra monitor e computer è difettoso oppure è inadatto. Prova a cambiare cavo e/o monitor. Che tipo di monitor stai utilizzando e con che tipo di cavo ?
Categorie: Forum Debianizzati