Forum Debianizzati

Condividi contenuti
Aggiornato: 25 min 55 sec fa

Re: Kmail non parte

Dom, 29/10/2017 - 16:37
La discussione si può contrassegnare come risolta ?
Categorie: Forum Debianizzati

Re: [RISOLTO] Impossibile installare Jessie: apt-get error 1

Dom, 29/10/2017 - 16:10
This is very nice and cool post tahsnk for this ..........!!!!!!!!!!!!!!!!!!!!!!!!
192.168.l.l
Categorie: Forum Debianizzati

Re: Something has gone wrong!

Dom, 29/10/2017 - 16:09
Awesome guide! Thanks for sharing with us!
192.168.1.1
Categorie: Forum Debianizzati

Re: [RISOLTO] SD non riconosciuta

Dom, 29/10/2017 - 16:09
Thank you for posting this information!)
192.168.1.1
Categorie: Forum Debianizzati

Re: [RISOLTO]Libreoffice-common

Dom, 29/10/2017 - 16:07
What I read I really liked it. Thank you for your information!
192.168.1.1
Categorie: Forum Debianizzati

Re: [RISOLTO] Raspbian Jessie disabilitare automount

Dom, 29/10/2017 - 16:07
Nice posts. Keep posting such needed information. Thank's!
192.168.o.1
Categorie: Forum Debianizzati

Re: wifi e bluetooth ASUS P2530UA-XO0598D debian stretch

Dom, 29/10/2017 - 16:06
thanks for the list guys. it'll really help me.
192.168.o.1
Categorie: Forum Debianizzati

Re: Mac OSX - Debian su virtualbox.

Dom, 29/10/2017 - 16:05
Its a good post..keep posting and update the information.selfie stick....
192.168.o.1
Categorie: Forum Debianizzati

Re: Strumenti -- Opzioni -- LibreOffice -- Vista e crash

Dom, 29/10/2017 - 15:08
risolto con l'ultimo aggiornamento
Categorie: Forum Debianizzati

[RISOL] Strumenti -- Opzioni -- LibreOffice -- Vista e crash

Dom, 29/10/2017 - 14:43
ho installato Sid è mi trovo davanti a un curioso problema.
poiché di default i menu mi appaiono con le etichette di testo e non con le icone,
quando apro Strumenti -- Opzioni -- LibreOffice -- Vista il programma va in crash.
Senza modificare questa voce tuttavia i menu (tutti, ad es Paragrafo o Pagina)
appaiono senza caselle ed è impossibile impostare le varie voci
si tratta di bug legati alle librerie che in Sid sono in aggiornamento?

grazie
m
Categorie: Forum Debianizzati

Re: Kmail non parte

Dom, 29/10/2017 - 14:37
ho eliminato e ricreato l'utente,
ora kmail sembra funzionare correttamente

grazie e tutti
m
Categorie: Forum Debianizzati

Re: Alimentazione a batteria. Rumori strani.

Dom, 29/10/2017 - 14:28
Grazie per la risposta.

Ho appena provato Ubuntu 17.10 live con alimentazione a batteria ed è tutto regolare, non ho sentito nessun clic.

Ma non sono convinto che questo test sia decisivo per dirimere la questione.

Il sistema live non viene caricato sulla RAM senza impegnare il disco rigido?

Forse dovrei installare la distro per avere un termine di paragone valido.
Categorie: Forum Debianizzati

Re: systemd - swap

Dom, 29/10/2017 - 14:11
nemmeno questo comando funziona
systemctl mask dev-sda8.device


qui invece una discussione interessante
https://github.com/systemd/systemd/issues/3568

il log in allegato

edit:
nb: fstab è stato corretto come suggerito
Categorie: Forum Debianizzati

Re: Sistema di archiviazione remota con supporto versioni

Dom, 29/10/2017 - 11:18
@marcomg
Ieri ho sentito una presentazione di Freenas che pare soddisfi tutte le tue aspettative.
È un bidone dove buttare tutti i tuoi files, e non li butti in un cloud di terze parti, fa il Checksums dei file salvati, fa snapshot con frequenza che stabilisci tu, quando il disco è pieno automaticamente butta via i files più vecchi per far posto agli ultimi, è incrementale salva solo i blocchi di file modificati, ottimo per fare recovery qualche minuto, non ore, cripta su filesystem ZFS, deve avere una macchina sua su cui girare, l'amministrazione è via web.
FreeNAS supporta la condivisione di protocolli per tutti i principali sistemi operativi tra cui CIFS / SMB (Windows), AFP (Apple) e NFS (Unix).
Tutte queste cose non le fai con Nextcloud che è invece un semplice "bidone non sincronizzatore".
Categorie: Forum Debianizzati

Re: systemd - swap

Dom, 29/10/2017 - 10:31
Prova a rimuovere l'opzione sw (non efficace) da /etc/fstab .

Genera un log con il comando sotto riportato ed invia il file log.txt:
systemd-analyze dump > log.txt

Dalla pagina di manuale di systemd.swap:
Swap units may either be configured via unit files, or via /etc/fstab (see fstab(5) for details). Swaps listed in /etc/fstab will be converted into native units dynamically at boot and when the configuration of the system manager is reloaded. See systemd-fstab-generator(8) for details about the conversion.
Categorie: Forum Debianizzati

Re: Alimentazione a batteria. Rumori strani.

Dom, 29/10/2017 - 03:41
Prova con una distro live magari di Ubuntu o altro e vedi se il problema si riproduce
Categorie: Forum Debianizzati

Alimentazione a batteria. Rumori strani.

Dom, 29/10/2017 - 01:59
Un saluto a tutti.
Ho un nuovo laptop, un Asus P756U, FREE DOS, che il sistema vede come:

DMI: ASUSTeK COMPUTER INC. X756UAK/X756UAK, BIOS X756UAK.307.
CPU: Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz.
Scheda video Intel integrata: VGA compatible controller [0300]: Intel Corporation Device [8086:5916] (rev 02).
HDD 1TB


Ho installato Stretch 9.2 KDE, kernel 4.9.0-4-amd64.

Il problema è che quando il portatile è alimentato a batteria sento dei rumori come dei clic, con frequenza intermittente e non regolare.
Se invece il laptop è alimentato via cavo questi clic non si producono.
In tutti e due i casi non noto niente di anormale per quanto riguarda luminosità, spegnimento, monitor, riproduzione video, ecc.

Ho installato: intelmicrocode, irqbalance, acpi e cercando *power* mi risultano installati i seguenti pacchetti:

dpkg -l *power* | grep ^ii | awk '{print $2}'
libpowerdevilcore2
libpowerdevilui5
libupower-glib3:amd64
powerdevil
powerdevil-data
powermgmt-base
powertop
ruby-power-assert
upower


Ho provato a installare il kernel 4.12 dai backports ma il malfunzionamento persisteva (anzi la frequenza dei clic era aumentata) e l'ho disinstallato.

smartctl -a /dev/sda non mi dà errori, se capisco bene. La situazione non è cambiata neanche applicando le indicazioni di Powertop.

Come faccio a capire se è un problema hardware o se invece è un malfunzionamento dovuto ala cattiva gestione energetica da parte del sistema?

Allego l'output di smartctl e uno scriptlog, entrambi eseguiti con alimentazione a batteria e con systemd
Categorie: Forum Debianizzati

Re: Mancato caricamento GLX dopo aggiornamento

Sab, 28/10/2017 - 22:15
Vedi questo bug report: https://bugs.debian.org/cgi-bin/bugrepo ... bug=878968 .
In particolare, quello che dice rispetto al workaround. Prova ad installare il pacchetto libglvnd0 da sid o da testing.
Categorie: Forum Debianizzati

Re: [RISOLTO] Dopo aggiornamento libre office non va

Sab, 28/10/2017 - 21:57
Felice di esserti stato utile. Happy Debian & happy hacking
Categorie: Forum Debianizzati

Re: merge-it

Sab, 28/10/2017 - 21:21
LugBS a Brescia
Categorie: Forum Debianizzati