Forum Debianizzati

Condividi contenuti
Aggiornato: 53 min 3 sec fa

Re: Esperienza sistemista Debian

Gio, 06/09/2018 - 20:38
mrdebug ha scritto:[..]I server Linux nelle aziende vengono montati per usi ben specifici, non generici. [..] In questi casi [..] non si vuole che vengano usati per altri scopi.Noi li montiamo come backend per la gestione degli impianti che facciamo. Non permettiamo che venga installato altro.
Quindi ti stai riferendo alla specifica area applicativa (impianti) dell'azienda dove hai maturato esperienza ?
Categorie: Forum Debianizzati

Problema scheda video EEEpc

Gio, 06/09/2018 - 14:25
Buongiorno a tutti
è circa un paio di settimane che, accendendo il mio ASUS EEEpc 1015PX, ho la risoluzione del monitor errata, e cioè 1024x768 invece che 1024x600. Preciso che la risoluzione è errata ancor prima dell'avvio del sistema operativo, perché fin dal caricamento del BIOS si nota il logo "ASUS" che ha una risoluzione errata, e così pure se si entra nel BIOS.

Ad ogni modo, ho provato ad impostare a mano la risoluzione del monitor, senza alcun risultato oltre questo output:
fabio@netbook:~$ xrandr -s 1024x600
Size 1024x600 not found in available modes


ed infatti:
fabio@netbook:~$ xrandr -q
Screen 0: minimum 8 x 8, current 1024 x 768, maximum 32767 x 32767
LVDS1 connected primary 1024x768+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
   1024x768      60.00*+
   800x600       60.32    56.25 
   640x480       59.94 
   512x384       60.00 
VGA1 disconnected (normal left inverted right x axis y axis)
VIRTUAL1 disconnected (normal left inverted right x axis y axis)


Qualche volta il netbook si è avviato con la risoluzione corretta:
fabio@netbook:~$ xrandr -q
Screen 0: minimum 8 x 8, current 1024 x 600, maximum 32767 x 32767
LVDS1 connected primary 1024x600+0+0 (normal left inverted right x axis y axis) 220mm x 130mm
   1024x600      60.00*+
   800x600       60.32    56.25 
   640x480       59.94 
   512x300       60.00 
VGA1 disconnected (normal left inverted right x axis y axis)
VIRTUAL1 disconnected (normal left inverted right x axis y axis)

ma poi al successivo riavvio è nuovamente errata.

L'ideale sarebbe appunto, una volta avviata Debian, riuscire a forzare la risoluzione corretta, ma immagino che il problema sia hardware e perciò non credo sia possibile. E' così? O c'è un modo alternativo a xrandr?
Categorie: Forum Debianizzati

fare pratica con ssh

Gio, 06/09/2018 - 01:39
Ciao.
Vorrei imparare questo protocollo e spesso ho incomprensioni: c'è qualcuno che potrebbe farmi il favore di utilizzare il protocollo con me, per piacere ?
Ho incomprensione come debba impostare correttamente e rimuovere le chiavi di autentificazione, siccome non l'ho mai fatto, e darmi sostegno per aprire correttamente le porte del mio router al protocollo ssh (porta 22) e indirizzo ip da cui concedere il collegamento da remoto da host al server esterno dal mio indirizzo di rete.
Grazie.
Categorie: Forum Debianizzati

Re: Esperienza sistemista Debian

Mer, 05/09/2018 - 14:57
Nelle aziende i server sono spesso Windows perché vengono usati come server pdc, exchange, per i vari gestionali, per un uso altamente generico.
I server Linux nelle aziende vengono montati per usi ben specifici, non generici. Ad esempio per un determinato sistema di controllo impianto, un centralino voip, un server di posta / apache, cose così. In questi casi vengono montati e configurati direttamente dalla ditta che ha fornito quel determinato pacchetto e non si vuole che vengano usati per altri scopi.
Noi li montiamo come backend per la gestione degli impianti che facciamo. Non permettiamo che venga installato altro.
Categorie: Forum Debianizzati

Re: Esperienza sistemista Debian

Mer, 05/09/2018 - 07:38
mrdebug ha scritto:Linux [..] si utilizza [..] molto poco come server.
Sei sicuro ?
Categorie: Forum Debianizzati

Re: [RISOLTO] Strano probblema audio....Fastidioso "Tumb"

Mar, 04/09/2018 - 18:45
Ah, allora non mi ero sognato, prima non lo faceva ...
Il file /etc/modprobe.d/alsa-base.conf non c'e' nella mia linuxbox, l'ho creato.

Mille Grazie
Categorie: Forum Debianizzati

Server di posta con mailing list e Nextcloud

Mar, 04/09/2018 - 12:35
Salve amici,
come associazione stiamo per realizzare un server web e di posta (Postfix o Exim, questo lo stiamo valutando) su cui installare anche un servizio di mailing list e un istanza Nextcloud dotata di "Collabora Office" per permettere ai nostri iscritti di abbandonare la posta e i servizi Google in generale.

Scrivo per un consiglio, non per un problema, per cui spero di non sbagliare sezione.

La mia domanda è questa:

è consigliabile avere sulla stessa macchina un server di posta che gestisce i vari IMAP, una mailing list (tipo "Mailman"), e un istanza Nextcloud?

O questo può compromettere reputazione, sicurezza (o altro) del server di posta?

Grazie infinite!

Davide
Categorie: Forum Debianizzati

Re: Esperienza sistemista Debian

Mar, 04/09/2018 - 12:00
Ciao, Linux raramente si utilizza come sistema desktop e molto poco come server.
Su desktop infatti Windows è praticamente l'unica scelta
Se vuoi lavorare con Linux devi occuparti di embedded per cui studiare Yocto, fare esperienza con i vari Raspberry Pi, BBB, eccetera.
Nel settore embedded ed automazioni industriali Linux è praticamente l'unica scelta e si guadagna bene.
Categorie: Forum Debianizzati

Re: Raspberry pi e fastweb

Mar, 04/09/2018 - 11:56
Non è che il cavo che stai usando è difettoso?
Il ping in lovale deve andare, senza permdere un colpo.
Categorie: Forum Debianizzati

Re: lettore impronte digitali usb

Mar, 04/09/2018 - 11:55
Che uso ne devi fare? Vuoi usarlo per non dover mettere la password ad esempio all'avvio del pc?
Categorie: Forum Debianizzati

Re: Pinning da oldstable

Mar, 04/09/2018 - 08:57
Categorie: Forum Debianizzati

Re: Pinning da oldstable

Lun, 03/09/2018 - 20:10
Per avere la situazione aggiornata delle tue preferenze, puoi, per cortesia, inviare il comando dell'output del comando:
apt-cache policy
Categorie: Forum Debianizzati

Re: [RISOLTO] Top non mostra utilizzo cpu(s) VPS con 4 core

Lun, 03/09/2018 - 17:31
danjde ha scritto:Intendi se ho riavviato la VPS?
Sì, l'ho riavviata e in effetti solo dopo il riavvio top ha ripreso a funzionare!
Spero di aver risposto correttamente alla tua domanda... :-P
Sì, Grazie per il riscontro.
Categorie: Forum Debianizzati

Re: [RISOLTO] Top non mostra utilizzo cpu(s) VPS con 4 core

Lun, 03/09/2018 - 17:09
Intendi se ho riavviato la VPS?
Sì, l'ho riavviata e in effetti solo dopo il riavvio top ha ripreso a funzionare!

Spero di aver risposto correttamente alla tua domanda... :-P
Categorie: Forum Debianizzati

Re: Pinning da oldstable

Lun, 03/09/2018 - 14:52
Categorie: Forum Debianizzati

Re: Pinning da oldstable

Lun, 03/09/2018 - 14:29
Puoi usare http:/tinyupload.com
Categorie: Forum Debianizzati

Re: Strano probblema audio....Fastidioso "Tumb"

Lun, 03/09/2018 - 13:16
Grazie mille.
Ho risolto editando il file:" /etc/modprobe.d/alsa-base.conf "
options snd-hda-intel power_save=0


Finalmente erano 2 giorni che provavo...
Grazie
Categorie: Forum Debianizzati

Re: Pinning da oldstable

Lun, 03/09/2018 - 10:46
Ehm...

$ ls -lh log.txt
-rw-rw-r-- 1 g4b0 staff 65M set  3 10:43 log.txt


Cosa posso grepparti?
Categorie: Forum Debianizzati

Re: Strano probblema audio....Fastidioso "Tumb"

Lun, 03/09/2018 - 08:58
Ciao a tutti.
Sembra essere un problema con la gestione del risparmio energetico della scheda audio.
Passando "snd_hda_intel.power_save=0" come comando del kernel dovresti risolvere.

https://bugzilla.redhat.com/show_bug.cgi?id=1584463
Categorie: Forum Debianizzati