Forum Debianizzati

Condividi contenuti
Aggiornato: 1 ora 8 min fa

Video e fluidità Xfce

Sab, 21/04/2018 - 13:53
Ciao a tutti! Ho installato Debian con Xfce. Mi sto scervellando per trovare un modo di eliminare il tearing , aumentare la fluidità dello scrolling e migliorare la qualità dei vide online e su vlc :

Ho creato il file 20-intel.conf non in /etc/X11/xorg.conf.d ( non esiste la cartella) , ma in /usr/share/X11/xorg.conf.d/. abilitando " tearing : "true" " Il tearing è diminuito. Non contento, ho disattivato il compositore e installato Compton, scritto il file " compton.conf"con dentro vari parmetri di prova, ma non è quella la strada a quanto pare.
In seguito ho provato a disinstallare xserver-xorg-video-intel, ma al riavvio ho dovuto reinstallare perchè probabilmente si era portato con se qualche dipendenza, e l'interfaccia grafica era sparita.

Il desktop risulta ancora non particolarmente fluido, persiste un leggero tearing e quando scrollo specialmente su Firefox, noto che non è come dovrebbe essere, con quel fastidioso sfarfallio. Anche i caratteri non vanno, hanno una leggera sfocatura. Tra l'altro i video ad esempio su You Tube, non si vedono in HD. La spunta è su 720p ad esempio, ma la qualità non è quella comparando con altri so.
Ho tentato di aprire un video tramite flusso rete su Vlc, ma il risultato è catastrofico, le immagini sono fortemente distorte e si vede quasi tutto nero. In giro ne ho lette di ogni, sinceramente non saprei che fare per ora, voi avete qualche consiglio da darmi? Vi lascio qualche info :

20-intel-con così compilato :
Section "Device"
   Identifier  "Intel Graphics"
   Driver      "intel"
   Option      "TearFree"    "true"



root@debian:/home/zkud# lshw -c display
  *-display                 
       description: VGA compatible controller
       product: Intel Corporation
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 02
       width: 64 bits
       clock: 33MHz
       capabilities: pciexpress msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:281 memory:d0000000-d0ffffff memory:c0000000-cfffffff ioport:f000(size=64) memory:c0000-dffff


I driver in uso dovvrebbero esssere quelli giusti.



root@debian:/home/zkud# glxinfo | grep render
direct rendering: Yes
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
Extended renderer info (GLX_MESA_query_renderer):
OpenGL renderer string: Mesa DRI Intel(R) HD Graphics 620 (Kabylake GT2)
    GL_ARB_conditional_render_inverted, GL_ARB_conservative_depth,
    GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_packed_depth_stencil,
    GL_ARB_compute_shader, GL_ARB_conditional_render_inverted,
    GL_MESA_window_pos, GL_NV_blend_square, GL_NV_conditional_render,
    GL_OES_element_index_uint, GL_OES_fbo_render_mipmap,
Categorie: Forum Debianizzati

[RISOLTO] usb 2-5: device descriptor read/64, error -110

Sab, 21/04/2018 - 13:46
Salve a tutti, da un po' di tempo, 9 volte su 10, ottengo questo errore
usb 2-5: device descriptor read/64, error -110
all'avvio del pc (laptop acer con i3-4030U, 8gb ram, Debian 9.4).
Non noto nulla di strano, il sistema funziona bene così come le porte usb, solo questa scritta al boot che è un po' fastidiosa dato che non utilizzo un display manager, faccio il login da tty e mentre sono li a scrivere l'username, l'errore viene viene stampato nella schermata di login incasinandomi l'input.
Sapete a cosa è dovuto e come protrei eventualmente fixarlo?
~$ lsusb
Bus 001 Device 002: ID 8087:8000 Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 004: ID 04f2:b469 Chicony Electronics Co., Ltd
Bus 002 Device 005: ID 04ca:300b Lite-On Technology Corp. Atheros AR3012 Bluetooth
Bus 002 Device 002: ID 046d:c52e Logitech, Inc. MK260 Wireless Combo Receiver
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
~$ lspci | grep -i usb
00:14.0 USB controller: Intel Corporation 8 Series USB xHCI HC (rev 04)
00:1d.0 USB controller: Intel Corporation 8 Series USB EHCI #1 (rev 04)
~$
Categorie: Forum Debianizzati

usb 2-5: device descriptor read/64, error -110

Sab, 21/04/2018 - 13:46
Salve a tutti, da un po' di tempo, 9 volte su 10, ottengo questo errore
usb 2-5: device descriptor read/64, error -110
all'avvio del pc (laptop acer con i3-4030U, 8gb ram, Debian 9.4).
Non noto nulla di strano, il sistema funziona bene così come le porte usb, solo questa scritta al boot che è un po' fastidiosa dato che non utilizzo un display manager, faccio il login da tty e mentre sono li a scrivere l'username, l'errore viene viene stampato nella schermata di login incasinandomi l'input.
Sapete a cosa è dovuto e come protrei eventualmente fixarlo?
~$ lsusb
Bus 001 Device 002: ID 8087:8000 Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 004: ID 04f2:b469 Chicony Electronics Co., Ltd
Bus 002 Device 005: ID 04ca:300b Lite-On Technology Corp. Atheros AR3012 Bluetooth
Bus 002 Device 002: ID 046d:c52e Logitech, Inc. MK260 Wireless Combo Receiver
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
~$ lspci | grep -i usb
00:14.0 USB controller: Intel Corporation 8 Series USB xHCI HC (rev 04)
00:1d.0 USB controller: Intel Corporation 8 Series USB EHCI #1 (rev 04)
~$
Categorie: Forum Debianizzati

Re: Sincronizzare google drive

Sab, 21/04/2018 - 12:14
Questo e molto spartano da terminale, per quello che mi serve fa il suo lavoro.
https://github.com/odeke-em/drive
Categorie: Forum Debianizzati

Re: Firefox su squeeze

Gio, 19/04/2018 - 18:46
Synapse97 ha scritto:Questo dovrebbe rispondere alla mia domanda? certo. Ma se non hai capito la risposta non ci posso fare molto. Comunque puoi usare anche l'ultima versione di firefox (credo) ma di sicuro non certo quello dei repository, dato che quella release è fuori supporto. Lo scarichi https://download.mozilla.org/?product=f ... 64&lang=it lo scompatti dove vuoi e lo lanci. Non penso sia così difficile. Il difficile è capire il perchè uno si ostina ad usare una distribuzione che non è supportata.
Categorie: Forum Debianizzati

Re: Firefox su squeeze

Gio, 19/04/2018 - 15:39
tieni conto che squeeze non è più supportata da due anni, difficile avere versioni aggiornate di molti pacchetti.
personalmente con firefox-esr su wheezy ho avuto problemi nella navigazione di alcuni siti, non so se fosse strettamente un problema del browser, dei plugin o delle librerie, ho risolto solo con il dist-upgrade, temo che a meno di essere dei maghi di firefox questa sia la soluzione più semplice, sempre se attuabile.
Categorie: Forum Debianizzati

Re: Firefox su squeeze

Mer, 18/04/2018 - 19:12
Questo dovrebbe rispondere alla mia domanda?
Categorie: Forum Debianizzati

Firefox su squeeze

Mer, 18/04/2018 - 17:59
Qual è l'ultima versione di firefox installabile su squeeze?
Categorie: Forum Debianizzati

Re: Nuova installazione su ssd

Mer, 18/04/2018 - 08:34
@Njkjta: grazie infinite per la risposta, certamente è un test che farò.
Pensavo che potrebbe essere conveniente trovare anche la maniera di sincronizzare queste informaizioni periodicamente copiandole su disco (una volta all'ora, magari, o una volta ogni due ore) perché spesso i log mi hanno aiutato nella risoluzione dei problemi.
Categorie: Forum Debianizzati

Re: Nuova installazione su ssd

Mar, 17/04/2018 - 23:41
@Underpass:
Fino ad ora non ho monitorato l'occupazione in memoria dovuta alla configurazione di tmpfs, comunque non ho mai avuto problemi sul vecchio netbook (eeepc 1215B) con 3GB di ram. Lo scorso anno l'ho aggiornato a 6GB di ram solo perché avevo trovato un banco di memoria conveniente.

Ieri ed oggi ho controllato il contenuto di /var/log e /tmp dopo qualche ora di utilizzo "normale" (Internet, youtube, mail), sia sul fisso (12GB) sia sul nuovo ultrabook (8GB): la cartella /var/log non ha raggiunto 1MiB di spazio su entrambe le macchine; /tmp è meno costante perché ovviamente dipende dai file temporanei che generano i vari programmi che verranno avviati. Nella mia prova le dimensioni sono variate da alcune decine di Megabyte a qualche centinaio sul fisso dove avevo avviato anche Virtualbox.

Ti consiglio di provare visto che la modifica è semplice e facilmente reversibile.

Njkjta.
Categorie: Forum Debianizzati

Re: Nuova installazione su ssd

Lun, 16/04/2018 - 22:41
Ho trovato vari articoli in inglese, ed anche una guida di Debianizzati ( vista solo ora ...) in cui si parla di partizione avviabile ESP! Vediamo..

AGGIORNAMENTO : Tutto risolto facendo partizione di avvio uefi prima dei quella root. è automaticamente bootabile. Avevo in testa l' installazione classica per computer senza uefi, per questo dopo aver letto svariate guide e video tutti a quanto pare su firmware bios, con uefi mi sono trovato spiazzato.
Categorie: Forum Debianizzati

Re: Installare win10 e debian9 in dual boot su diversi hard

Lun, 16/04/2018 - 21:56
@lbardo: puoi aggiornare la discussione ?
Categorie: Forum Debianizzati

Re: Pasticcio con i repository

Lun, 16/04/2018 - 20:40
ottimo, prova a vedere per qualche giorno se gli aggiornamenti sono regolari, in caso positivo metti risolto
Categorie: Forum Debianizzati

Re: Avvio server x all'avvio del sistema

Lun, 16/04/2018 - 20:16
lion2 ha scritto:Aki ha scritto:Ricordati di contrassegnare la discussione come risolta.
Come faccio a contrassegnarla risolta?
Come indicato qui al paragrafo 9: "Qualora si arrivi alla risoluzione della propria problematica, si dovrà modificare il titolo del primo post della discussione che si è aperta anteponendo ad esso il tag [RISOLTO]"
Categorie: Forum Debianizzati

Re: Nuova installazione su ssd

Lun, 16/04/2018 - 20:11
Mi spiace dover scrivere questo messaggio, perchè ce ne sono già tanti in giro, ma sono in alto mare con l'installazione di Debian. Ho già dato un occhiata in giro per la rete oggi pomerriggio, ma non ho risolto ancora. Mi è arrivato il portatile nuovo, un Dell Inspiron con Ubuntu installato. Ho tolto l'hd e messo un ssd Samsung ( nuovo mai utilizzato) . L'hd lo terrò per archiviazione.
In seguito ho scaricato la netinstall 64bit. Fatto chiavetta usb bootabile da win7 con Rufus con partizionamento GPT per Uefi.

Dal bios-uefi del computer intanto avevo disattivato secure-boot, fast-boot non ho capito come disattivarlo perchè non c'è una vera e prorpioa opzione che disabilita il servizio ( ho lasciato in thorough , provo Auto? ) . Ho anche ovviamente aggiunto il boot da usb che non era tra le opzioni.

A parte la voce " forzare installazione uefi" che non m iaspettavo ( ho provato si e no per scrupolo, ma non cambia nulla) , il problema è il partizionamento :

vado su Manuale per fare 3 partizioni, selezionio l'ssd, decido la dimensione della prima partizione in cui voglio installare l'so, scrivi all' inizio, ma al passo successivo ma non mi fa modificare il flag avviabile in attivo, ( stavo partizionando in exf4 con journaling, in root ) premo enter ma rimane su disattivato! Ho provato a ripetere l'installazione 3 volte, ma nulla.
Non capisco se è un problema di come ho formattato la chiavetta, o delle impostazione del computer. Sinceramente, per ora proprio non ne ho idea.. voi che dite?

Ho allegato un po' di immagini fatte col cellulare, chiedo venia..



Categorie: Forum Debianizzati

Re: Pasticcio con i repository

Lun, 16/04/2018 - 19:35
si, ho fatto Update ed ora vedo nuovi pacchetti selezionabili.
Seguendo poi il wiki debianizzati, ho lasciato solo i seguenti 4:

deb http://ftp.it.debian.org/debian/ testing main contrib non-free
#deb-src http://ftp.it.debian.org/debian/ testing main contrib non-free
deb http://security.debian.org/ testing/updates main
#deb-src http://security.debian.org/ testing/updates main

vanno bene soprattutto per ciò che riguarda gli aggiornamenti ai pacchetti e alle releases Testing rigenerate?
Categorie: Forum Debianizzati

Re: Nuova installazione su ssd

Lun, 16/04/2018 - 11:43
Ciao, ma su una macchina con solo 4 GB di RAM quanto è lo spazio occupato da /tmpfs?
Categorie: Forum Debianizzati

Variazione luminosità e volume più graduali

Lun, 16/04/2018 - 11:42
Salve a tutti, come da oggetto vorrei che la variazione della luminosità dello schermo e la variazione del volume, azioni che richiamo con i tasti FN del mio portatile Asus, fossero più graduali, ho Debian Stretch con XFCE perciò la variazione della luminosità viene gestita dal gestore energetico e la variazione del volume dal plug-in di PulseAudio.

Il problema è che le variazioni sono troppo evidenti, e la notte soprattutto mi tocca modificare queste impostazioni andando dalle notifiche e modificando le barre con il cursore, preferirei cambiare la gradualità di come variano utilizzando sempre i tasti FN, ho cercato online ma le uniche soluzioni che ho trovato non riguardano l'utilizzo dei tasti FN ma prevedono l'inserimento di shortcut da tastiera differenti con le quali variare luminosità e volume con gli appositi comandi specificando di quanto.

Ringrazio in anticipo chiunque mi riesca a dare una mano a risolvere.
Categorie: Forum Debianizzati

Re: Aprire file come root tramite Thunar con editor differen

Lun, 16/04/2018 - 11:39
Selky ha scritto:Ti ringrazio per lo scambio di idee, ti do ragione, si può ma preferisco avere due azioni differenti specifiche, lo trovo più corretto. Opinione personale.
Notte.

Grazie a te, infondo non esiste chi ha ragione, ma modi diversi di fare la stessa cosa e ognuno sceglie quella che preferisce.
Categorie: Forum Debianizzati