Forum Debianizzati

Condividi contenuti
Aggiornato: 18 min 5 sec fa

Re: Kernel 3.16 e problemi scheda di rete

Gio, 13/11/2014 - 18:03
Strano,
hai la mia stessa scheda di rete, però nel mio caso si tratta della versione 3:
$ lspci |grep RTL
05:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 03)


e in questo momento ti sto scrivendo da Debian testing con un kernel 3.16:
$ uname -a
Linux test 3.16-3-amd64 #1 SMP Debian 3.16.5-1 (2014-10-10) x86_64 GNU/Linux


Il modulo r8169 della scheda viene caricato correttamente?

$ lsmod |grep 8169
r8169                  68262  0
Categorie: Forum Debianizzati

Re: Problema riconoscimento webcam

Gio, 13/11/2014 - 18:03
Ecco
http://www.mediafire.com/view/h1auj6w0dd8u6ui/log.txt
(lo mando con mediafire perchè non so in che altro modo potrei)
Categorie: Forum Debianizzati

Re: schermate blu

Gio, 13/11/2014 - 17:59
non ho provato ad installare ilprimo cd, mi sono fidato delle istruzioni che avevo trovato su un video di you tube....ed ho installato la versione piu nuova...cmq non so se puo essere importante, ora sto usando lo stesso pc con windows xp,lo stesso sul quale sto provando a far funzionare debian..e questo pc non ha schede video, tranne quella integrata...ora riprovo..cmq mi ci sono volute circa 6 ore per installare debian....mi sta passando la voglia...
Categorie: Forum Debianizzati

Re: schermate blu

Gio, 13/11/2014 - 17:45
I simboli iniziali non vanno scritti ma servono esclusivamente per indicare l'utente che deve eseguire quel comando: "#" significa che il comando va impartito con i permessi di root (come specificato in quel paragrafo) mentre "$" significa che il comando va impartito come normale utente.
Sono, in pratica, delle convenzioni che troverai spesso nelle guide ufficiali di Debian e che sono adottate in tutte le guide del nostro Wiki.
La differenza, oltre che stilistica, risiede nel fatto che alcuni comandi non possono essere eseguiti da un utente normale ma solo da root.
Mentre un comando eseguibile da utente normale può *sempre" essere eseguito da root.
Se hai dubbi su quale utente utilizzare, chiedi sempre (almeno all'inizio) altrimenti rischi di combinare qualche guaio

Visto che sei all'inizio con la tua esperienza GNU/Linux, ti consiglio di non eseguire mai comandi come root tranne se esplicitamente richiesto.

P.S.
Provato a installare il primo CD di Debian con Xfce? È più leggero rispetto a GNOME che è l'ambiente grafico di default (quello la cui interfaccia ti sta dando problemi).
Categorie: Forum Debianizzati

Re: schermate blu

Gio, 13/11/2014 - 17:34
ok, alla finestra di login, anzichè inserire la password, premo Ctrl+Alt+F1 poi accedo con il nome e password di root e poi non so come si inseriscono le righe della guida.....devo riportarle cosi come è scritto? devo usare il simbolo "#" per scrivere le righe? se è così, l'ho gia fatto ma al termine della procedura ho premuto ctrl+x ma non so se è stato salvato il tutto oppure no ed inoltre quando digito "# reboot" non succede niente...devo premere ctrl+alt+canc per riavviare....
Categorie: Forum Debianizzati

Re: schermate blu

Gio, 13/11/2014 - 17:09
Non c'è niente di impossibile
Se mi dici dove trovi difficoltà allora provo ad aiutarti.
Categorie: Forum Debianizzati

Re: Come installare WebKitGTK su Wheezy

Gio, 13/11/2014 - 16:59
Il fatto è che quando la scarico all'interno dell'archivio non c'è il file configure per poterlo compilare...
Categorie: Forum Debianizzati

Re: schermate blu

Gio, 13/11/2014 - 16:58
Niente, per me è proprio arabo, non so nemmeno come inserire i comandi che ho letto nella guida..grazie lo stesso
Categorie: Forum Debianizzati

Re: schermate blu

Gio, 13/11/2014 - 16:40
grazie intanto a te s3v provo e ti faccio sapere, inoltre volevo ringraziare anche marcomg che si sente un vero programmatore, e dirgli che se rilegge il mio primo messaggio si accorge che ho scritto che non ne capisco affatto di linux, lo sto provando per la prima volta...poi non so chi è piu sfigato..

grazie, vi faccio sapere...
Categorie: Forum Debianizzati

compatibilita adobe reader con hplip

Gio, 13/11/2014 - 16:26
Buongiorno a tutti , sono ormai due settimane che giro per risolvere unostrano problema :
ho installato debian7 su un pc desktop hp mod pavillion processore amd 64 bit e stampante hp officejet 4500
dopo aver installato adobe reader (la versione perlinux scaricata dal sito adobe) mi sono accorto che non era stata rilevata la stampante , ho scaricato cosi hplip con gestore programmi e trovata la stampante e sparita l,icona diadobe reader .
ho reinstallato adobe reader, e tornata in programmi l'icona ma nonfunziona piu.
Ripensandoci avendo precedentemente installato debian per fare delle prove mi sono ricordato che lastampante che prima funzionava dopo l,installazione di adobe ha avuto dei problemi era riconosciuta ma non stampava installato hplip il problema era stato risolto .
In compenso era scomparso il programma adobe che pero reinstallato aveva funzionato senza problemi.
Cosa possofare ?
grazie
Categorie: Forum Debianizzati

Installazione desktop debian

Gio, 13/11/2014 - 16:25
Facendo riferimento anche a questo mio precedente topic:

ho installato debian testing (jessie) kde 64 bit da iso cd senza rete.
La momento della selezione dei profili ho lasciato " distema standard", "kde" e ho rimosso "desktop debian".
Mi ritrovo con un kde base, senza netowrk manager, apper (se è ancora il gestore di pacchetti pre kde anche su jessie) etc.

Dovevo tenere "desktop debian" oppure, mancando la rete, viene fatta solo un'installazione minimale di kde?.

Se è il primo caso, c'è un metapacchetto che posso intallare per avere i "pacchetti standard"?

Ora ho questo
aptitude search desktop | grep kde | grep ^i
i   kde-plasma-desktop              - KDE Plasma Desktop e insieme minimo di app
i   task-kde-desktop                - KDE     


PS:
questo lo installo di sicuro: task-italian-kde-desktop.
Categorie: Forum Debianizzati

Re: schermate blu

Gio, 13/11/2014 - 16:09
Vista la macchina datata, forse GNOME non è la scelta migliore.
Quando ti appare la schermata in cui inserire nome utente e password, premi la combinazione di tasti Ctrl+Alt+F1 e carica i driver VESA come spiegato qui: http://guide.debianizzati.org/index.php ... river_VESA

Benvenuto.
Categorie: Forum Debianizzati

Re: Nuovo PC

Gio, 13/11/2014 - 16:04
non ho aspettato l'amico, acceso e...
IT WORKS !!
Ora passiamo alla installazione in UEFI di Debian Jessie in freeze.
Categorie: Forum Debianizzati

Re: schermate blu

Gio, 13/11/2014 - 15:31
Non lo è se non sei sfigato
Puoi mettere una foto per capire meglio?
Categorie: Forum Debianizzati

Re: schermate blu

Gio, 13/11/2014 - 15:16
ciao, grazie per la risposta, ho scaricato la stable (debian-7.7.0-i386-CD-1.iso) e mi sembra sia andata a buon fine dato che non ho avuto messaggi di errore, la schermata è quella con il simbolo di debian e mi appare sulla sinistra dello schermo una serie di icone colorate messe in verticale che io provo ad aprire ma si formano dei riquadri blu nel centro come se aprisse delle finestre ma che poi in realtà sono solo dei riquadri blu e niente altro, in alto a destra ci sono delle piccole icone con menu a cascata fra i quali vi è quello da cliccare per uscire e infatti chiudo la sessione.

da premettere che ho provato piu volte l'installazione, sempre con gli stessi risultati.

Non pensavo fosse cosi difficile da utilizzare.

grazie
Categorie: Forum Debianizzati

Re: DD con autocompletamento

Gio, 13/11/2014 - 14:53
s3v ha scritto:Potresti gentilmente postare l'output con "set -x" in modo che si possa avere un termine di confronto per chi riuscisse a replicare il problema?
Ah sì, scusa:
http://pastebin.com/TJcg7GY3
Categorie: Forum Debianizzati

Re: OpenVPN openvpn.conf

Gio, 13/11/2014 - 14:48
devi installare la parte server sotto debian, mentre la GUI è la "Server Manager for Windows", in alternativa sotto Linux devi usare la riga di comando
Categorie: Forum Debianizzati