Forum Debianizzati

Condividi contenuti
Aggiornato: 1 ora 35 min fa

Re: [risolto] powerpc accelerazione grafica radeon

Dom, 05/03/2017 - 15:16
La mia idea è che ci siano problemi a far partire l'ambiente grafico.
Assicurati innanzitutto che sia stato installato:
$ dpkg -l | grep -i gnome
$ dpkg -l | grep gdm

e poi utilizza i driver VESA almeno per aggiustare successivamente la cosa con un ambiente grafico a disposizione:
http://guide.debianizzati.org/index.php ... river_VESA
Categorie: Forum Debianizzati

Re: Apache2 configurazione autenticazione tramite token

Dom, 05/03/2017 - 13:27
@dante_devil: puoi aggiornare la discussione ?
Categorie: Forum Debianizzati

Re: Problema installazione driver asus x556u(f556u)

Dom, 05/03/2017 - 13:26
In assenza di qualunque riscontro da parte del richiedente, la discussione è contrassegnata come chiusa.
Categorie: Forum Debianizzati

Re: problemi con il bootloader

Dom, 05/03/2017 - 13:24
@ste.albi: torno a chiedere cortesemente un riscontro. Grazie.
Categorie: Forum Debianizzati

Re: Debian Stretch: blocco a "started user manager for uid"

Dom, 05/03/2017 - 13:00
A mio modesto avvio, volendo provare ad indovinare in assenza di elementi oggettivi, il blocco è causato dal malfunzionamento dei moduli del kernel per la scheda grafica. Infatti, poiché riferisci che tutto funziona regolarmente avviando con il kernel 4.8.0.2, ciò vuol dire che i moduli della sezione video sono compilati per il kernel 4.8.0.2 e, quindi, non si avviano con kernel successivi.

Avvia il sistema in modalità recovery con il kernel 4.9.0.1 e genera il log per la formulazione dei quesiti tecnici per analizzarlo o inviarlo: questo è molto importante per riuscire a capire cosa accade nel tuo sistema e le caratteristiche hardware dello stesso, poiché purtroppo hai omesso di farlo (ed, in tal senso, sarebbe interessante sapere perché).

Infine, considera che:
a) dall'ultima schermata che hai inviato, con l'avvio del kernel 4.9.0.1 non funzionano entrambe le schede di rete perché non hai installato/aggiornato il firmware per entrambe le schede di rete per il nuovo kernel.
b) dal file log10.zip risulta che hai pasticciato con il file /etc/apt/sources.list poiché risultano fonti ridondanti per i repository debian.
Categorie: Forum Debianizzati

Re: Driver Wi-Fi Compaq G5 255

Dom, 05/03/2017 - 12:07
Il_Briga ha scritto:Potrò in futuro contare ancora nel vostro aiuto?
Non comprendo il motivo della domanda: potresti essere più esplicito ?

Inoltre, se possibile, mi farebbe piacere sapere cosa pensi, dal punto di vista tecnico e della utilità (rispetto al quesito tecnico che hai formulato ad inizio della discussione), della risposta che ti ho dato anche alla luce delle ulteriori e approfondite ricerche (i cui link che hai inviato ho letto) di cui ci hai relazionato nel precedente messaggio. Grazie.
Categorie: Forum Debianizzati

Re: Driver Wi-Fi Compaq G5 255

Dom, 05/03/2017 - 11:14
Buongiorno,

purtroppo ieri non ho avuto il tempo per approfondire la questione. Stamattina, affrontando il problema con la dovuta serietà, ho trovato questa possibile soluzione suggerita dai colleghi d'oltreoceano: http://forums.debian.net/viewtopic.php?f=17&t=130567. Nella discussione si rimanda a questo specifico post: https://forums.bunsenlabs.org/viewtopic.php?id=1257. A questo punto seguirò quanto scritto nella speranza di una rapida soluzione.

Potrò in futuro contare ancora nel vostro aiuto?
Categorie: Forum Debianizzati

Re: Driver Wi-Fi Compaq G5 255

Dom, 05/03/2017 - 11:05
Dal log che hai inviato risulta che la scheda di rete WiFi presente nel tuo computer dovrebbe essere:
02:00.0 Network controller: Intel Corporation Device 3165 (rev 81)

Nel link al sito intel che hai riportato nel messaggio precedente è indicato che il supporto a tale scheda di rete ha questi requisiti:
Dispositivo: Intel® Dual Band Wireless-AC 3165 (a partire da XX firmware. XX.13.0 e kernel 4.1)   
Kernel:      4.2    
Firmware:    iwlwifi-7265-ucode-25.30.14.0.tgz

Ne consegue che la live di Debian Jessie non può supportare di default questa scheda di rete perché la live è distribuita con la versione 3.16 del kernel linux.

Va osservato che, nel caso di una installazione regolare di Debian Jessie, il kernel può essere sostituito con una versione più recente del kernel, con il conseguente supporto alla scheda di rete wifi.
Categorie: Forum Debianizzati

Re: Installazione Driver Nvidia

Dom, 05/03/2017 - 10:24
Forse non mi sono spiegato bene.

Dai log inviati e relativi alla ricompilazione del modulo legacy (attraverso il pacchetto nvidia-legacy-304xx-kernel-dkms , come indicato nei messaggio precedenti), risulta che il modulo del kernel è chiamato nvidia-legacy-304xx.ko:
-------- Uninstall Beginning --------
Module:  nvidia-legacy-304xx
Version: 304.134
Kernel:  3.16.0-4-amd64 (x86_64)
-------------------------------------

Status: Before uninstall, this module version was ACTIVE on this kernel.

nvidia-legacy-304xx.ko:
 - Uninstallation
   - Deleting from: /lib/modules/3.16.0-4-amd64/updates/dkms/:
....

Dai log inviati relativi al server X (nei messaggi precedenti) risulta che esso cerca un modulo di nome diverso chiamato nvidia.ko e che non lo trova:
[  1066.566] (II) LoadModule: "nvidia"
[  1066.566] (WW) Warning, couldn't open module nvidia
[  1066.566] (II) UnloadModule: "nvidia"
[  1066.566] (II) Unloading nvidia
[  1066.566] (EE) Failed to load module "nvidia" (module does not exist, 0)
[  1066.566] (EE) No drivers available.

In altri termini, sembrerebbe che il server X stia cercando il modulo nvidia.ko (per una errata configurazione del server ?), mentre il modulo installato si chiama nvidia-legacy-304xx.ko e, quindi, il server X non lo trova.

Questa situazione si potrebbe risolvere almeno in tre modi diversi:
a) creando una copia di nvidia-legacy-304xx.ko con il nome nvidia.ko
b) creando un link simbolico chiamato nvidia.ko che punta a nvidia-legacy-304xx.ko
c) istruendo il server X a chiamare il modulo nvidia-legacy-304xx.ko invece di nvidia.ko dal file di configurazione del server
Categorie: Forum Debianizzati

Perché il Wi-Fi fa (ancora) pena

Dom, 05/03/2017 - 00:09
Ho trovato quest'articolo molto interessante e ne consiglio la lettura (almeno a coloro che come me non sono tecnici di rete):
https://arstechnica.com/information-tec ... -of-sucks/
Categorie: Forum Debianizzati

http://worldmuscleking.com/ultra-slim-400/

Sab, 04/03/2017 - 17:47
This is an aggregate trick it's not amusing ultra slim 400 individuals like me who have been sucked into this attempting to help ourselves are been tricked by this advert I attempted the cancell fast on their site returned as wiped out went to bank let them know but since the cash was pending thy couldn't stop it then thy sent me an email saying item on its way and cash out of bank been to bank to square it now got however can't locate an appropriate deliver to send back and regardless of the possibility
http://worldmuscleking.com/ultra-slim-400/
Categorie: Forum Debianizzati

Re: Problema nel creare un server dns con MS DNS master e bi

Sab, 04/03/2017 - 16:30
Nel file bind.log non c'è scritto niente, mentre nel file demon.log c'è scritto questo:
Mar 4 15:20:41 vmi94445 named[21737]: ----------------------------------------------------
Mar 4 15:20:41 vmi94445 named[21737]: BIND 9 is maintained by Internet Systems Consortium,
Mar 4 15:20:41 vmi94445 named[21737]: Inc. (ISC), a non-profit 501(c)(3) public-benefit
Mar 4 15:20:41 vmi94445 named[21737]: corporation. Support and training for BIND 9 are
Mar 4 15:20:41 vmi94445 named[21737]: available at https://www.isc.org/support
Mar 4 15:20:41 vmi94445 named[21737]: ----------------------------------------------------
Mar 4 15:20:41 vmi94445 named[21737]: adjusted limit on open files from 4096 to 1048576
Mar 4 15:20:41 vmi94445 named[21737]: found 2 CPUs, using 2 worker threads
Mar 4 15:20:41 vmi94445 named[21737]: using 2 UDP listeners per interface
Mar 4 15:20:41 vmi94445 named[21737]: using up to 4096 sockets
Mar 4 15:20:41 vmi94445 named[21737]: loading configuration from '/etc/bind/named.conf'
Mar 4 15:20:41 vmi94445 named[21737]: reading built-in trusted keys from file '/etc/bind/bind.keys'
Mar 4 15:20:41 vmi94445 named[21737]: using default UDP/IPv4 port range: [1024, 65535]
Mar 4 15:20:41 vmi94445 named[21737]: using default UDP/IPv6 port range: [1024, 65535]
Mar 4 15:20:41 vmi94445 named[21737]: listening on IPv6 interfaces, port 53
Mar 4 15:20:41 vmi94445 named[21737]: listening on IPv4 interface lo, 127.0.0.1#53
Mar 4 15:20:41 vmi94445 named[21737]: listening on IPv4 interface eth0, 193.164.131.236#53
Mar 4 15:20:41 vmi94445 named[21737]: generating session key for dynamic DNS
Mar 4 15:20:41 vmi94445 named[21737]: sizing zone task pool based on 7 zones
Mar 4 15:20:41 vmi94445 named[21737]: using built-in root key for view _default
Mar 4 15:20:41 vmi94445 named[21737]: set up managed keys zone for view _default, file 'managed-keys.bind'
Mar 4 15:20:41 vmi94445 named[21737]: automatic empty zone: 84.100.IN-ADDR.ARPA
Mar 4 15:20:41 vmi94445 named[21737]: automatic empty zone: 0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.IP6.ARPA
Mar 4 15:20:41 vmi94445 named[21737]: automatic empty zone: 1.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.IP6.ARPA
Mar 4 15:20:41 vmi94445 named[21737]: automatic empty zone: D.F.IP6.ARPA
Mar 4 15:20:41 vmi94445 named[21737]: automatic empty zone: 8.E.F.IP6.ARPA
Mar 4 15:20:41 vmi94445 named[21737]: automatic empty zone: 9.E.F.IP6.ARPA
Mar 4 15:20:41 vmi94445 named[21737]: automatic empty zone: A.E.F.IP6.ARPA
Mar 4 15:20:41 vmi94445 named[21737]: automatic empty zone: B.E.F.IP6.ARPA
Mar 4 15:20:41 vmi94445 named[21737]: automatic empty zone: 8.B.D.0.1.0.0.2.IP6.ARPA
Mar 4 15:20:41 vmi94445 named[21737]: command channel listening on 127.0.0.1#953
Mar 4 15:20:41 vmi94445 named[21737]: command channel listening on ::1#953
Mar 4 15:20:41 vmi94445 named[21737]: managed-keys-zone: journal file is out of date: removing journal file
Mar 4 15:20:41 vmi94445 named[21737]: managed-keys-zone: loaded serial 20
Mar 4 15:20:41 vmi94445 named[21737]: zone 0.in-addr.arpa/IN: loaded serial 1
Mar 4 15:20:41 vmi94445 named[21737]: zone 127.in-addr.arpa/IN: loaded serial 1
Mar 4 15:20:41 vmi94445 named[21737]: zone localhost/IN: loaded serial 2
Mar 4 15:20:41 vmi94445 named[21737]: zone 255.in-addr.arpa/IN: loaded serial 1
Mar 4 15:20:41 vmi94445 named[21737]: all zones loaded
Mar 4 15:20:41 vmi94445 named[21737]: running
Mar 4 15:20:41 vmi94445 named[21737]: zone advancedhost.it\032/IN: refresh: non-authoritative answer from master 173.212.192.102#53 (source 0.0.0.0#0)
Mar 4 15:20:42 vmi94445 named[21737]: zone 192.212.102.in-addr.arpa/IN: refresh: non-authoritative answer from master 173.212.192.102#53 (source 0.0.0.0#0)
Mar 4 15:21:36 vmi94445 named[21737]: zone 192.212.102.in-addr.arpa/IN: refresh: non-authoritative answer from master 173.212.192.102#53 (source 0.0.0.0#0)
Mar 4 15:21:37 vmi94445 named[21737]: zone advancedhost.it\032/IN: refresh: non-authoritative answer from master 173.212.192.102#53 (source 0.0.0.0#0)
Dal testo ho eliminato un paio di righe del tipo Mar 4 15:20:41 vmi94445 named[21737]: automatic empty zone: ...... perché altrimenti superavo i caratteri massimi.
Categorie: Forum Debianizzati

Re: [risolto] powerpc accelerazione grafica radeon

Sab, 04/03/2017 - 16:01
Figurati s3v, avevo già trovato la cartella dei PowerPC frugando nel link che avevi postato in precedenza. Ho scaricato e masterizzato debian-6.0.10-powerpc-CD-1.iso , ma ho avuto i oroblemi di cui sopra. Qualche idea?
Categorie: Forum Debianizzati

Driver Wi-Fi Compaq G5 255

Sab, 04/03/2017 - 14:25
Buongiorno,

ho scaricato la versione Lxde Live da questa pagina http://cdimage.debian.org/debian-cd/current-live/amd64/bt-hybrid/ da installare nel mio portatile Compaq G5 255 dalle seguenti caratteristiche Hardware:

root@debian:/home/user# lspci
00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 1566
00:01.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Mullins [Radeon R3 Graphics] (rev 40)
00:01.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Kabini HDMI/DP Audio
00:02.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 156b
00:02.1 PCI bridge: Advanced Micro Devices, Inc. [AMD] Family 16h Processor Functions 5:1
00:02.4 PCI bridge: Advanced Micro Devices, Inc. [AMD] Family 16h Processor Functions 5:1
00:02.5 PCI bridge: Advanced Micro Devices, Inc. [AMD] Family 16h Processor Functions 5:1
00:08.0 Encryption controller: Advanced Micro Devices, Inc. [AMD] Device 1537
00:10.0 USB controller: Advanced Micro Devices, Inc. [AMD] FCH USB XHCI Controller (rev 11)
00:11.0 SATA controller: Advanced Micro Devices, Inc. [AMD] FCH SATA Controller [AHCI mode] (rev 39)
00:12.0 USB controller: Advanced Micro Devices, Inc. [AMD] FCH USB EHCI Controller (rev 39)
00:13.0 USB controller: Advanced Micro Devices, Inc. [AMD] FCH USB EHCI Controller (rev 39)
00:14.0 SMBus: Advanced Micro Devices, Inc. [AMD] FCH SMBus Controller (rev 42)
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD] FCH Azalia Controller (rev 02)
00:14.3 ISA bridge: Advanced Micro Devices, Inc. [AMD] FCH LPC Bridge (rev 11)
00:14.7 SD Host controller: Advanced Micro Devices, Inc. [AMD] FCH SD Flash Controller (rev 01)
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 1580
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 1581
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 1582
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 1583
00:18.4 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 1584
00:18.5 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 1585
02:00.0 Network controller: Intel Corporation Device 3165 (rev 81)
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 15)


Tutto viene riconosciuto tranne il Wi-Fi:
root@debian:/home/user# iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.



Su altre distribuzioni, per esempio Linux MInt 18.1 64 Bit MATE tutto l'hardware veniva riconosciuto. Ho provato a seguire questa guida, ma con scarsi risultati, in una precedente installazione pulita (senza S.O) di Debian: http://www.intel.it/content/www/it/it/support/network-and-i-o/wireless-networking/000005511.html. Aggiungo che la distribuzione non è stata ancora installata e che è stata solamente testata in Live.

Cordialmente.
Categorie: Forum Debianizzati

Re: WIFI- Continue richieste della password

Sab, 04/03/2017 - 14:09
Purtroppo il log dello script contiene anche il file "syslog" che è di dimensioni enormi.
Puoi condividerlo tramite un servizio di file sharing online?
Categorie: Forum Debianizzati

Re: [risolto] powerpc accelerazione grafica radeon

Sab, 04/03/2017 - 14:05
Il link corretto è questo: http://cdimage.debian.org/cdimage/archi ... pc/iso-cd/
Probabilmente sono più rimbambito di quanto pensassi e mi sono dimenticato che l'architettura è "powerpc"

EDIT
Ciao allinone
Categorie: Forum Debianizzati

Re: Problema nel creare un server dns con MS DNS master e bi

Sab, 04/03/2017 - 12:33
Il file /etc/var/log/bind.log crealo tu e poi dagli owner e group bind.
touch /var/log/bind.log
chown bind.bind /var/log/bind.log

I permessi che hai indicato sono corretti, ma per sicurezza esegui il chown su questi files in /etc/bind e /var/lib/bind
chown .bind /etc/bind/named.*
chown bind.bind /etc/bind/rndc.key
chown bind.bind /var/lib/bind/*

Esegui i comandi sopra a servizio fermo e come utente root (o tramite sudo), riavvia il servizio e controlla se in /var/log/bind.log viene scritto qualche cosa.
Sarebbe anche opportuno poter dare un occhiata ai files di configurazione in /etc/bind
Il comando che ti avevo già indicato grep named /var/log/daemon.log
cosa ti ritorna? Ovviamente subito dopo aver avviato bind.

PS: per bind.bind non intendevo un file, ma l'indicazionede del owner.group dei files
chown bind.bind file , assegna owner bind e group bind a file
chown .bind file , assegna group bind e lascia il proprietario corrente a file (il punto davanti bind ci vuole)
Categorie: Forum Debianizzati

Re: [risolto] powerpc accelerazione grafica radeon

Sab, 04/03/2017 - 11:16
Una volta installata una versione con l'ambiente grafico credo che sarò a posto... È possibile sostituire i repositories nel sources.list come si fa in Ubuntu? Se è così una volta installato Debian con l'ambiente grafico sarei a posto. E dire che in quella data possedevo già questo computer.. Se solo avessi tentato allora!
Categorie: Forum Debianizzati