Forum Debianizzati

Condividi contenuti
Aggiornato: 16 min 12 sec fa

Re: Problemi con script presente nella guide (Backup_di_MySQ

Mar, 01/11/2016 - 19:58
Selky ha scritto:Virgolette e apici li ho modificati provando nel mio editor, uso geany, e dovrebbero essere ok. Fammi sapere visto che non ho modo ora di testare lo script.
Sintatticamente si, sono ok, ma credo l'errore sia semantico: ho paura che lo script canni i nomi del file in questo modo. Ora non ho una installazione di mysql su cui provare. Ultimamente sono un po' impicciato
L'autore sì, dovrebbe essere ferdy.
Categorie: Forum Debianizzati

Re: Problemi con script presente nella guide (Backup_di_MySQ

Mar, 01/11/2016 - 19:52
Tra l'altro mi sono accorta che ferdy ha inserito lo script prima di quello che io ho considerato l'autore originale, almeno stando alle date del wiki e di git. Quindi non so di chi sia in realtà.
Purtroppo ho già modificato, appena avete notizie, ricorreggo tutto così non appesantisco troppo le pagine.

Virgolette e apici li ho modificati provando nel mio editor, uso geany, e dovrebbero essere ok. Fammi sapere visto che non ho modo ora di testare lo script.
Categorie: Forum Debianizzati

Tastiera inbuilt spegne il computer

Mar, 01/11/2016 - 19:51
Ciao a tutti! Non so bene come classificare il problema ma cerco di essere il più chiaro possibile.
Sto cercando di installare e rendere utilizzabile Debian su questo terminale:

Asus E200HA
https://www.asus.com/Notebooks/ASUS-Vivobook-E200HA/specifications/
https://wiki.debian.org/InstallingDebianOn/Asus/E200HA

Al momento della pressione di un qualsiasi tasto sulla tastiera integrata per inserire nome utente e password, il terminale arresta il sistema da solo.
Ho provato a collegare una tastiera USB e con questa soluzione riesco a digitare ed effettuare l'accesso. Se premo un tasto una volta effettuato l'accesso, compare due il menù per poter scegliere se effettuare il logout, terminare, riavviare, ecc (presumo quello che deve comparire alla pressione del pulsante di accensione spegnimento).
La serie aumenta e si accumula alla pressione di ogni tasto (digitare debian = 10 menù di spegnimento)

E' curioso inoltre il fatto che "la cosa" si sia presentata solo dopo qualche riavvio e quindi dopo alcune mie operazione mentre invece precedentemente si era presentata al primo avvio successivo l'installazione.

Ovviamente nessun problema dentro al grub.

Vi allego qui il log eseguito con il tipo di problema numero 7 (Altro tipo di problema)
log_01nov_182415.xz
Grazie

Output:
# lspci
00:00.0 Host bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series SoC Transaction Register (rev 22)
00:02.0 VGA compatible controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCI Configuration Registers (rev 22)
00:0b.0 Signal processing controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Power Management Controller (rev 22)
00:14.0 USB controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series USB xHCI Controller (rev 22)
00:1a.0 Encryption controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Trusted Execution Engine (rev 22)
00:1c.0 PCI bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCI Express Port (rev 22)
00:1f.0 ISA bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCU (rev 22)
01:00.0 Network controller: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter (rev 30)

# lsusb
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 046e:5273 Behavior Tech. Computer Corp. KeyMaestro Multimedia Keyboard
Bus 001 Device 003: ID 13d3:3496 IMC Networks
Bus 001 Device 002: ID 04f2:b54b Chicony Electronics Co., Ltd
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

# lsusb -v | grep -E '\<(Bus|iProduct|bDeviceClass|bDeviceProtocol)' 2>/dev/null
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
bDeviceClass 9 Hub
bDeviceProtocol 3
iProduct 2 xHCI Host Controller
Bus 001 Device 004: ID 046e:5273 Behavior Tech. Computer Corp. KeyMaestro Multimedia Keyboard
bDeviceClass 0 (Defined at Interface level)
bDeviceProtocol 0
iProduct 2 USB Multimedia Cordless Kit
(Bus Powered)
(Bus Powered)
Bus 001 Device 003: ID 13d3:3496 IMC Networks
bDeviceClass 224 Wireless
bDeviceProtocol 1 Bluetooth
iProduct 0
Bus 001 Device 002: ID 04f2:b54b Chicony Electronics Co., Ltd
bDeviceClass 239 Miscellaneous Device
bDeviceProtocol 1 Interface Association
iProduct 1 USB2.0 VGA UVC WebCam
(Bus Powered)
bDeviceClass 239 Miscellaneous Device
bDeviceProtocol 1 Interface Association
(Bus Powered)
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
bDeviceClass 9 Hub
bDeviceProtocol 1 Single TT
iProduct 2 xHCI Host Controller
Categorie: Forum Debianizzati

Re: Problemi con script presente nella guide (Backup_di_MySQ

Mar, 01/11/2016 - 19:47
@selky aspetta a modificare.
A naso per me è sbagliato ancora: sono stati sostituiti gli
con
'
e dovrebbe essere sbagliato, in bash hanno un altro significato. Se no si potrebbe sostituire
‘echo $m‘

direttamente con
$m

Inoltre noto che la riga
$MYSQL -u $DB_USER –password=$DB_PASSWD -Bse ‘show databases’ |while read m; \
forse dovrebbe essere
$MYSQL -u $DB_USER –password=$DB_PASSWD -Bse ‘show databases‘ |while read m; \
Categorie: Forum Debianizzati

Installazione, unico sistema, debian su mac

Mar, 01/11/2016 - 19:29
Ciao, ho un imac del 2009 con 8 gb di ram e 1 tb di hd, voglio formattarlo e passare ad una macchina only debian, magari lascio lo spazio per sid, comunque... volevo sapere se bastava scaricare la versione debian-mac, inserirla su chiavetta e procedere come con qualsiasi computer... se non erro quando accendo il mac, premo il tasto alt e dovrebbe indicarmi le possibili vie di boot, qualcuno sa dove posso trovare un manuale specifico in italiano o semplicemente dirmi se sono sulla buona strada?
grazie!
Categorie: Forum Debianizzati

Re: Problemi con script presente nella guide (Backup_di_MySQ

Mar, 01/11/2016 - 19:09
Ciao danjde,
grazie per la segnalazione.
Il problema è a monte da parte di chi ha realizzato lo script.
Ora apporto le modifiche così aggiungo pure il link dell'autore.
Nel caso vi siano ancora errori, avvisa oppure iscriviti al wiki e apporta le correzioni direttamente.

Ciao Selky
Categorie: Forum Debianizzati

Audio che sparisce da .avi

Mar, 01/11/2016 - 17:49
Ho una serie di file .avi di un vecchio sceneggiato televisivo.
Ora, se li visualizzo dall'inizio alla fine senza toccare nulla
sembra tutto regolare, Ma se avanzo o retrocedo la riproduzione
(ho provato sia con VLC sia con DragonPlayer), l'audio sparisce
definitivamente. Devi riavviare tutto. Da che cosa può dipendere?
Posso riconvertire in qualche modo i file per ovviare all'inconveniente?

grazie
m
Categorie: Forum Debianizzati

Re: Firmware hardware di rete Qualcomm Atheros QCA9377

Mar, 01/11/2016 - 16:54
lorenzopax ha scritto:Un saluto a tutti!

Sto cercando di passare a Debian sul mio laptop:

Asus E200HA

Link guida DebianOn
https://wiki.debian.org/InstallingDebianOn/Asus/E200HA

Caratteristiche Tecniche
https://www.asus.com/Notebooks/ASUS-Vivobook-E200HA/specifications/

Sto cercando di installare l'Alpha 7 di Stretch (nonfree) come (credo) suggerisca la guida ma vengo bloccato dalla fase iniziale di rilevazione dell'hardware di rete.
In particolare, richiede i seguenti firmware:

ath10K/cal-pci-0000:01:00.0.bin
ath10k/QCA9377/hw1.0/firmware-5.bin
ath10k/QCA9377/hw1.0/firmware-4.bin
ath10k/QCA9377/hw1.0/firmware-3.bin
ath10k/QCA9377/hw1.0/firmware-2.bin
ath10k/QCA9377/hw1.0/firmware.bin

Nella guida DebianOn per il mio laptop trovo scritto:
WiFi
If you used non-free images including firmware, the WiFi should work.
If not, download the package firmware-atheros (version 20160824-1 or newer) in another machine and install it via dpkg, as this is the only means of networking of this laptop. The WiFi card is a Qualcomm Atheros QCA9377.
You need to address this before installing any packages, such as those mentioned in the sections below.
Googlando ho trovato questo: https://github.com/ajaybhatia/Qualcomm-Atheros-QCA9377-Wifi-Linux
Ho provato a copiare in una pendrive in fat32 tutta la directory, il solo file "firmware-5.bin" oppure replicato la directory come l'installer suggerisce ma niente da fare.

Consigliate di concludere l'installazione senza i firmware e installarli manualmente insieme al desktop e tutto quello che serve una volta concluso il debian-installer?

Ho precedentemente provato con la Testing del 31-10-2016 ( http://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/weekly-builds/amd64/iso-cd/ e mi viene richiesto solamente il primo firmware ma non caricandoli prosegue comunque l'installazione. Facendo in questo modo però riscontro un problema con la tastiera inbuilt che fa spegnere lo schermo / arrestare il sistema alla pressione di qualsiasi tasto. Nessun problema se uso una tastiera usb.

Vi ringrazio per la risposta

Risolto.

1) Ho flashato la iso di Stretch Alpha 7 (ninfee)
firmware-stretch-DI-alpha7-amd64-netinst.iso - data 2016-06-30 16:31 - peso 322M
(scaricabile qui: http://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/stretch_di_alpha7/amd64/iso-cd/firmware-stretch-DI-alpha7-amd64-netinst.iso )
in una pendrive usb;

2) collegato un android per il thetering usb;

3) ho ignorato l'installazione dei firmware:

ath10K/cal-pci-0000:01:00.0.bin
ath10k/QCA9377/hw1.0/firmware-5.bin
ath10k/QCA9377/hw1.0/firmware-4.bin
ath10k/QCA9377/hw1.0/firmware-3.bin
ath10k/QCA9377/hw1.0/firmware-2.bin
ath10k/QCA9377/hw1.0/firmware.bin

4) proseguito con l'installazione sino al riavvio.

5) Una volta riavviato, ho installato wicd e il firmware-atheros (20160824-1) per la Qualcomm Atheros QCA9377
( scaricabile qui: https://packages.debian.org/stretch/firmware-atheros)
come indicato su DebianOn;

6) Una volta riavviato, la connessione wireless funziona senza problemi.

Grazie dell'interessamento =)
Categorie: Forum Debianizzati

Re: compilare kernel 4.8.5 su debian jessie

Mar, 01/11/2016 - 16:41
Adesso uso quella di default, avviare la compilazione del kernel mi richiede molto tempo (ho un processore vecchio a dual core e l'impiego del processo mi richiede un paio d'ore).
Quando avrò mezza giornata libera del pc, avvio la compilazione, mentre per approfondire gli argomenti studio di notte.
Categorie: Forum Debianizzati