Forum Debianizzati

Condividi contenuti
Aggiornato: 8 min 7 sec fa

Re: [RISOLTO] Backports e aggiornamenti

Mer, 09/07/2014 - 00:13
riapro questo thread per un'ultima delucidazione dal momento che ho notato dei cambiamenti nella guida.mi riferisco a questo passo:
Non è più necessaria alcuna regola di pinning per il loro aggiornamento automatico. Una volta installati manualmente, i pacchetti saranno tenuti aggiornati dai backports.
significa che il pinning non è più necessario per mantenere il software aggiornato alla versione dei backports ufficiali?
Categorie: Forum Debianizzati

Re: Spegnimento, sospensione e reboot non piu' funzionati.

Mar, 08/07/2014 - 23:55
Anche te ovviamente hai provato ad aggiornare e a seguire quanto detto in precedenza giusto? Allora a quanto pare sei messo come me nonostante tu sia partito direttamente dalla testing.

Per curiosità ho cercato tra i vari thread che parlano dell'argomento e chi riscontra problemi non usa xfce ma mi pare che sia underpass che milazzo invece lo usino e i loro sistemi si sono aggiornati al nuovo "init" cioè systemd, quindi non posso nemmeno pensare che sia qualcosa legato al DE.
Categorie: Forum Debianizzati

Re: Debian 7.5 supporto uefi

Mar, 08/07/2014 - 23:41
Ciao e grazie mille per la risposta...
il link che mi hai suggerito lo avevo visto...
Ora sto installando da netinst, ma sta scaricando un sacco di cose e, ahimè, ci mette un sacco...
Non mi è chiaro come mai esistono distribuzioni debian iso da 1,2GiB ed iso da 4GiB....
Se penso che una derivata Debian completa pesa 1,4 GiB circa....
Categorie: Forum Debianizzati

Re: Spazio insufficiente ma non è vero.

Mar, 08/07/2014 - 23:03
Grazie a tutti per le risposte. In effetti credo che il problema sia relativo al pacchetto esterno che tenta di installare in /opt.

mirko.pagliai ha scritto:Per quanto riguarda Chrome, ha ragione a lamentarsi: Chrome viene installato in /opt, quindi nel tuo caso nella partizione di /, e occupa oltre 260MB, quindi più dello spazio disponibile.

Va bene che hai separato su più partizioni, ma 322MB per / mi sembrano comunque troppo pochi.

Hai perfettamente ragione. A tal proposito avrei due domande: 1) C'è possibilità di installare Chrome definendo un percorso specifico (ad esempio /usr/) e senza installare chromium ? (Ho provato con dpkg --root=<path> ma non ha funzionato).
2) Vista la disposizione delle mie partizioni è impossibile dare più spazio a / ormai, giusto ? Al limite l'unica cosa sarebbe quella di suddividere ulteriormente l'hd con un'altra partizione /opt magari ?

mirko.pagliai ha scritto:È che Baobab non separa secondo le partizioni reali, come invece fa giustamente df.
E quindi, giusto per curiosità, che tipo di separazione effettua Baobab?
Categorie: Forum Debianizzati

Re: Debian 7 64 bit su Lenovo Z500

Mar, 08/07/2014 - 22:42
Debian non fa domande in fase di installazione sulle configurazioni del firmware del computer (ad esempio, se avviare o meno in legacy mode oppure se il secure mode è disabilitato oppure no): queste impostazioni e verifiche sono in capo all'utente.

Dalla documentazione che hai inviato risulta che Debian, a livello di utility del sistema operativo (fdisk, per intenderci), riconosca il partizionamento in formato GPT che hai creato . Hai tentato la configurazione manuale delle partizioni ? Hai provato ad avviare il modalità "expert" l'installer ?

Inoltre, dal log risulta che il tuo computer supporta il boot UEFI:
grep -i EFI syslog
Jul  7 19:13:35 kernel: [    0.000000] ACPI: UEFI 00000000baffc000 00236 (v01 LENOVO CB-01    00000001 ACPI 00040000)
Jul  7 19:15:07 anna[1905]: DEBUG: retrieving efi-modules-3.2.0-4-amd64-di 3.2.57-3
Jul  7 19:15:15 anna[1905]: DEBUG: retrieving partman-efi 36
Jul  7 19:41:49 kernel: [ 1700.508065] EFI Variables Facility v0.08 2004-May-17

Credo che, però, potresti star per incorrere in un errore di base. Se hai eseguito un'installazione di Windows per firmware UEFI , l'installazione di Debian in dual boot con Windows dovrebbe essere ugualmente realizzata in modalità compatibile con tale fimware. In tal caso, scegliendo l'installazione in "legacy boot first" per l'installazione di Debian, come hai riferito nel precedente messaggio, stai quasi certamente effettuando un'installazione incompatibile con Windows, anzi installando Debian potresti rendere non più avviabile Windows. Al contrario, l'installatore dell'attuale versione di Debian Stable ha il supporto per l'instazione in UEFI mode. Va, però, disattivato il "secure boot" e il "fast boot".
Categorie: Forum Debianizzati

Re: Debian 7.5 supporto uefi

Mar, 08/07/2014 - 21:32
Ciao
benvenuto nel forum

prova a vedere questo thread
http://www.debianizzati.org/phpbb/viewt ... =1&t=48408

A me piace installare da netinstall ma ci vuole un pò di pratica.
A presto
Categorie: Forum Debianizzati

Debian 7.5 supporto uefi

Mar, 08/07/2014 - 20:44
Buonasera a tutti!
Questo è il mio primo post su questo forum..
Volevo installare Debian 7.5 64bit ma non ho ancora capito se supporta la modalità uefi.
Lo installo come unico s.o., quindi non in dual boot con sistemi windows..
Ho scaricato la iso da 1.2GiB e messa su chiavetta USB con Unetbootin ma vedo che non viene creata òa cartella efi...
Devo scaricare la iso DVD? spero di no perchè purtroppo dove abito l'adsl è stralentissima!
Posso provare con la netinst?
Categorie: Forum Debianizzati

Re: Spazio insufficiente ma non è vero.

Mar, 08/07/2014 - 19:59
Per quanto riguarda Chrome, ha ragione a lamentarsi: Chrome viene installato in /opt, quindi nel tuo caso nella partizione di /, e occupa oltre 260MB, quindi più dello spazio disponibile.

Va bene che hai separato su più partizioni, ma 322MB per / mi sembrano comunque troppo pochi.
Categorie: Forum Debianizzati

Re: Spazio insufficiente ma non è vero.

Mar, 08/07/2014 - 19:51
Baobab non lo conosco, ma per fortuna ti ha già risposto mirko.pagliai.

Per il resto cos'è che ti dà errore per spazio insufficiente: il sistema APT o installi chrome in altro modo?

Nel secondo caso, dipende dalla destinazione che scegli (e dai controlli che fa il programma che si installa per determinare se c'è spazio o meno).
Categorie: Forum Debianizzati

Re: repo per Jessie

Mar, 08/07/2014 - 19:50
sta succedendo :-)
348 da aggiornare :-)

ero rimasto un po indietro

Grazie
Categorie: Forum Debianizzati

Re: Driver NVIDIA Corporation C79 [GeForce 9200M G]

Mar, 08/07/2014 - 19:49
Felice tu abbia risolto.

Per cortesia, contrassegna questa discussione come risolta anteponendo il tag [RISOLTO] all'oggetto del primo messaggio della discussione.

Per ulteriori diversi quesiti, è consigliabile aprire discussioni specifiche per ciascun argomento nella sezione opportuna del forum.
Categorie: Forum Debianizzati

Re: repo per Jessie

Mar, 08/07/2014 - 19:43
Per prima cosa, prova:

# apt-get update
# apt-get dist-upgrade


Il primo comando aggiorna la lista dei pacchetti, senza la quale non viene effettuato alcun aggiornamento. Il secondo risolve le dipendenze in modo più intelligente, consentendo installazione di nuovi pacchetti e la rimozione di altri installati automaticamente.

Se non succede nulla, riporta il contenuto del tuo sources.list (in /etc/apt) e di eventuali altri file in /etc/apt/sources.list.d.
Categorie: Forum Debianizzati

[RISOLTO]repo per Jessie

Mar, 08/07/2014 - 19:33
Salve,
da un po di tempo (alcuni giorni o settimane), se digito sudo apt-get upgrade, non ho nulla da installare.
Mi viene il dubbio, che i repository siano quelli guisti.

Mi potreste dare dei riferimenti per la lista dei repo da utilizzare?

Grazie

Renato
Categorie: Forum Debianizzati

Re: Spazio insufficiente ma non è vero.

Mar, 08/07/2014 - 18:57
È che Baobab non separa secondo le partizioni reali, come invece fa giustamente df.
Categorie: Forum Debianizzati

Re: che cosa blocca l'avvio?

Mar, 08/07/2014 - 18:14
Mi ha chiamato il tecnico:
è la scheda madre.
Sinceramente pensavo, ignorantemente, che l'assistenza avesse qualche strumento diverso per la verifica dei componenti.
Invece, parlando con il tecnico, anche lui si è "limitato" a togliere pezzo per pezzo, fino a dedurre che è la scheda madre.
Aveva una scheda madre con socket 775 in più, ha provato a montarla, ma in questo caso, la sua funzionava con un bus non compatibile con i valori del mio processore.
Per concludere dovrei cambiare la scheda madre, di conseguenza il processore, di conseguenza la ram.
Con la stessa spesa, probabilmente, ci faccio un pc nuovo.
Grazie a tutti, Andrea.
Categorie: Forum Debianizzati

Re: installazione wheezy + Mate

Mar, 08/07/2014 - 17:47
Ci son riuscito!! ed ha funzionato pure installando la più recente wheezy!!
da netinst è bastato installare (prima del riavvio, in modalità shell) nvidia-glx (in principio non lo installava.diceva però che era nominato da un altro file.ho installato prima xorg,alsa, login manager, mate e solo alla fine son riuscito ad installare nvidia-glx)
e creare/modificare il file /etc/X11/xorg.conf.d/20-nvidia.conf
come spiegato nella guida:
https://wiki.debian.org/it/NvidiaGraphi ... #configure
grazie a tutti! è stato veramente un calvario..
Categorie: Forum Debianizzati

Re: Driver NVIDIA Corporation C79 [GeForce 9200M G]

Mar, 08/07/2014 - 17:46
Ci son riuscito!! ed ha funzionato pure installando la più recente wheezy!!
da netinst è bastato installare (prima del riavvio, in modalità shell) nvidia-glx (in principio non lo installava.diceva però che era nominato da un altro file.ho installato prima xorg,alsa, login manager, mate e solo alla fine son riuscito ad installare nvidia-glx)
e creare/modificare il file /etc/X11/xorg.conf.d/20-nvidia.conf
come spiegato nella guida:
https://wiki.debian.org/it/NvidiaGraphi ... #configure
grazie a tutti! è stato veramente un calvario..
ho solo un paio di domande:

- avendo installato mate (quindi dai backports) mi conviene fare il pinning in modo da tenerlo sempre aggiornato?
ma vedo che ora la guida è cambiata e dice:
Non è più necessaria alcuna regola di pinning per il loro aggiornamento automatico. Una volta installati manualmente, i pacchetti saranno tenuti aggiornati dai backports.
http://guide.debianizzati.org/index.php ... s#Utilizzo

- se installo anche libreoffice da backports si aggiornerà anche questo automaticamente?
(so che ne abbiam già parlato poco fa di sta cosa ma la modifica alla guida m'ha mandato in confusione)

- ho installato il pacchetto "update-manager-gnome" nella speranza che d'ora in poi la distribuzione notifichi i vari aggiornamenti e si aggiorni in automatico.è così? basta installare quel pacchetto per rendere automatica la notifica di nuovi aggiornamenti?

- ultima domanda (la più stupida): di default non eran presenti le icone Documenti, Musica, Video ecc.. ho provveduto a ricrearle ma vorrei che utilizzassero l'icona coi rispettivi loghetti della categoria cui appartengono al posto che l'icona della cartella standard (spero di essermi spiegato) come posso fare? qual'è il percorso per trovare queste icone?

grazie a tutti!
Categorie: Forum Debianizzati

Spazio insufficiente ma non è vero.

Mar, 08/07/2014 - 17:40
Salve ragazzi ho un problema a cui non riesco a venir a capo.
Ho appena installato Debian Wheezy 7.5 sul mio Laptop con partizioni diverse per /, /usr, /var , /tmp e /home.
# df -h
File system                                             Dim. Usati Dispon. Uso% Montato su
rootfs                                                  322M  170M    135M  56% /
udev                                                     10M     0     10M   0% /dev
tmpfs                                                   396M  820K    396M   1% /run
/dev/disk/by-uuid/c3504fc4-e9c6-46b3-a372-14c53814958c  322M  170M    135M  56% /
tmpfs                                                   5,0M     0    5,0M   0% /run/lock
tmpfs                                                   1,4G   84K    1,4G   1% /run/shm
/dev/sda9                                               560G  362M    531G   1% /home
/dev/sda8                                               368M   11M    339M   3% /tmp
/dev/sda5                                                22G  3,3G     18G  16% /usr
/dev/sda6                                               2,8G  452M    2,2G  17% /var


# fdisk -l

Disk /dev/sda: 640.1 GB, 640135028736 bytes
255 heads, 63 sectors/track, 77825 cylinders, total 1250263728 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x0005357f

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *        2048      681983      339968   83  Linux
/dev/sda2          684030  1250263039   624789505    5  Extended
/dev/sda5          684032    46385151    22850560   83  Linux
/dev/sda6        46387200    52244479     2928640   83  Linux
/dev/sda7        52246528    58103807     2928640   82  Linux swap / Solaris
/dev/sda8        58105856    58882047      388096   83  Linux
/dev/sda9        58884096  1250263039   595689472   83  Linux


Come potete notare /usr e /var sono in due partizioni diverse e hanno rispettivamente 22 GB e circa 3 GB.
Il problema è che se provo ad installare altri programmi (es. google chrome) mi da errore per spazio insufficiente.
La cosa che non riesco proprio a capire è che Baobab (Analizzatore di utilizzo del disco) mi mostra tutt'altra configurazione nella quale effettivamente non c'è più spazio!
Di seguito uno screenshot.


Dove sbaglio ? Perché gedit e "df" e "fdisk" mi mostrano una cosa, mentre baobab un'altra ?
C'è sicuramente qualcosa che mi sfugge...
Grazie mille in anticipo per chi mi aiuterà
Categorie: Forum Debianizzati

Re: Spegnimento, sospensione e reboot non piu' funzionati.

Mar, 08/07/2014 - 17:06
anche nella mia jessie non è installato systemd-sysv

significa che non ho systemd?
io però sono sempre stato in jessie/testing fin dall'installazione
Categorie: Forum Debianizzati

Re: Installare WINe aggiornato (1.5 o 1.6) su debian squeeze

Mar, 08/07/2014 - 17:06
mirko.pagliai ha scritto:Sul wiki c'è l'apposita guida sul pinning, con spiegazione ed esempi :-) Parti da lì.

Dunque....ci sto provando......ma mi sembra un gran bordello e in più mi da errori vari....
Tanto per chiarezza....il server in questione è un nas creato con openmediavault.....forse non sarà il massimo ma almeno è comodo e semplice da gestire.
openmediavault è basato su squeeze.....io ho fatto opportunamente l'upgrade ad lts.....
Di suo ha già un file apt.conf ed un preferences...... ho oppurtunamente modificato il file apt.conf perché prendesse gli aggiornamenti della lts..... nel caso del pinning pero' il file preferences mi impediva di aggiornare 2 librerie indispensabile per wine.... per risolverlo l'ho rimosso e per installare wine ho lanciato il comando
apt-get install -t wheezy wine
avengo aggiunto i repository di wheezy nel sources.list.
ora sta installando....speriamo bene che dopo funzioni tutto......sarà forse rischioso....ma senza rischio non c'è gloria...
Categorie: Forum Debianizzati