Forum Debianizzati

Condividi contenuti
Aggiornato: 1 ora 7 sec fa

Re: Driver nvidia

Dom, 05/11/2017 - 17:03
Dal primo log che hai inviato, hai anomalie, da quanto leggo, introdotte da te nella configurazione del gestore dei pacchetti dei programmi ed , inoltre, hai configurato il sistema per utilizzare il repository stretch-backports, per cui da quanto leggo, la tua installazione non è più un Debian Stretch "pura", ma potrebbe essere diventata un ibrido indefinito con stretch-backports. Sarebbe utile che correggessi la configurazione in /etc/apt/sources.list

Dal secondo log che hai inviato, risulta il seguente errore segnalato dal daemon di bumblebee:
nov 05 13:19:58 nomehost bumblebeed[547]: [ 1780.484332] [WARN][XORG] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
nov 05 13:19:58 nomehost bumblebeed[547]: [ 1780.484443] [WARN][XORG] (WW) Disabling Mouse0
nov 05 13:19:58 nomehost bumblebeed[547]: [ 1780.484459] [WARN][XORG] (WW) Disabling Keyboard0
nov 05 13:19:58 nomehost bumblebeed[547]: [ 1780.484503] [ERROR][XORG] (EE) [drm] Failed to open DRM device for pci:0000:01:00.0: -19
nov 05 13:19:58 nomehost bumblebeed[547]: [ 1780.484510] [ERROR][XORG] (EE) intel(0): [drm] failed to set drm interface version: Permission denied [13].
nov 05 13:19:58 nomehost bumblebeed[547]: [ 1780.484519] [ERROR][XORG] (EE) intel(0): Failed to claim DRM device.
nov 05 13:19:58 nomehost bumblebeed[547]: [ 1780.484525] [ERROR][XORG] (EE) Screen(s) found, but none have a usable configuration.
nov 05 13:19:58 nomehost bumblebeed[547]: [ 1780.484531] [ERROR][XORG] (EE)
nov 05 13:19:58 nomehost bumblebeed[547]: [ 1780.484537] [ERROR][XORG] (EE) no screens found(EE)
nov 05 13:19:58 nomehost bumblebeed[547]: [ 1780.484542] [ERROR][XORG] (EE)
nov 05 13:19:58 nomehost bumblebeed[547]: [ 1780.484551] [ERROR][XORG] (EE) Please also check the log file at "/var/log/Xorg.8.log" for additional information.
nov 05 13:19:58 nomehost bumblebeed[547]: [ 1780.484557] [ERROR][XORG] (EE)
nov 05 13:19:58 nomehost bumblebeed[547]: [ 1780.484563] [ERROR][XORG] (EE) Server terminated with error (1). Closing log file.

L'errore in particolare su cui focalizzarsi è: "intel(0): [drm] failed to set drm interface version: Permission denied [13]." Un errore molto simile è specificamente citato in https://wiki.debian.org/Bumblebee dove, a tal proposito, è indicato:
- If optirun returns the following error (756522): [ERROR]Cannot access secondary GPU - error: [XORG] (EE) /dev/dri/card0: failed to set DRM interface version 1.4: Permission denied

You have to append the following section to /etc/bumblebee/xorg.conf.nvidia:
Section "Screen"
    Identifier "Default Screen"
    Device "DiscreteNvidia"
EndSection



Hai aggiunto la tua utenza come di seguito indicato ?
You must add your user to the bumblebee group in order to use optirun, i.e.
sudo adduser $USER bumblebee

where $USER corresponds to your username. Don't forget to log out and log back in for this to take effect.

Infine, segnalo a latere che i tuoi log sono inondati da questo errore:
lircd-0.9.4c[639]: Error: Cannot glob /sys/class/rc/rc0/input[0-9]*/event[0-9]*

Tale errore si riconduce a questo bug report, con il relativo workaround.
Categorie: Forum Debianizzati

Re: A che punto siamo con Wayland

Dom, 05/11/2017 - 16:32
giusto per mostrare le novità su unstable,
Purism Librem 5 su cui gira Debian GNU/Linux unstable, wayland, GNOME/GTK
Categorie: Forum Debianizzati

Re: Driver nvidia

Dom, 05/11/2017 - 16:04
in allegato ciò che hai richiesto
Categorie: Forum Debianizzati

Re: Driver nvidia

Dom, 05/11/2017 - 14:44
Puoi re-installare quanto necessario (vedi https://wiki.debian.org/Bumblebee) generando un log dei comandi impartiti e dei relativi output usando il comando script ?

Puoi fornire successivamente un log usando lo script citato in calce nel mio messaggio (http://guide.debianizzati.org/index.php ... i_al_forum) ?
Categorie: Forum Debianizzati

Re: Driver nvidia

Dom, 05/11/2017 - 14:37
Dimenticavo..... se lancio il comando nvidia-detect mi da questo output
silvio@localhost:~$ nvidia-detect
No NVIDIA GPU detected.
Categorie: Forum Debianizzati

Driver nvidia

Dom, 05/11/2017 - 14:24
Buongiorno

Ho appena installato debian stretch su un asus f550cc, tale pc dispone di doppia scheda grafica, non riesco in alcun modo a far funzionare la scheda nvidia.
ho installato i driver ma il sistema non si avvia in fase di caricamento, ho poi installato bumblebee ma la scheda non parte ugualmente dando errori.
Di seguito l'hardware installato:
silvio@localhost:~$ lspci |  egrep 'VGA|3D'
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
01:00.0 3D controller: NVIDIA Corporation GF117M [GeForce 610M/710M/810M/820M / GT 620M/625M/630M/720M] (rev a1)
.
Questi invece gli errori di bumblebee ad esempio usandolo su virtualbox:
silvio@localhost:~$ optirun virtualbox
[ 1780.486051] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) [drm] Failed to open DRM device for pci:0000:01:00.0: -19

[ 1780.486100] [WARN]The Bumblebee server was not available.

Qualcuno saprebbe per favore aiutarmi a far andare la suddetta scheda?
Categorie: Forum Debianizzati

Stretch non vede lettore mp3

Dom, 05/11/2017 - 11:34
Ciao
il problema viene anche da prima ma comunque c'è ancora.
Avrei necessita di inserire della musica sul mio lettore mp3 ma il portatile con Stretch ora non lo monta.
Sul lettore e montato un firmware http://www.rockbox.org/ ma non penso che il problema sia questo.
Per-favore qualcuno saprebbe aiutarmi
Grazie
Categorie: Forum Debianizzati

Re: Conviene usare una Debian vecchia per un pc vecchio?

Dom, 05/11/2017 - 11:20
@palo_pd: ma che versione di Debian stai usando al momento su questa macchina ?
Categorie: Forum Debianizzati

Re: lanciare un programma con la massima priorita.. kernel r

Dom, 05/11/2017 - 10:45
mmmm.. ho letto che patchando il kernel si perde in affidabilita' del sistema e non solo
Categorie: Forum Debianizzati

Re: [RISOLTO] Nota su shell dash

Sab, 04/11/2017 - 18:11
Anche se nel frattempo hai aggiunto il [RISOLTO], visto che dash ha alcune peculiarità rispetto allo standard POSIX, aggiungo un link interessante per i "naviganti" interessati all'argomento.
http://mywiki.wooledge.org/Bashism
Categorie: Forum Debianizzati

Re: [RISOLTO] Nota su shell dash

Sab, 04/11/2017 - 18:11
Anche se nel frattempo hai aggiunto il [RISOLTO], visto che dash ha alcune peculiarità rispetto allo standard POSIX, aggiungo un link interessante per i "naviganti" interessati all'argomento.
http://mywiki.wooledge.org/Bashism
Categorie: Forum Debianizzati

Re: mutt-accesso ad account gmail

Sab, 04/11/2017 - 16:06
Salve,
provo a rispondere anche se è passato quasi un anno dall'inizio della discussione.
Dalla pagina dell'account di google -> accesso e sicurezza -> accesso a google bisogna attivare la verifica in due passaggi.
Dopo di ciò basta generare una password per ogni app considerata non sicura che si vuole usare. Io le uso per getmail, exim, mutt e altro.
Categorie: Forum Debianizzati

Re: Risoluzione video Mint errata

Sab, 04/11/2017 - 15:03
Palo_Pd ha scritto:Grazie dell'info, ma Mint è basata su debian/ubuntu, quindi quale migliore cosa che chiedere qui. Non ho detto che è sbagliato, pensavo avessi una necessità da risolvere.
Palo_Pd ha scritto:Mi scuso per la sezione sbagliata, non avevo visto che c'era la "derivate da debian".Tranquillo il mio era solo un suggerimento, se non interessa allo staff tenere in ordine (questa e altre discussioni non tue le avevo segnalate per lo spostamento), figurati agli altri.

Buona giornata
Categorie: Forum Debianizzati

Re: si utilizza ancora dump e restore?

Sab, 04/11/2017 - 14:28
Sono ormai svariati anno che non lo uso più, da quando abbandonai redhat....oltre 15 anni addietro...
Qualche interessante info la trovi qui:
http://dump.sourceforge.net/isdumpdeprecated.html

Ciao
Categorie: Forum Debianizzati

si utilizza ancora dump e restore?

Sab, 04/11/2017 - 13:26
una curiosita':
ma i comandi dump e restore si usano ancora o ormai sono andati in soffitta?

sarei tentato ad approfondire come funzionano, ma ho paura di perdere tempo che non si usano piu'

voi li usate?
Categorie: Forum Debianizzati

Re: Alimentazione a batteria. Rumori strani.

Sab, 04/11/2017 - 02:34
@Marcomg, grazie. Era proprio come sospettavi.

Il comando hdparm -B /dev/sda mi dava: = 245 con alimentazione via cavo e = 128 con quella a batteria.

Aggiungere al file /etc/hdparm.conf

/dev/disk/by-id/ata-HGST_HTS721010A9E630_JR1004D3136UPM {
       spindown_time = 0
}


non ha recato nessun beneficio. Allora ho fatto questa ulteriore modifica:

/dev/disk/by-id/ata-HGST_HTS721010A9E630_JR1004D3136UPM {
       spindown_time = 0
       apm = 254
       apm_battery = 254
}


che ha risolto il problema.

Per quanto riguarda la sospensione e l'ibernazione ho creato il file /etc/systemd/system/hdparm-resume.service con il seguente contenuto:

$ cat /etc/systemd/system/hdparm-resume.service
[Unit]
Description=Hdparm resume
After=suspend.target

[Service]
Type=oneshot
ExecStart=/bin/systemctl restart hdparm

[Install]
WantedBy=suspend.target


e impartito i seguenti comandi:

# systemctl daemon-reload

# systemctl enable hdparm-resume.service
Created symlink /etc/systemd/system/suspend.target.wants/hdparm-resume.service → /etc/systemd/system/hdparm-resume.service.


Come spiegato qui:
http://forum.debianizzati.org/viewtopic.php?f=15&t=50721&p=193744&hilit=hdparm#p193744

Ora funziona tutto alla perfezione.

Grazie di nuovo.
Categorie: Forum Debianizzati

Re: Wine

Sab, 04/11/2017 - 01:51
prova a dare
winecfg
per partire sketchup deve prima essere installato come in windows ( trova il file setup.exe o comunque il file di installazione del programma il quale ti creerà pure l'icona per farlo partire)
Categorie: Forum Debianizzati

Re: [RISOLTO]Samsung M2070 errore comunicazione con lo scann

Sab, 04/11/2017 - 00:43
Risolto. Ho reinstallato tutti i driver per la stampante, ho installato sane-utils, xsane-common, poi nella configurazione delle impostazione della stampante ho aggiunto "Samsung/M2070%20Series?serial=ZF44B8KJ1D01Y7K" che prima non c'era e ora funziona tutto perfettamente
saluti
Categorie: Forum Debianizzati

Re: Wine

Ven, 03/11/2017 - 22:44
dovresti lanciare wine seguito dal nome del file exe del tuo programma
Categorie: Forum Debianizzati

Wine

Ven, 03/11/2017 - 20:38
Salve a tutti,
questa sera ho installato wine per poter utilizzare sketchup, ho fatto l'installazione tramite terminale e l'installazione si è completata senza errori. Ho riavviato ma non ho trovato l'icona di wine. Ho lanciato comunque il file exe di sketchup ma wine non è partito. Da terminale il programma risulta installato.

[code]~$ wine
~$ wine
Usage: wine PROGRAM [ARGUMENTS...] Run the specified program
wine --help Display this help and exit
wine --version Output version information and exit
graziano@debian:~$ wine --version
wine-1.8.7 (Debian 1.8.7-2)

Qualcuno ci capisce qualcosa?
Categorie: Forum Debianizzati