Forum Debianizzati

Condividi contenuti
Aggiornato: 2 min 29 sec fa

Re: Problema firmware non free

Gio, 16/11/2017 - 17:04
sicuro che questo pacchetto sia installato?
https://packages.debian.org/it/stretch/firmware-realtek
altrimenti dovresti verificare la configurazione di ubuntu e cercare di replicarla
Categorie: Forum Debianizzati

Re: lanciare un programma con la massima priorita.. kernel r

Gio, 16/11/2017 - 16:30
bah, veramente non mi e' ancora chiaro che tipo di scheluding usare per fare quello che si fa con rtprio

ah un'altra cosa: ho installato il kernel rt su una macchina con debian 9.2
ho notato che da quando sto usando questo kernel, ogni tanto non il sistema non vede piu' la scheda di rete
invece riavviando il computer con il kernel standard funziona tutto senza problemi

che puo' essere?
Categorie: Forum Debianizzati

Aggiungere icona "esci" su pannello

Gio, 16/11/2017 - 13:22
Vorrei sapere come aggiungere icona applicazione "esci" su pannello di DEBIAN LXDE, in quanto cliccando su aggiunge elementi su pannello-barra avvio applicazione- non appare elencata ( o almeno non la trovo) l'icona di cui sopra
Categorie: Forum Debianizzati

Re: forzare la scrittura dei dati su disco

Gio, 16/11/2017 - 09:06
@maxt: la discussione può essere contrassegnata come risolta ?
Categorie: Forum Debianizzati

Re: lanciare un programma con la massima priorita.. kernel r

Gio, 16/11/2017 - 09:05
@maxt: la discussione può essere contrassegnata come risolta alla luce delle risposta che hai ricevuto (che mi sono sembrate più che esaurienti) ?
Categorie: Forum Debianizzati

Re: [RISOLTO] Failed to load iwlwifi-3168-26.ucode

Mer, 15/11/2017 - 22:28
Si modifica il titolo della discussione da "Problema driver wifi" a "[RISOLTO] Failed to load iwlwifi-3168-26.ucode" e si sposta nella sezione "Network"
Categorie: Forum Debianizzati

Re: Notifiche in doppia lingua

Mer, 15/11/2017 - 21:25
Considerando solo Synaptic, vedo che alcune stringhe non sono localizzate.
https://sources.debian.net/src/synaptic ... /po/it.po/
Puoi fare un esempio per capire se effettivamente si tratta di una mancata traduzione di determinate stringhe?
Negli altri casi si dovrebbe fare la stessa cosa: vedere a quale pacchetto appartiene la stringa che tu non vedi in italiano ed accertarsi se effettivamente non è stata tradotta a monte.

Per il resto non uso Xfce. Sicuramente altri utenti dello stesso DE sapranno aiutarti meglio

Ben ritornato
Categorie: Forum Debianizzati

Re: Wine

Mer, 15/11/2017 - 15:50
Risolto?
Categorie: Forum Debianizzati

Re: Problema firmware non free

Mer, 15/11/2017 - 13:53
Posso aggiungere alcuni dettagli

sulla riga precedente in kern.log ho un errore:
rtl8192eu_rx_iqk_path_a: Path A IQK failed!

Inoltre se inserisco lsusb non vedo nessuna voce Realtek, mentre ne vedo una codificata
Bus 002 Device 004: ID 2357:0109

Se scrivo lsmod | grep rtl ottengo
rtl8xxxu 114688 0
mac80211 671744 1 rtl8xxxu
usbcore 249856 5 usbhid, ehci_hcd, uhci_hcd, rtl8xxxu, ehci_pci

Infine allego l'output dei seguenti comandi:
dmesg > dmesg.txt
dmesg | grep rtl > dmesgrtl.txt
Categorie: Forum Debianizzati

Re: Problema firmware non free

Mer, 15/11/2017 - 13:00
Si, l'avevo già vista e non c'è nulla di utile, visto che il mio hardware (rtl8192eu) non è nell'elenco.
Che funzioni ne sono certo, Ubuntu 16.04 la riconosce automaticamente e fa navigare.
Debian la riconosce, mostra le reti ma, quando vado per connettermi, prova e poi la connessione cade.

Oggi ho reinstallato Debian stable usando il Dvd unofficial con tutti i driver non free, ancora non va.

Facendo

sudo tail -f /var/log/kern.log

vedo che la periferica wireless mi dà Link not ready.
Cercando su internet ho trovato un'impostazione da inserire nel file /etc/NetworkManager/NetworkManager.conf che sarebbe la seguente:

[device-mac-randomization]
wifi.scan-rand-mac-address=no

Inoltre sotto /etc/systemd/network era scritto di creare un file vuoto 99-default.link allo scopo di identificare la periferica come wlan0 al posto del nome pauroso che assegnava Debian.
Effettivamente ora vedo wlan0, ma l'errore in kern.log resta:

IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready

Idee?
Categorie: Forum Debianizzati

spostare icona su pannello

Mer, 15/11/2017 - 11:50
Ho installato Sparkylinux 4.6 LXDE 32 bit. Trovo la distro molto ben fatta. Siccome mi piace richiamare i programmi che più uso dal pannello, ho provveduto ad inserirli senza difficoltà. Fa eccezione l'applicazione "chiudi sessione" o "esci", per la quale non ho trovato l'elemento corrispondente nel pannello da aggiungere. Credo che ci sia una procedura per questo caso ed allora prego di comunicarmela in maniera dettagliata ma semplice, dato che non ho molta esperienza nello "smanettare" il pc. Grazie
Categorie: Forum Debianizzati

Re: KVM su Dell Optiplex 745

Mer, 15/11/2017 - 00:06
berserk-ivix ha scritto: non ho potuto seguire le indicazioni alla lettera, perché alcune voci nel mio BIOS non c'erano.
Comunque sia, grazie.
Potresti, per cortesia e a beneficio di eventuali altri frequentatori del forum, indicare la configurazione del BIOS del tuo Dell Optiplex 745 con cui hai risolto ?
Categorie: Forum Debianizzati

Re: Reinstallazione/rimozione di netbeans

Mer, 15/11/2017 - 00:05
Sì, tutti e 4 quei comandi danno lo stesso errore riportato sotto.
Comunque ho scoperto il problema: netbeans 8.2 non può essere installato/rimosso con java 9 come riportato nei seguenti link
https://netbeans.org/community/news/show/1645.html
https://jaxenter.com/netbeans/using-apache-netbeans-incubating-jdk-9

In ogni caso, non ci dovrebbero essere problemi sul funzionamento. Inoltre netbeans è entrato a far parte dell'apache incubator (e speriamo non faccia la fine di openoffice).
Per tornare a noi, ho risolto installando il pacchetto oracle-java8-installer e ora l'installazione/rimozione avviene normalmente senza dover specificare alcuna directory alternativa.
Grazie
Categorie: Forum Debianizzati

Re: KVM su Dell Optiplex 745

Mar, 14/11/2017 - 22:41
Mi sono completamente dimenticato di aggiornare, ero troppo preso da Android Studio. La virtualizzazione va alla grande, ma non ho potuto seguire le indicazioni alla lettera, perché alcune voci nel mio BIOS non c'erano.
Comunque sia, grazie.
Categorie: Forum Debianizzati

Re: Reinstallazione/rimozione di netbeans

Mar, 14/11/2017 - 20:53
capocla ha scritto:I seguenti comandi
$ ./uninstall.sh --javahome /usr/lib/jvm/java-9-oracle
$ ./uninstall.sh --javahome /usr/bin/java
$ ./uninstall.sh --javahome /usr/share/java
$ ./uninstall.sh --javahome /etc/java


danno la seguente risposta
Sto configurando l'installer...
Sto cercando la JVM nel sistema...
Il Java Runtime Environment (JRE) non è stato trovato nella posizione indicata /etc/java

Ciascuno di quei quattro comandi dà in output quel messaggio?
Solo il primo comando, immagino quello corretto, che stampa a schermo?
Categorie: Forum Debianizzati

Notifiche in doppia lingua

Mar, 14/11/2017 - 18:26
Ciao debianizzati!! Dopo 10 anni di assenza da questo forum, torno a scrivere per chiedervi una cosa che mi sta davvero facendo innervosire. Ho installato sul mio laptop hp, Debian 9 stable in ambiente XFCE ed è velocissima, l'ho personalizzata come piace a me sono contento così. Una cosa da cui non riesco ad uscire è la doppia lingua italiano/inglese nelle notifiche (ad esempio quando il wifi si connette), quando install un pacchetto con gdebi, quando inserisco una password nel portachiavi di Synaptic...oppure in Synaptic stesso. Ho provato a riconfigurare i locales con "sudo dpkg-reconfigure locales", verificando che ci sia selezionato SOLO l'italiano, riavvio, ma nulla.

Mi chiedevo se qualcuno ha risolto questo dettaglio o sa come fare.

Grazie mille a tutti!
Categorie: Forum Debianizzati

Notifiche in doppia lingua

Mar, 14/11/2017 - 18:26
Ciao debianizzati!! Dopo 10 anni di assenza da questo forum, torno a scrivere per chiedervi una cosa che mi sta davvero facendo innervosire. Ho installato sul mio laptop hp, Debian 9 stable in ambiente XFCE ed è velocissima, l'ho personalizzata come piace a me sono contento così. Una cosa da cui non riesco ad uscire è la doppia lingua italiano/inglese nelle notifiche (ad esempio quando il wifi si connette), quando install un pacchetto con gdebi, quando inserisco una password nel portachiavi di Synaptic...oppure in Synaptic stesso. Ho provato a riconfigurare i locales con "sudo dpkg-reconfigure locales", verificando che ci sia selezionato SOLO l'italiano, riavvio, ma nulla.

Mi chiedevo se qualcuno ha risolto questo dettaglio o sa come fare.

Grazie mille a tutti!
Categorie: Forum Debianizzati

Re: Reinstallazione/rimozione di netbeans

Mar, 14/11/2017 - 17:10
I seguenti comandi
$ ./uninstall.sh --javahome /usr/lib/jvm/java-9-oracle
$ ./uninstall.sh --javahome /usr/bin/java
$ ./uninstall.sh --javahome /usr/share/java
$ ./uninstall.sh --javahome /etc/java


danno la seguente risposta
Sto configurando l'installer...
Sto cercando la JVM nel sistema...
Il Java Runtime Environment (JRE) non è stato trovato nella posizione indicata /etc/java



I seguenti comandi, invece
$ ./uninstall.sh --javahome=/usr/lib/jvm/java-9-oracle
$ ./uninstall.sh --javahome=/usr/bin/java
$ ./uninstall.sh --javahome=/usr/share/java
$ ./uninstall.sh --javahome=/etc/java


danno la seguente risposta
Sto configurando l'installer...
Sto cercando la JVM nel sistema...
Il Java SE Development Kit (JDK)  non è stato trovato su questo computer
JDK 6 è richiesto per installare l'IDE NetBeans. Assicurati che il JDK sia correttamente installato ed esegui l'installer di nuovo.
Puoi specificare una posizione del JDK valida usando l''argomento --javahomedell''installer.

Per scaricare il JDK, visita http://java.sun.com/javase/downloads
Categorie: Forum Debianizzati

Re: Reinstallazione/rimozione di netbeans

Mar, 14/11/2017 - 16:29
Non riesco a capire se la versione 6 è la "minima" richiesta o meno.
Comunque, scusa se sembra un'osservazione banale, ma il comando non dovrebbe essere:
$ ./uninstall.sh --javahome /usr/lib/jvm/java-9-oracle

oppure:
$ ./uninstall.sh --javahome=/usr/lib/jvm/java-9-oracle
?
Categorie: Forum Debianizzati

Re: Da Debian a Ubuntu

Mar, 14/11/2017 - 15:28
No, ma va, era solo per curiosita.
Oltretutto non so perche' ma installare Ubuntu mi da errore verso la fine, mentre Debian no.
Categorie: Forum Debianizzati