Forum Debianizzati

Re: debian + ubuntu, problemi con /etc/fstab?

Forum Debianizzati - Mer, 23/07/2014 - 19:28
si avevo immaginato qualcosa del genere... il mio intento era quello di avere 4 partizioni: una swap,una root per debian, una root per un altro sistema tipo la futura stable che subentrerà ad un certo punto e una home da condividere fra i due sistemi operativi, in modo da avere sempre funzionanti nel corso degli anni una stable e una oldstable. Come dovrei fare per mettere correttamente in condivisione la swap e la home ogni volta che installo una nuova distro più aggiornata?
forse mi conviene semplicemente installare i due sistemi senza separare le rispettive home, e in una terza partizione convogliare tutti i files destinati ad essere condivisi nel tempo? una sorta di "home-non-home"?
Categorie: Forum Debianizzati

Re: debian + ubuntu, problemi con /etc/fstab?

Forum Debianizzati - Mer, 23/07/2014 - 19:13
Per prima cosa è sconsigliato usare la /home su entrambi i sistemi, se è quello che vuoi fare (non l'ho capito), visto che contiene anche i file di configurazione dei programmi dell'utente e potrebbero far riferimento a versioni diverse.
Ti conviene, al limite, che la /home di Debian sia montata altrove, se devi accedere ad alcuni dati da entrambi i sistemi. Devi però fare in modo che gli utenti dei due sistemi abbiano gli stessi identificativi numerici (anche riguardo ai rispettivi gruppi).

Riguardo il resto, puoi rimuovere le righe relative a Windows, visto che non dovresti avere alcuna necessità di avere la directory radice di Debian montata sotto Ubuntu:
# /windows was on /dev/sda1 during installation
UUID=EC44D40A44D3D604 /windows ntfs defaults,umask=007,gid=46 0 0


E sostituire l'UUID della swap presente nel file fstab di Ubuntu, con l'UUID della swap nel file fstab di Debian:
# swap was on /dev/sda2 during installation
UUID=5dfee93b-1337-46e1-bc82-7638cb6fc7a2 none swap sw 0 0

Questo perché quando hai scelto di usare la partizione di swap, Debian ha eseguito mkswap sulla partizione, cambiando il suo UID (che prima era 3483ac38-eccetera...).
Categorie: Forum Debianizzati

Re: problemi di connessione dopo riavvio forzato

Forum Debianizzati - Mer, 23/07/2014 - 18:37
marcomg ha scritto:Selky ha scritto:Non si può dare la colpa alla ditta finchè non si sa cosa sia successo realmente, troppo comoda così.
Sarà comodo, ma una volta eliminato l'impossibile, ciò che resta, per quanto improbabile, deve essere la verità: la ditta ha prodotto uno scaldabagno router
Oltre al fatto che a 15/16 anni sei un'enciclopedia vivente, sai a priori come stanno le cose. Complimenti!
Categorie: Forum Debianizzati

Re: [RISOLTO] dns del router modificati

Forum Debianizzati - Mer, 23/07/2014 - 18:33
qua
http://www.felicebalsamo.it/dns-modific ... ink-tplink
sostengono che
L’ip che hai modificato è quello interno alla tua rete, ma l’attacco avviene dalla parte pubblica dell’IP quindi accedono comunque.
Mentre per i DNS modificati e impostati a mano, accade come nel mio caso che modificano il primo dns.
Facci sapere ovviamente se invece si risolve il problema, cosa del tutto strana però.
quindi le precauzioni che ho utilizzato sembrerebbero inutili.per ora l'unica "soluzione" sembrerebbe essere quella di impostare i dns su ogni pc connesso direttamente da sistema operativo
Categorie: Forum Debianizzati

Re: Dipendenze pacchetti (Skype)

Forum Debianizzati - Mer, 23/07/2014 - 18:16
marcomg ha scritto:Prova ad installare con gdebi

Purtroppo mi si verifica sempre lo stesso problema, anche provando ad installare GDebi
Categorie: Forum Debianizzati

Re: problemi di connessione dopo riavvio forzato

Forum Debianizzati - Mer, 23/07/2014 - 17:46
ok.ho modificato l'indirizzo ip del router e impostato i dns preferiti del router utilizzando gli opendns.io metterei risolto (in attesa di novità da parte di d-link) .e magari modificherei il titolo del thread con uno più adatto
Categorie: Forum Debianizzati

Re: problemi di connessione dopo riavvio forzato

Forum Debianizzati - Mer, 23/07/2014 - 16:50
Selky ha scritto:Dopo 3 pagine di thread
se copiavo/incollavo l'indirizzo ip che mi ritrovavo (94.249.192.105) sulla barra di ricerca venivo reindirizzato proprio su un finto sito della polizia di stato.(che poi non riuscivo a chiudere.trovandomi quindi costretto a killare iceweasel da terminale)per
Finalmente è arrivata un'informazione utile, averlo saputo prima ci sarebbero state certezze immediate!

hai ragione.non l'ho mai riportato chiaramente ma mi son limitato a linkare il thread di un altro forum in cui era riportato lo stesso ip con la stessa schermata fasulla che compariva pure a me.in principio non avevo le è idee molto chiare su quel che stava accadendo.chiedo venia
Categorie: Forum Debianizzati

Re: Driver AMD Athlon 5350

Forum Debianizzati - Mer, 23/07/2014 - 15:44
marcomg ha scritto:Decebalus ha scritto:scusa ai ragione
Decebalus ha scritto:raga nessuno che sa com'è fare ?
Ma secondo te meriti una risposta? E poi basta una piccola ricerca su google "Beta Catalyst debian". Non sprechi neanche tempo a scrivere qualcosa di comprensibile...

si vabbè; adesso vuoi l'applauso ?!

se sei cosi bravo perchè perdi il tuo tempo "su un forum" invece di farti pagare per insegnare ? ah, forse perchè non lo sei ! che peccato ! ciao e fine OT !
Categorie: Forum Debianizzati

Re: problemi di connessione dopo riavvio forzato

Forum Debianizzati - Mer, 23/07/2014 - 15:37
Selky ha scritto:Non si può dare la colpa alla ditta finchè non si sa cosa sia successo realmente, troppo comoda così.
Sarà comodo, ma una volta eliminato l'impossibile, ciò che resta, per quanto improbabile, deve essere la verità: la ditta ha prodotto uno scaldabagno router
Categorie: Forum Debianizzati

Re: Starkdeb e il network, cominciamo!

Forum Debianizzati - Mer, 23/07/2014 - 15:33
È ok, l'importante è che la Passphrase sia abbastanza robusta: qualcosa di casuale, lungo e complicato
Categorie: Forum Debianizzati

Re: Driver AMD Athlon 5350

Forum Debianizzati - Mer, 23/07/2014 - 15:30
Decebalus ha scritto:scusa ai ragione
Decebalus ha scritto:raga nessuno che sa com'è fare ?
Ma secondo te meriti una risposta? E poi basta una piccola ricerca su google "Beta Catalyst debian". Non sprechi neanche tempo a scrivere qualcosa di comprensibile...
Categorie: Forum Debianizzati

Re: [Risolto] Internet key Huawei Mobile WiFi E5220

Forum Debianizzati - Mer, 23/07/2014 - 15:29
s3v ha scritto:L'aspetto davvero ottimo è che tutta la configurazione viene gestita nella pagina accessibile all'indirizzo 192.168.1.1, anche se nel file /etc/resolv.conf vengono aggiunte delle righe relative alla ricerca dei DNS nel dominio di Huawei che, a parer mio, rallentano le operazioni e andrebbero modificate.Suggerisci quindi di lasciare solo il nameserver? Tra l'altro noto che viene ripetuto due volte nel file e non so se va bene, con la connessione normale di solito ce n'è uno solo. Ah forse perchè c'è memorizzato anche quello di quando ho installato dall'altra connessione.
s3v ha scritto:Infine aggiungerei l'internet key ai dispositivi elencati in questa pagina.Il compito lo lascio a te perchè non so come inserirlo dal momento che io la utilizzo solo con usb e non so se te hai provato anche il wifi
s3v ha scritto:Ah, ti ringrazia virtualmente anche l'amico che mi ha prestato il dispositivo e a cui posso con sollievo restituire la sua "roba".
Prestito, sento il dovere di scriverlo, elargito con commovente e incondizionata fiducia: "Guarda che se la rompi me la vai a ricomprare. Anzi mi compri quel modello ... (non ricordo) che è più nuovo"
Ringrazialo anche da parte mia e sempre virtualmente un anche a lui per averci dato modo di testare.
Probabilmente ha anche sperato facessimo casini così compravi il modello nuovo
Categorie: Forum Debianizzati

Re: problemi di connessione dopo riavvio forzato

Forum Debianizzati - Mer, 23/07/2014 - 15:14
La discussione si apre così
pota ha scritto:dopo un crash del pc che m'ha costretto ad uno spegnimeto forzato ho degli strani e continui problemi di connessione:
- iceweasel non riesce a connettersi e a contattare i server per poi magari tornare a connettersi dopo svariati tentativi.questo magari lo fa solo con alcuni siti.non c'è una logica.ma a volte colpisce gran parte delle pagine che tento di visitare.riesco ad esempio a scrivervi a voi sul forum ma non riesco a connettermi a nessun motore di ricerca ad esempio
- anche icedove ha problemi a connettersi ai server di gmail.mentre non trova nessun problema a connettersi a quelli di autistici.
- altri programmi che si connettono alla rete (tipo skype,amule,transmission) funzionano benissimo senza problemi.]Questo comportamento non presuppone per forza un attacco.

Dopo 3 pagine di thread
se copiavo/incollavo l'indirizzo ip che mi ritrovavo (94.249.192.105) sulla barra di ricerca venivo reindirizzato proprio su un finto sito della polizia di stato.(che poi non riuscivo a chiudere.trovandomi quindi costretto a killare iceweasel da terminale)per
Finalmente è arrivata un'informazione utile, averlo saputo prima ci sarebbero state certezze immediate!

Quando ho linkato le pagine della D-link mi è stato detto che non serviva a niente perchè il modello non era supportato, ho riscritto di rileggere meglio tutto riportando un pezzetto di quella pagina ma...

Per quanto riguarda i DynDns
Dove sia stato preso il router, come sia stato configurato a monte lo sa solo il proprietario e solo lui può dare informazioni a riguardo.
Non si può dare la colpa alla ditta finchè non si sa cosa sia successo realmente, troppo comoda così.

Ciao
Categorie: Forum Debianizzati

Re: debian + ubuntu, problemi con /etc/fstab?

Forum Debianizzati - Mer, 23/07/2014 - 14:21
precisazione: la vecchia partizione di win xp è stata suddivisa in partizione root/ di debian e /home di debian

fstab di debian:

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
# / was on /dev/sda1 during installation
UUID=dd404472-46fe-4e8e-997f-e3965c2978c8 / ext4 errors=remount-ro 0 1
# /home was on /dev/sda4 during installation
UUID=27f6d86f-a954-4489-9679-f9e3e7b8a551 /home ext4 defaults 0 2
# swap was on /dev/sda2 during installation
UUID=5dfee93b-1337-46e1-bc82-7638cb6fc7a2 none swap sw 0 0
/dev/sr0 /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto 0 0


fstab di ubuntu, incasinata?

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc nodev,noexec,nosuid 0 0
# / was on /dev/sda3 during installation
UUID=9fa7df03-e4e7-4e63-8630-89946ac00bc2 / ext4 errors=remount-ro 0 1
# /windows was on /dev/sda1 during installation
UUID=EC44D40A44D3D604 /windows ntfs defaults,umask=007,gid=46 0 0
# swap was on /dev/sda2 during installation
UUID=3483ac38-267f-463a-a82b-0a5c82b86fe1 none swap sw 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto,exec,utf8 0 0
Categorie: Forum Debianizzati

Re: Driver AMD Athlon 5350

Forum Debianizzati - Mer, 23/07/2014 - 14:19
raga nessuno che sa com'è fare ?
Categorie: Forum Debianizzati

debian + ubuntu, problemi con /etc/fstab?

Forum Debianizzati - Mer, 23/07/2014 - 14:12
ciao a tutti, ieri ho installato debian wheezy sul pc di casa dei miei dove prima avevano ubuntu 12.04 e win xp ormai in disuso. Felice di aver fatto loro abbandonare windows, ho installato debian per mettere a loro disposizione un sistema ancora più stabile.
Il problema è che al riavvio di ubuntu si riscontravano messaggi di errore sul montaggio della vecchia partizione di win xp, ora divenuta debian, e la partizione di swap. Dovendo scegliere tra omettere e ripristinare manualmente ho stupidamente tentato la seconda strada trovandomi davanti ad una shell dove ho effettuato il mio login di amministratore... poi non sapendo cosa fare ho dato "startx", il pc si è piantato e da allora riesco ad accedere agli account ubuntu di mio fratello e mia mamma (utenti normali) ma non al mio... inserisco nome e password, sembra che stia per accedere al mio account ma poi ritorna alla schermata di login.
Ormai il sistema ufficiale sarà debian ma vorrei tentare di ripristinare le cose ugualmente. Tramite debian ho copiato il suo file fstab su quello di ubuntu, ora si accede all'account amministratore ma non più a quelli utente, e nella mia home non appaiono più i miei files. Nel prossimo post invierò i due diversi fstab, spero che mi possiate chiarire le idee per favore!
Categorie: Forum Debianizzati

Re: Starkdeb e il network, cominciamo!

Forum Debianizzati - Mer, 23/07/2014 - 14:00
1) e se io volessi bypassare network manager per farmi le ossa? dovrei disabilitarlo e poi seguire la procedura della guida? può essere rischioso, del tipo che vado a incasinare qualcosa e poi non riesco più a far funzionare niente?

2) mi sembra che così sia a posto no? non si parla nemmeno di WEP giusto?


starkdeb ha scritto:
Categorie: Forum Debianizzati

Re: Hard disk crittato con dm-crypt, problemi di temperatura

Forum Debianizzati - Mer, 23/07/2014 - 13:34
Sembra che non sia più necessario, nemmeno con Wheezy. Avevo seguito una guida per Squeeze, e c'era da aggiungere quell'impostazione (per renderle persistenti in /boot/grub/grub.cfg), ma in effetti non credo di averlo mai verificato. Probabilmente ora è sufficiente /etc/crypttab.
Commentandola, e rieffettuando l'update di grub e initramfs, il sistema si è avviato normalmente.

Modifico il punto 7, specificando che l'opzione potrebbe non essere presente. Nel tuo caso lo puoi tranquillamente ignorare.
Categorie: Forum Debianizzati

Re: problemi di connessione dopo riavvio forzato

Forum Debianizzati - Mer, 23/07/2014 - 13:02
Dipende dai siti che visiti da quanto ho letto, non c'è nessun bot.
Categorie: Forum Debianizzati

Re: problemi di connessione dopo riavvio forzato

Forum Debianizzati - Mer, 23/07/2014 - 12:52
marcomg ha scritto:Puoi cambiare l'indirizzo IP del router? Potrebbe essere una pezza ragionevole: non troppo limitante, non troppo insicura (se io dovessi fare un exploit per un router proverei sugli indirizzi 192.168.1.1 e 192.168.0.1).
sì mi pare proprio di aver visto anche questa opzione nelle impostazioni.ora non ho molto tempo per controllare ma di sicuro ci darò un'occhiata.anche perchè immagino non ci sia dietro una persona fisica intenzionata ad accedere al MIO router ma una sorta di bot che in automatico scandaglierà e proverà tutti gli indirizzi di default dei vari router finchè trova quello buggato (o sbaglio?)

(potrei anche provare a cambiare i dns senza modificare l'indirizzo di accesso e vedere quanto ci mette a modificarsi nuovamente.controllandolo di tanto in tanto.nel frattempo mantengo gli opendns settati da pc.tu che dici?)
Categorie: Forum Debianizzati
Condividi contenuti