Forum Debianizzati

Re: Conosciamoci

Forum Debianizzati - Sab, 07/07/2018 - 05:39
Luigi 48 anni assistente agli anziani da ormai 25 anni
Uso Linux , il mio primo amore Debian sarge nel 2000, ora sono tornato a strecth dopo anni di Ubuntu e slackware.
Sto cercando di creare un LUG nel ponente di Genova .

https://geplug.altervista.org/

Chi fosse interessato mi contatti alla mail: elenaconluigi@gmail.com

Grazie ed un abbraccio a tutte/i

ciao Luigi
Categorie: Forum Debianizzati

installazione doppi driver nvidia

Forum Debianizzati - Gio, 05/07/2018 - 23:41
Ciao a tutti.
Ho un dual boot con Arch e Debian e utilizzavo la stessa nvidia finchè il supporto driver è cessato per la compatibilità con Arch.
Adesso per utilizzare Arch e Debian, debbo cambiare scheda video: la scheda video che alterno è sempre nvidia, ma la utilizzo su un pc che mi serve per lavorare con Windows.
Quando non utilizzo il pc Windows, prendo la vga nvidia e la colloco nel pc per usare esclusivamente Arch.
Mi farebbe comodo installare il driver della stessa nvidia anche in Debian, affinchè non debba sempre sostituirla, se volessi alternare i due sistemi operativi velocemente, ma dovrei installare due driver in Debian e non saprei se fosse possibile.
Sarebbe possibile avere un doppio driver nvidia installato e scegliere quale utilizzare al momento ?

Grazie
Categorie: Forum Debianizzati

Re: Audio input e output mancanti

Forum Debianizzati - Gio, 05/07/2018 - 21:57
peccato, sarebbe stato troppo facile

dovresti guardare un po' nei log se trovi qualcosa di significativo, eventualmente c'è l'ottimo script
http://guide.debianizzati.org/index.php/Creazione_automatica_di_un_file_di_log_per_inviare_quesiti_al_forum
Categorie: Forum Debianizzati

Re: Audio input e output mancanti

Forum Debianizzati - Gio, 05/07/2018 - 19:15
mark ha scritto:può essere correlato a questo problema?
http://forum.debianizzati.org/viewtopic.php?f=17&t=54535

Ho provato a disinstallare timidity-daemon ma il problema persiste
Categorie: Forum Debianizzati

Re: Audio e shutdown su Olidata Stainer 3050

Forum Debianizzati - Gio, 05/07/2018 - 13:04
Debian stable è più compatibile?

non so risponderti perchè non ho l'hardware su cui provare, in ogni caso secondo la guida è da preferire l'architettura i386 e sconsigliata l'amd64, per fare le prove di solito vedo come si comporta con una versione live e poi scelgo quella che da meno problemi
Categorie: Forum Debianizzati

Re: Audio e shutdown su Olidata Stainer 3050

Forum Debianizzati - Gio, 05/07/2018 - 12:44
Anzitutto scusatemi, essendo una derivata di Debian ho chiesto con leggerezza....

Non l'avevo letta, Debian stable è più compatibile?

Magari gli installo quella....

Grazie
Categorie: Forum Debianizzati

Re: Messaggi d'errore dopo installazione su SSD

Forum Debianizzati - Gio, 05/07/2018 - 07:09
@paolo-m: hai ulteriormente approfondito i messaggi di errore che hai segnalato nel precedente messaggio ?
Categorie: Forum Debianizzati

Re: installazione grub in dual boot

Forum Debianizzati - Gio, 05/07/2018 - 07:08
@debon: puoi fornire un aggiornamento ?
Categorie: Forum Debianizzati

Re: problema installazione epsxe

Forum Debianizzati - Mer, 04/07/2018 - 17:33
Salve ragazzi, sono il developer di ePSXe64Ubuntu.

Volevo fare notare che le istruzioni in questo link sono per una versione molto antica ed e' allora possibile che le dipendenze sono cambiati:
http://guide.debianizzati.org/index.php/EPSXe_Emulatore_Playstation

Allora suggerisco che si utilizzano questi comandi che usano la ultima versione di ePSXe (2.0.5)

Architettura x86 (32)

wget http://www.epsxe.com/files/ePSXe205linux.zip

mkdir psx

cd psx

unzip /home/$USER/ePSXe205linux.zip

wget http://www.pbernert.com/gpupetexgl206.tar.gz

wget http://www.pbernert.com/cdrpeops104.zip

wget http://www.pbernert.com/spupeopsoss109.tar.gz

cd $HOME/psx/plugins

unzip $HOME/cdrpeops104.zip

tar xvfz $HOME/spupeopsoss109.tar.gz

cd $HOME

mkdir video

cd video

tar xvfz $HOME/video/gpupetexgl206.tar.gz

mv gpuPeteXGL2.cfg $HOME/psx

mv cfgPeteXGL2 $HOME/psx

mv libgpuPeteXGL2.so.2.0.6 $HOME/plugins


Architettura x86_64 (x64)

wget http://www.epsxe.com/files/ePSXe205linux_x64.zip

mkdir psx

cd psx

unzip /home/utente/ePSXe205linux_x64.zip


Notamenti

  • ho dubio sulla logica e cronologia dei comandi (quando gli paragono alla mia script)
  • ePSXeCutor non lo messo per nessuna arcitettura perche' non l'ho mai usato
  • in architettura x64 i plugin di Pete non funzionano.
  • suggerisco di usare il built-in BIOS: HLE (High Level Emulation)
  • per evitare problemi Overclocking deve essere sempre x1 (Options --> CPU overclocking)

ePSXe64Ubuntu
https://github.com/brandleesee/ePSXe64Ubuntu/

Altrimenti, se il computer e' di architettura x64 si puo usare la mia script:

wget -O ePSXe64Ubuntu.sh https://raw.githubusercontent.com/brandleesee/ePSXe64Ubuntu/master/ePSXe64Ubuntu.sh

bash ePSXe64Ubuntu.sh


Tengo molto a questo emulatore.
Spero che sono stato di aiuto.
Tanti saluti!
Categorie: Forum Debianizzati

Re: Audio e shutdown su Olidata Stainer 3050

Forum Debianizzati - Mer, 04/07/2018 - 15:25
avevi visto questa guida?
https://wiki.ubuntu-it.org/Hardware/Notebook/OlidataStainer3050

riporto la parte iniziale della guida
È necessario procedere all'installazione da CD alternate. Per maggiori informazioni consultare la relativa guida.
Questa guida si riferisce all'installazione della versione per architetture a 32 bit, poichè la versione per amd64 non è risultata totalmente compatibile con il portatile in questione. È consigliato di installare la versione per architetture i386.
Categorie: Forum Debianizzati

Re: [RISOLTO] Aggiornamentro wheezy -> Jessie problemi KDE L

Forum Debianizzati - Mer, 04/07/2018 - 11:23
solo per info il problema persiste anche con debian 9 Stretch

chmod u+s /usr/lib/x86_64-linux-gnu/libexec/kcheckpass
dpkg-statoverride --update --add root root 4755 /usr/lib/x86_64-linux-gnu/libexec/kcheckpass
Categorie: Forum Debianizzati

Re: Audio e shutdown su Olidata Stainer 3050

Forum Debianizzati - Mer, 04/07/2018 - 10:24
Intervento di moderazione: trasferito in off-topic
Categorie: Forum Debianizzati

Audio e shutdown su Olidata Stainer 3050

Forum Debianizzati - Mer, 04/07/2018 - 08:53
Buonsalve,

Ho installato Lubuntu 18.04 64bit sul portatile di un collega, in dual boot con Win 7 32bit.

Ho due problemi:
- lo shutdown si blocca alla schermata Lubuntu, si illuminano due pallini e si blocca, stessa cosa il reboot. Modificando grub.cfg aggiungendo noacpi al boot arriva alla terza pallina
- l'audio non funge, su pavucontrol vedo solo il dummy output.

Ecco l'output di alcuni comandi

lspci | grep Audio:

00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA)

lsmod | grep snd:

snd_hda_codec_realtek 94208 1
snd_hda_codec_generic 73728 1 snd_hda_codec_realtek
snd_hda_codec_si3054 16384 1
snd_hda_intel 40960 5
snd_hda_codec 126976 4 snd_hda_intel,snd_hda_codec_generic,snd_hda_codec_ si3054,snd_hda_codec_realtek
snd_hda_core 81920 5 snd_hda_intel,snd_hda_codec,snd_hda_codec_generic, snd_hda_codec_si3054,snd_hda_codec_realtek
snd_hwdep 20480 1 snd_hda_codec
snd_pcm 98304 5 snd_hda_intel,snd_hda_codec,snd_hda_core,snd_hda_c odec_si3054
snd_timer 32768 1 snd_pcm
snd 81920 17 snd_hda_intel,snd_hwdep,snd_hda_codec,snd_timer,sn d_hda_codec_generic,snd_hda_codec_si3054,snd_hda_c odec_realtek,snd_pcm
soundcore 16384 1 snd

dmesg | grep snd:

[ 29.327235] snd_hda_codec_realtek hdaudioC0D1: ALC883: SKU not ready 0x598301f0
[ 29.327563] snd_hda_codec_realtek hdaudioC0D1: autoconfig for ALC883: line_outs=1 (0x15/0x0/0x0/0x0/0x0) type:speaker
[ 29.327567] snd_hda_codec_realtek hdaudioC0D1: speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
[ 29.327578] snd_hda_codec_realtek hdaudioC0D1: hp_outs=1 (0x14/0x0/0x0/0x0/0x0)
[ 29.327580] snd_hda_codec_realtek hdaudioC0D1: mono: mono_out=0x0
[ 29.327583] snd_hda_codec_realtek hdaudioC0D1: dig-out=0x1e/0x0
[ 29.327585] snd_hda_codec_realtek hdaudioC0D1: inputs:
[ 29.327588] snd_hda_codec_realtek hdaudioC0D1: Internal Mic=0x19
[ 29.327591] snd_hda_codec_realtek hdaudioC0D1: Mic=0x18


Su Win l'audio funziona, dal bios non ho nessuna opzione per l'audio.

Idee?

Thank you very much
Categorie: Forum Debianizzati

Audio e shutdown su Olidata Stainer 3050

Forum Debianizzati - Mer, 04/07/2018 - 08:53
Buonsalve,

Ho installato Lubuntu 18.04 64bit sul portatile di un collega, in dual boot con Win 7 32bit.

Ho due problemi:
- lo shutdown si blocca alla schermata Lubuntu, si illuminano due pallini e si blocca, stessa cosa il reboot. Modificando grub.cfg aggiungendo noacpi al boot arriva alla terza pallina
- l'audio non funge, su pavucontrol vedo solo il dummy output.

Ecco l'output di alcuni comandi

lspci | grep Audio:

00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA)

lsmod | grep snd:

snd_hda_codec_realtek 94208 1
snd_hda_codec_generic 73728 1 snd_hda_codec_realtek
snd_hda_codec_si3054 16384 1
snd_hda_intel 40960 5
snd_hda_codec 126976 4 snd_hda_intel,snd_hda_codec_generic,snd_hda_codec_ si3054,snd_hda_codec_realtek
snd_hda_core 81920 5 snd_hda_intel,snd_hda_codec,snd_hda_codec_generic, snd_hda_codec_si3054,snd_hda_codec_realtek
snd_hwdep 20480 1 snd_hda_codec
snd_pcm 98304 5 snd_hda_intel,snd_hda_codec,snd_hda_core,snd_hda_c odec_si3054
snd_timer 32768 1 snd_pcm
snd 81920 17 snd_hda_intel,snd_hwdep,snd_hda_codec,snd_timer,sn d_hda_codec_generic,snd_hda_codec_si3054,snd_hda_c odec_realtek,snd_pcm
soundcore 16384 1 snd

dmesg | grep snd:

[ 29.327235] snd_hda_codec_realtek hdaudioC0D1: ALC883: SKU not ready 0x598301f0
[ 29.327563] snd_hda_codec_realtek hdaudioC0D1: autoconfig for ALC883: line_outs=1 (0x15/0x0/0x0/0x0/0x0) type:speaker
[ 29.327567] snd_hda_codec_realtek hdaudioC0D1: speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
[ 29.327578] snd_hda_codec_realtek hdaudioC0D1: hp_outs=1 (0x14/0x0/0x0/0x0/0x0)
[ 29.327580] snd_hda_codec_realtek hdaudioC0D1: mono: mono_out=0x0
[ 29.327583] snd_hda_codec_realtek hdaudioC0D1: dig-out=0x1e/0x0
[ 29.327585] snd_hda_codec_realtek hdaudioC0D1: inputs:
[ 29.327588] snd_hda_codec_realtek hdaudioC0D1: Internal Mic=0x19
[ 29.327591] snd_hda_codec_realtek hdaudioC0D1: Mic=0x18


Su Win l'audio funziona, dal bios non ho nessuna opzione per l'audio.

Idee?

Thank you very much
Categorie: Forum Debianizzati
Condividi contenuti