Forum Debianizzati

Re: Connessione al server fastwebnet

Forum Debianizzati - Lun, 02/04/2018 - 07:48
MarcoC ha scritto:Ecco il risultato dello script:
marco@debian:~/Python3_script$     ping -c 3 fastmail.fastwebnet.it
ping: unknown host fastmail.fastwebnet.it
marco@debian:~/Python3_script$     wget -v -O  fastweb.log http://fastmail.fastwebnet.it/cp/ps/Main/login/Authenticate?l=it
--2018-03-31 19:30:29--  http://fastmail.fastwebnet.it/cp/ps/Main/login/Authenticate?l=it
Risoluzione di fastmail.fastwebnet.it (fastmail.fastwebnet.it)... non riuscito: Nome o servizio sconosciuto.
wget: impossibile risolvere l'indirizzo dell'host "fastmail.fastwebnet.it"


Da quanto sopra riportato, sembra che il DNS non riconosca l’indirizzo di fastmail.fastwebnet.it , il che farebbe supporre una errata o incompleta configurazione del DNS. Verifica la configurazione del DNS. Inoltre, sarebbe utile poter visionare il log generato con lo script citato in calce al mio messaggio ( http://guide.debianizzati.org/index.php ... i_al_forum )
Categorie: Forum Debianizzati

Re: Avvio server x all'avvio del sistema

Forum Debianizzati - Dom, 01/04/2018 - 23:20
No io non lo ho fatto...non so se lo abbia installato da solo l'installatore...domani controllerò
Categorie: Forum Debianizzati

Re: Connessione al server fastwebnet

Forum Debianizzati - Dom, 01/04/2018 - 21:30
Ecco il risultato dello script:

Script started on sab 31 mar 2018 19:30:29 CEST
ping -c 3 fastmail.fastwebnet.it
wget -v -O fastweb.log http://fastmail.fastwebnet.it/cp/ps/Mai ... icate?l=it
exit
marco@debian:~/Python3_script$ ping -c 3 fastmail.fastwebnet.it
ping: unknown host fastmail.fastwebnet.it
marco@debian:~/Python3_script$ wget -v -O fastweb.log http://fastmail.fastwebnet.it/cp/ps/Mai ... icate?l=it
--2018-03-31 19:30:29-- http://fastmail.fastwebnet.it/cp/ps/Mai ... icate?l=it
Risoluzione di fastmail.fastwebnet.it (fastmail.fastwebnet.it)... non riuscito: Nome o servizio sconosciuto.
wget: impossibile risolvere l'indirizzo dell'host "fastmail.fastwebnet.it"
marco@debian:~/Python3_script$ exit
exit

Script done on sab 31 mar 2018 19:30:29 CEST



Grazie per ogni suggerimento.

MarcoC
Categorie: Forum Debianizzati

Re: Avvio server x all'avvio del sistema

Forum Debianizzati - Dom, 01/04/2018 - 15:05
Hai installato il pacchetto sddm ?
Categorie: Forum Debianizzati

Re: Avvio server x all'avvio del sistema

Forum Debianizzati - Dom, 01/04/2018 - 11:04
Lo ho installato selezionandolo durante l'installazione di debian
Categorie: Forum Debianizzati

Re: Avvio server x all'avvio del sistema

Forum Debianizzati - Dom, 01/04/2018 - 10:52
Kde lo hai installato selezionandolo durante l'installazione di debian ho hai eseguito un installazione minimale con il pacchetto kde-plasma-desktop, hai controllato sia installato kdm?
Categorie: Forum Debianizzati

Avvio server x all'avvio del sistema

Forum Debianizzati - Dom, 01/04/2018 - 10:30
Ciao a tutti!
Ho installato Debian testing (l'ultimo disponibile al 31/03/2018) ho fatto una netinst scegliendo di scaricare e installare KDE.
Ora il sistema si avvia con la console è per far partire x devo lanciare startx ...non riesco a far partire direttamente il sistema con KDE senza lanciare io startx...mi ricordo che con le vecchie versioni di Debian si doveva giocare con ringrazio level...è ancora cosí? Se si come si fa in quuetse ultime versioni?? Grazie in anticipo a tutti per le risposte!
Categorie: Forum Debianizzati

Re: MPU-401 device not found or device busy

Forum Debianizzati - Dom, 01/04/2018 - 09:38
Dovresti poter risolvere configurando il kernel per disabilitare il caricamento dinamico del modulo snd-mpu401.ko e snd-mpu401-uart.ko (che gestiscono l'interfaccia verso questa specifica funzionalità della scheda audio e che genera questo messaggio di errore per la specifica configurazione del tuo computer). Trovi le istruzioni qui: https://wiki.debian.org/it/KernelModuleBlacklisting.
Categorie: Forum Debianizzati

Re: Partizione uefi su chiavetta

Forum Debianizzati - Dom, 01/04/2018 - 09:17
sirio81 ha scritto:[..] Ho provato a mettere la partizione UEFI su una chiavetta. [..]
In che modo ? Come indichi al computer che la partizione UEFI da cui avviare il sistema si trova sul pendrive invece che sul disco rigido ? Puoi fornire una registrazione video ? Puoi fornire dei log relativi alla installazione (relativi al partizionamento e puoi fornire il log di installazione in /var/log/installer ?)
Categorie: Forum Debianizzati

Re: aggiornamento da DEBIAN 8 a DEBIAN 9 spazio necessario

Forum Debianizzati - Dom, 01/04/2018 - 09:13
claudioxe ha scritto:Ho acquistato un nuovo disco ssd [..] Vorrei sapere se [..] conviene prima installare la Debian 9.4 mate e poi copiare la vecchia Home oppure prima copiare la vecchia Home e poi installare.
Al fine di ridurre la probabilità di perdere i dati, probabilmente conviene disinstallare il disco "vecchio", installare il disco "nuovo", quindi procedere al trasferimento dei dati.
Categorie: Forum Debianizzati

Re: Disinstallare Firefox-ESR

Forum Debianizzati - Sab, 31/03/2018 - 19:08
Va bene grazie
Categorie: Forum Debianizzati

the Battery Killer

Forum Debianizzati - Sab, 31/03/2018 - 15:02
Hello,

I have a HD 2008 Ultra Classic that is killing batteries. Battery as measured at terminals is 12 v. Voltmeter on bike reads 10v (?) Now when I start here up its sluggish but starts thankfully on the first turn. Run her for about 10 minutes kill her and try to start again. Even more sluggish but starts first turn. Bike V meter reads 10 v. KIl her and try again...she is dead. Is it unreasonable to expect this years model to start 3 times in a row. Battery is 2 1/2 year old. Best thing I can come up with is the draw on the battery exceeds what battery can deliver. what should the current draw be for starting this bike?

Please help.

I didn't find the right solution from the Internet.

References:-
http://bike-talk.com/threads/the-battery-killer.21759/
Blockchain app marketing

Thanks
Categorie: Forum Debianizzati

Re: Nuova installazione su ssd

Forum Debianizzati - Ven, 30/03/2018 - 22:48
Ciao,
io ho appena acquistato un nuovo portatile e dopo aver fatto un pò di ricerche ho apportato qualche modifica post-installazione (Debian Stretch), per gestire al meglio l'SSD:

- impostato il BIOS/UEFI per gestire i dischi SATA in modalità AHCI,
- impostato scheduler "deadline" nel caso di SSD Sata, oppure "none" per SSD di tipo NVMe (vedi Phoronix),
- abilitato il parametro "noatime" in /etc/fstab sulle partizioni (eccetto swap),
- NON ho usato l'opzione "discard" in /etc/fstab (molto consigliata in passato),
- attivato TRIM giornaliero con CRON,
- ridotto fortemente l'utilizzo della SWAP (swappiness=5),

Le stesse modifiche le avevo applicate ad un vecchio netbook che ho "resuscitato" con un SSD e sul mio fisso dove ho un SAMSUNG EVO 850. In entrambi i casi non ho mai avuto problemi.

Trovi questi suggerimenti trattati in maniera più approfondita al seguente link che tratta principalmente di Linux Mint/Ubuntu, però sono consigli generici validi anche su Debian.

Njkjta
Categorie: Forum Debianizzati

Re: Notebook, SSD e batteria

Forum Debianizzati - Ven, 30/03/2018 - 22:47
Sui miei portatili ho notato una maggiore durata della batteria con debian rispetto a Windows e la cpu lavora sempre al massimo. Per quanto riguarda gli ssd mi risulta che il numero di scritture e letture sia superiore su Windows dal momento che sparge i file dove gli capita, infatti ha bisogno della deframmentazione cosa che non serve a Linux perché indicizza i file in modo migliore. Personalmente preferisco i classici hard disk anche se un po' lenti rispetto agli ssd
Categorie: Forum Debianizzati

Re: Notebook, SSD e batteria

Forum Debianizzati - Ven, 30/03/2018 - 22:47
Sui miei portatili ho notato una maggiore durata della batteria con debian rispetto a Windows e la cpu lavora sempre al massimo. Per quanto riguarda gli ssd mi risulta che il numero di scritture e letture sia superiore su Windows dal momento che sparge i file dove gli capita, infatti ha bisogno della deframmentazione cosa che non serve a Linux perché indicizza i file in modo migliore. Personalmente preferisco i classici hard disk anche se un po' lenti rispetto agli ssd
Categorie: Forum Debianizzati

Re: Disinstallare Firefox-ESR

Forum Debianizzati - Ven, 30/03/2018 - 22:38
Lo puoi rimuovere senza problemi.
Categorie: Forum Debianizzati

Disinstallare Firefox-ESR

Forum Debianizzati - Ven, 30/03/2018 - 22:04
Salve, vorrei disinstallare FireFox-ESR presente nella mia versione di Debian 9 ma più volte ho letto che non è sempre consigliabile eliminare programmi "nativi" nel sistema, ho provato a fare una simulazione di remove con apt-get e sembra che rimuova solo il pacchetto "firefox-esr" qualcuno più esperto può dirmi se quindi posso procedere tranquillamente o no?
Grazie in anticipo.
Categorie: Forum Debianizzati

Risparmio energetico e lifetime hard disk

Forum Debianizzati - Ven, 30/03/2018 - 22:03
Salve a tutti, qualche tempo fa ho letto online delle discussioni sui pro e i contro del risparmio energetico per gli hard disk, nello specifico alcuni pareri dicevano che un'impostazione di risparmio energetico aggressiva aumenta la durata della batteria ma mette sotto troppo stress meccanico l'hard disk a le testina che deve sempre sganciarsi e riagganciarsi, mentre un'impostazione che prediliga l'efficienza sottopone l'hard disk ad uno stress termico e lo costringe ad un'attività inutile.
Ho dato uno sguardo al programma hdparm che permette una configurazione molto dettagliata dei settaggi dell'hard disk soprattutto riguardo alle preferenze di risparmio energetico, vorrei comunque sapere i pareri di qualcuno più esperto, in generale su quello che pensa dell'argomento, eventuali impostazioni dell'hard disk anche tramite hdparm che ne permettano un aumento della vita come obiettivo principale.
Categorie: Forum Debianizzati

Sincronizzare google drive

Forum Debianizzati - Ven, 30/03/2018 - 14:29
Un consiglio: a vostro avviso qual è una buona utilità
per sincronizzare google drive con una serie di file locali?
Insonna una cosa simile a dropbox...

grazie
m
Categorie: Forum Debianizzati

problemi aggiornamento testing

Forum Debianizzati - Ven, 30/03/2018 - 13:31
Da una settimana aggiornando testing ricevo:
I seguenti pacchetti hanno dipendenze non soddisfatte:
 default-java-plugin : Dipende: default-jre (= 2:1.8-59) but 2:1.9-62 is to be installed
 libswt-gnome-gtk-3-jni : Dipende: libswt-gtk-3-jni (= 3.8.2-4) but 3.8.2-4.3 is to be installed

Si tratta di un problema mio, o di pacchetti non ancora coordinati?

grazie
m
Categorie: Forum Debianizzati
Condividi contenuti