Forum Debianizzati

ho fatto fuori 8 hard disk per installare una derivata..

Forum Debianizzati - Mer, 06/09/2017 - 14:49
avevo degli hd da parte che ogni tanto utilizzo per fare delle prove, tipo installare derivate di linux ecc
ieri ho deciso di provare a installare ipfire, la metto su una penna usb e installo
si riavvia il pc e arriva all'autodetect dell'hard disk e si blocca il bios
penso: magari il disco e' rotto
provo con un secondo hd ed e' la stessa cosa
provo ancora con il terzo ed e' la stessa cosa
e cosi' via
prendo un altro hd, installo prima debian, riavvio il pc e l'hd funziona perfettamente, e debian parte
riavvio, il pc, installo sullo stesso hd questo ipfire e zac si blocca il bios

praticamente ho fatto fuori 8 hd che erano funzionanti
li ho provati su un altro computer e fanno la stessa cosa, inchiodano il bios, non riesco neanche ad entrare nel bios

devo buttare tutto nella spazzatura? che cosa puo' essere successo?
c'e' modo di ripristinare gli hd che possono sempre far comodo per fare delle prove?
mi spiace dover buttare tutti questi hd per colpa di booooohhh
Categorie: Forum Debianizzati

Re: Debian 9.1 si blocca

Forum Debianizzati - Mer, 06/09/2017 - 12:41
ora anche la stampante Kyocera in rete da i numeri e cioè:

1) non si predispone in modo stampante, devo manualmente selezionare "stampante" dal pannello della stampante.
2) stampa la prima pagina quasi del tutto ma sulla seconda pagina esce
ERROR:
undefined
OFFENDING COMMAND:
get
STACK:
/setKMBookletmode
--nostringval--
0
-mark-
Categorie: Forum Debianizzati

Re: Normativa sui cookie oltre modo molesta

Forum Debianizzati - Mer, 06/09/2017 - 09:53
BubuXP ha scritto:usare gli OpenDNS (che dovrebbero avere un minimo di protezione verso i siti di malware)

in ufficio (dove ho ip statico) uso opendns, non si è mai lamentato nessuno e in genere mi pare offra buona protezione. io però uso anche i vari addon quindi non so' se blocchi di più opendns o l'addon.
Categorie: Forum Debianizzati

Re: simulare servizio noip

Forum Debianizzati - Mar, 05/09/2017 - 20:46
ok grazie
Categorie: Forum Debianizzati

Re: Backup Firefox, Thunderbird e programmi in generale

Forum Debianizzati - Mar, 05/09/2017 - 19:14
Mattia Campagna ha scritto:Cercando in giro mi sembra di aver capito che in alcuni casi basta copiare una cartella nascosta nella home ma è sempre così?
In pratica si, basta che fai un backup dell'intera home sei a posto
Categorie: Forum Debianizzati

Re: simulare servizio noip

Forum Debianizzati - Mar, 05/09/2017 - 19:05
Qualcosa tipo http://www.duckdns.org invece?
Categorie: Forum Debianizzati

Re: Purism is Crowdfunding an Encrypted Linux Phone

Forum Debianizzati - Mar, 05/09/2017 - 18:36
Grazie marcomg per aver condiviso con me il tuo punto di vista. Hai indubbiamente una visione ampia frutto di esperienza e mi hai dato da riflettere su molte cose
Categorie: Forum Debianizzati

Backup Firefox, Thunderbird e programmi in generale

Forum Debianizzati - Mar, 05/09/2017 - 18:30
Esiste un modo per fare un backup delle mail e della configirazione di Thunderbird? Analogamente per Firefox esiste un modo per fare una copia della configurazione in modo da non perdere estensioni, segnalibri ecc…

Sarebbe ottima una procedura che sia generalizzabile per tutti i programmi, chiedo troppo? Cercando in giro mi sembra di aver capito che in alcuni casi basta copiare una cartella nascosta nella home ma è sempre così?
Categorie: Forum Debianizzati

simulare servizio noip

Forum Debianizzati - Mar, 05/09/2017 - 18:02
ho varie connesioni a internet sia con ip dinamici che con ip statici
siccome mi scoccia usare noip (ogni tanto arrivano le email di conferma ecc) volevo chiedervi se magari si poteva creare una cosa simile con installando su linux un server dns e qualche programma per ricevere gli ip dinamici dai client
c'e' qualche problema con la gestione dei dns? tipo per aggiornare velocemente le risposte dei server dns con gli ip dei client?
Categorie: Forum Debianizzati

Re: Debian 9.1 si blocca

Forum Debianizzati - Mar, 05/09/2017 - 15:50
il problema si è ripresentato, ma anche questa volta la combinazione di tasi Alt+R sist+r non ha funzionato e nemmeno Alt+R sist+o, quest'ultima combinazione testata con PC in funzione.
Categorie: Forum Debianizzati

Re: Debian 9.1 si blocca

Forum Debianizzati - Mar, 05/09/2017 - 11:28
File Log
Categorie: Forum Debianizzati

Re: Ripulire disco raid

Forum Debianizzati - Mar, 05/09/2017 - 10:52
Grazie della risposta.
Aggiornando initrd si sistema il nome del device nel caso venga mostrato come md126 anziché md0.
Ma non è quello che sto cercando di fare.

Ho trovato questo post che potrebbe rispondere al mio problema:
dd if=/dev/zero of=$YOUR_DEV bs=512 seek=$(( $(blockdev --getsz $YOUR_DEV) - 1024 )) count=1024


Prima di fare questa operazione sul server di produzione, preferirei togliere il disco.
Motivo: il disco è stato spostato da un vecchio server fujitsu su uno nuovo.
Non so se il controller raid hardware integrato possa in qualche modo causare problemi.
Categorie: Forum Debianizzati

Re: Ripulire disco raid

Forum Debianizzati - Mar, 05/09/2017 - 09:51
Aggiungo qualche dettaglio.
Notare che i device md126 e dm127 sono stati ricreati.

root@pve:~# mdadm --detail /dev/md126
/dev/md126:
      Container : /dev/md/ddf0, member 0
     Raid Level : raid1
     Array Size : 975585280 (930.39 GiB 999.00 GB)
  Used Dev Size : 975585280 (930.39 GiB 999.00 GB)
   Raid Devices : 2
  Total Devices : 1

          State : clean, degraded
 Active Devices : 1
Working Devices : 1
 Failed Devices : 0
  Spare Devices : 0

 Container GUID : 4C534920:20202020:808627C3:00000000:44B4B179:44B4C59D
                  (LSI      07/11/16 10:23:21)
            Seq : 000118c3
  Virtual Disks : 1

    Number   Major   Minor   RaidDevice State
       -       0        0        0      removed
       0       8       64        1      active sync   /dev/sde
root@pve:~# mdadm --detail /dev/md127
/dev/md127:
        Version : ddf
     Raid Level : container
  Total Devices : 1

Working Devices : 1

 Container GUID : 4C534920:20202020:808627C3:00000000:44B4B179:44B4C59D
                  (LSI      07/11/16 10:23:21)
            Seq : 000118c3
  Virtual Disks : 1

  Member Arrays : /dev/md126

    Number   Major   Minor   RaidDevice

       0       8       64        -        /dev/sde

cat /proc/mdstat
Personalities : [raid1] [linear] [multipath] [raid0] [raid6] [raid5] [raid4] [raid10]
md127 : inactive sde[0](S)
      1177304 blocks super external:ddf
       
md126 : active (auto-read-only) raid1 sde[0]
      975585280 blocks super external:/md127/0 [2/1] [_U]
Categorie: Forum Debianizzati

Re: Normativa sui cookie oltre modo molesta

Forum Debianizzati - Lun, 04/09/2017 - 23:58
BubuXP ha scritto:Riprendo questo thread per aggiornamenti.
Probabilmente sapete già che da novembre su Firefox non si potranno più usare le vecchie estensioni (che già da ora sono segnalate come legacy/obsolete), e tra queste ci sono i vari AdBlock Plus, uBlock Origin, NoScript, ecc.

Non so se i vari sviluppatori si stanno impegnando per portare queste estensioni al nuovo formato WebExtension richiesto da Firefox
Per le tre che hai citato ci sono già.
Ublock-origin è da tempo che offre sia la versione "legacy" che "webextension" https://github.com/gorhill/uBlock/releases

Qua https://arewewebextensionsyet.com/ uno specchietto generale delle estensioni supportate e non.
Categorie: Forum Debianizzati

Re: Nvidia Go 7400 su Hp Pavilion Dv6000

Forum Debianizzati - Lun, 04/09/2017 - 20:19
Dunque, per eliminare tutto ho dovuto fare:
sudo apt-get purge nvidia. (notare il . alla fine)
sudo synaptic
da qui eliminare i firmware non free, per poi reinstallare solo quello intel per il wireless.
Ora è tornato a posto
Categorie: Forum Debianizzati

Re: Debian 9.1 si blocca

Forum Debianizzati - Lun, 04/09/2017 - 20:06
Pietro_1 ha scritto:ha fatto il problema ma il Alt+R Sist+r non era abilitato e non ho potuto fare nulla con la tastiera. Ora l'ho abilitato.

nella directory var/log/journal non riesco a trovare il file di log

ora il video va in bassa risoluzione
Genera un log con lo script riportato a questo indirizzo: http://guide.debianizzati.org/index.php ... i_al_forum
Categorie: Forum Debianizzati

Re: Debian 9.1 si blocca

Forum Debianizzati - Lun, 04/09/2017 - 20:00
ha fatto il problema ma il Alt+R Sist+r non era abilitato e non ho potuto fare nulla con la tastiera. Ora l'ho abilitato.

nella directory var/log/journal non riesco a trovare il file di log

ora il video va in bassa risoluzione
Categorie: Forum Debianizzati

Re: Nvidia Go 7400 su Hp Pavilion Dv6000

Forum Debianizzati - Lun, 04/09/2017 - 19:37
_Alex_ ha scritto:Il driver nouveau mi dava la risoluzione corretta, supporta la Geforce Go 7400?
Vedi
https://nouveau.freedesktop.org/wiki/FeatureMatrix/
la tua scheda è della famiglia NV40 (NV46 per la precisione) per cui le principali funzionalità sono supportate, anche se manca il supporto completo. Considera anche che nel frattempo potrebbero esserci stati progressi, soprattutto visto che sei su Buster/Sid. Se invece vuoi usare il driver proprietario, dal log mi pare di capire che il sistema tenti di usare il driver Nvidia 375.82, mentre a te serve il legacy (come riportato anche dal server X sempre nel log). Non capisco come mai siano entrambi installati nel tuo sistema. Se decidi per usare il driver proprietario, rimuovi tutti i pacchetti nvidia non attinenti al driver legacy ed esegui nvidia-xconfig, sperando che questo sia il problema.

EDIT: ho visto ora gli ultimi due messaggi. Per usare il driver open rimuovi tutti i pacchetti relaviti al driver proprietario e riavvia il server X.
Categorie: Forum Debianizzati

Re: Nvidia Go 7400 su Hp Pavilion Dv6000

Forum Debianizzati - Lun, 04/09/2017 - 19:30
Ok, come li riabilito?
Categorie: Forum Debianizzati
Condividi contenuti