Forum Debianizzati

Problemi di connessione con usb adapter TL-WN725N

Forum Debianizzati - Sab, 09/09/2017 - 13:31
Ciao a tutti.
Ho comprato la usb adapter TL-WN725N per installarla sul mio debian 8 mate. All'inizio non la vedeva, ma dopo aver seguito qualche guida in rete, sono riuscito ad installarla. Il problema è che adesso vede le reti wi-fi ma non si connette alla mia. Mi chiede continuamente di inserire la password che è quella corretta.
Qualche consiglio? Grazie
Categorie: Forum Debianizzati

[RISOLTO] APT-GET e suo stato di uscita

Forum Debianizzati - Sab, 09/09/2017 - 12:55
Grazie Aki, mi sembra un ottimo spunto dal quale partire.
Ritengo risolta la richiesta.

Anche se, a mio parere, rimane l'ingongruenza di fondo: se il comando scrive sullo stderr DOVREBBE avere un exit status non nullo.

Grazie
Categorie: Forum Debianizzati

Re: creare una penna usb con Debian

Forum Debianizzati - Sab, 09/09/2017 - 10:49
forse intendi creare un'immagine sulla pennetta per avviare l'installazione sul pc oppure installare debian su un dispositivo USB?

Per la prima opzione c'è il comando molto semplice:
# sta per utente root
$ per utente senza privilegi
# dd bs=4M if=/percorso/file/iso of=/dispositivo/di/destinazione status=progress && sync

# dd bs=4M if=/percorso/iso/nomeiso.iso of=/dev/sdx status=progress && sync
Categorie: Forum Debianizzati

Re: Installare driver per ubuntu su debian

Forum Debianizzati - Sab, 09/09/2017 - 10:42
_Alex_ ha scritto:Risposta facile e veloce: no
Avevo questo problema anche con XUbuntu (ho una Sapphire Toxic Ati Radeon R9 270x).


Con ubuntu 16.04 la mia scheda non da problemi, l'audio HDMI funziona e il video è buono. Basta installare i driver amdgpu-pro.

I driver open che installo su debian testing per quanto riguarda il video non ci sono molti problemi ma l'audio HDMI non vuole funzionare.
cisco@cisco-PC:~$ lspci | grep -E 'VGA|Display'
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Polaris12 (rev c7)


cisco@cisco-PC:~$ glxinfo | grep render
direct rendering: Yes
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
Extended renderer info (GLX_MESA_query_renderer):
OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 3.9, 256 bits)
    GL_ARB_conditional_render_inverted, GL_ARB_conservative_depth,
    GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_packed_depth_stencil,
    GL_ARB_conditional_render_inverted, GL_ARB_conservative_depth,
    GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_fog_distance,
    GL_OES_element_index_uint, GL_OES_fbo_render_mipmap,


cisco@cisco-PC:~$ glxinfo | grep "OpenGL version"
OpenGL version string: 3.0 Mesa 13.0.6
Categorie: Forum Debianizzati

Re: Debian 9 stable no audio in hdmi

Forum Debianizzati - Sab, 09/09/2017 - 08:47
@Damon: per cortesia, aggiorna la discussione altrimenti essa è del tutto inutile e meritevole di essere cancellata. Grazie.
Categorie: Forum Debianizzati

Re: APT-GET e suo stato di uscita

Forum Debianizzati - Sab, 09/09/2017 - 08:45
A completamento di quanto già ti è stato risposto, vedi https://unix.stackexchange.com/question ... xit-status
Categorie: Forum Debianizzati

Re: Debian 9.1 si blocca

Forum Debianizzati - Ven, 08/09/2017 - 19:30
mark ha scritto:sembra che la scheda nvidia non capisca la risoluzione del monitor
set 08 15:20:41 nomehost /usr/lib/gdm3/gdm-x-session[805]: (WW) NVIDIA(0): CRT-0 does not have an EDID, or its EDID does not contain a
set 08 15:20:41 nomehost /usr/lib/gdm3/gdm-x-session[805]: (WW) NVIDIA(0):     maximum image size; cannot compute DPI from CRT-0's EDID.

probabilmente devi completare la configurazione di xorg
http://guide.debianizzati.org/index.php/Installazione_driver_proprietari_Nvidia#Configuratori_grafici
Un'altra possibilità è che il computer non riesca a ricevere l'EDID perché il cavo di collegamento tra monitor e computer è difettoso oppure è inadatto. Prova a cambiare cavo e/o monitor. Che tipo di monitor stai utilizzando e con che tipo di cavo ?
Categorie: Forum Debianizzati

Re: Problema installazione dropbox su debian 9 con kde

Forum Debianizzati - Ven, 08/09/2017 - 18:24
Ragazzi, non trovo una soluzione, non c'è nessuno che usa dropbox con kde? Con debian jessie funzionava alla perfezione
Categorie: Forum Debianizzati

Re: Debian 9.1 si blocca

Forum Debianizzati - Ven, 08/09/2017 - 17:49
sembra che la scheda nvidia non capisca la risoluzione del monitor
set 08 15:20:41 nomehost /usr/lib/gdm3/gdm-x-session[805]: (WW) NVIDIA(0): CRT-0 does not have an EDID, or its EDID does not contain a
set 08 15:20:41 nomehost /usr/lib/gdm3/gdm-x-session[805]: (WW) NVIDIA(0):     maximum image size; cannot compute DPI from CRT-0's EDID.

probabilmente devi completare la configurazione di xorg
http://guide.debianizzati.org/index.php/Installazione_driver_proprietari_Nvidia#Configuratori_grafici
Categorie: Forum Debianizzati

Re: Qutebrowser perché non nei repo ufficiali?

Forum Debianizzati - Ven, 08/09/2017 - 15:56
l3o ha scritto:Oppure verrà già integrato nel ramo stable?
Seee sid
Categorie: Forum Debianizzati

Re: Debian 9.1 si blocca

Forum Debianizzati - Ven, 08/09/2017 - 15:53
Ho installato i driver proprietari ma la risoluzione grafica è peggiorata notevolmente è tutto diventato enorme. Allego file log del monitor.
Categorie: Forum Debianizzati

Re: Qutebrowser perché non nei repo ufficiali?

Forum Debianizzati - Ven, 08/09/2017 - 15:37
Grazie mille per la pronta risposta e per la bella notizia.

Solo un'altra domanda:
Essendo un nuovo pacchetto cosa succede?
Viene inserito in Sid e poi passa in testing. Oppure verrà già integrato nel ramo stable?
Categorie: Forum Debianizzati

Qutebrowser perché non nei repo ufficiali?

Forum Debianizzati - Ven, 08/09/2017 - 14:09
Ciao a tutti,
scrivo per chiedervi se mi sapete dire come mai il browser Qutebrowser non è presente nei repository di Debian.
Leggendo qui [1] si prende atto che non è pacchettizzato, ma non si dice il perché.
Vorrei sapere se è una questione di licenze, etica, tecnica o magari solo di voglia/tempo;)

Grazie mille,
ciao ciao:)

[1] https://www.qutebrowser.org/INSTALL.htm ... ian_ubuntu
Categorie: Forum Debianizzati

Re: Impossibile usare swap file su btrfs

Forum Debianizzati - Ven, 08/09/2017 - 10:29
byte64 ha scritto:hai esguito anche il comando?
mkswap swap.img

Si, mi sono solo scordati di riportalo.
Ho corretto il post.

Grazie della risposta.
Categorie: Forum Debianizzati

Re: Impossibile usare swap file su btrfs

Forum Debianizzati - Ven, 08/09/2017 - 09:41
hai esguito anche il comando?
mkswap swap.img
Categorie: Forum Debianizzati

Re: VPN su Server Raspberry e client Android help

Forum Debianizzati - Ven, 08/09/2017 - 09:34
gcupini ha scritto:O devo solo modificare Default.txt alla riga
#indirizzo remoto del server
remote giocupo.dtdns.net 1194

in
remote 192.168.1.50 1194



Esatto
Categorie: Forum Debianizzati

Re: VPN su Server Raspberry e client Android help

Forum Debianizzati - Ven, 08/09/2017 - 09:26
Salve,
Ho provato a fare la connessione con WIFI del router TIM ma non capisco esattamente cosa significhi cambiare il file di configurazione? Devo rifare il client.ovpn ? Openvpn Connect non mi mette a disposizione il cambio di indirizzo che immagino sia il REMOTE .

O devo solo modificare Default.txt alla riga
#indirizzo remoto del server
remote giocupo.dtdns.net 1194

in
remote 192.168.1.50 1194


Il server VPN ha indirizzo statico definito nel file /etc/network/interface.

Confermo che il server è configurato UDP.
Grazie
Categorie: Forum Debianizzati
Condividi contenuti