Forum Debianizzati

Re: Stampante HP Laserjet Pro MFP M130nw - "sfondo grigio"

Forum Debianizzati - Mer, 14/02/2018 - 21:05
credo basti questo comando dato da root
sh ./hplip-3.17.11.run

mettere buster tra i sorgenti richiederebbe un pinning dei pacchetti ad hoc, che potrebbe essere tanto una cosa semplice quanto piuttosto complessa se invece si vengono a creare conflitti, se funziona il primo metodo direi che sarebbe preferibile
Categorie: Forum Debianizzati

Re: Stampante HP Laserjet Pro MFP M130nw - "sfondo grigio"

Forum Debianizzati - Mer, 14/02/2018 - 20:17
Facendo una ricerca su HPLIP in synaptic mi appariono questi aggiornamenti. Oppure è più consigliabile trovare un'altra strada per importare la versione 3.17 su questa stable? ho già scaricato da giorni un file hplip-3.17.11.run ma non so come gestirlo (è sufficiente agire da terminale con
sh ./hplip-3.17.11.run
o serve sapere ben altro oltre questo semplice comando?)
Grazie per il supporto che mi state dando

Categorie: Forum Debianizzati

Re: Stampante HP Laserjet Pro MFP M130nw - "sfondo grigio"

Forum Debianizzati - Mer, 14/02/2018 - 20:14
Si sembrerebbe una facile soluzione. Ora siccome io non so nè compilare nè ricompilare una beata cippa... credi sia possibile inserire nel file sources.list questa voce:

# Debian 10 (Buster)
deb http://ftp.it.debian.org/debian/ buster main
deb-src http://ftp.it.debian.org/debian/ buster main

per disporre di HPLIP 3.17?
ho provato a farlo e poi, dopo un bel apt update, in synaptic ritrovo la versione aggiornata. Ma poi non rischio coi successivi upgrade di tirarmi in casa un sacco di cose della testing che avrò difficolta a gestire su questa stable? ribadisco che è il pc di mia mamma e io ho la possibilità di metterci le mani ogni uno o due mesi... l'alternativa è non fare più gli upgrade viste le necessità terra terra dei miei genitori...
Categorie: Forum Debianizzati

installazione minimale e server nfs

Forum Debianizzati - Mer, 14/02/2018 - 19:11
ciao a tutti,
sto provando a fare un'installazione minimale di debian su un server ma non riesco a venire a capo dell'ultimo passaggio: il server nfs.
vi dico nel dettaglio i pacchetti che ho installato cosi' magari qualcuno riesce a darmi una mano sono partito da una netinstalla disabilitando tutte le opzioni relative al DE (anche utilita di sistema standard),al termine dell'installazione ho aggiujto da shell: lxde-core senza i pacchetti raccomandati,lxterminal,unrar-non free,surfnet,qbittorent,xserver-xorg-core xserver-xorg-input-all (senza pacchetti raccomandati),nfs-kernel-server
per la configurazione ho seguito la stessa guida che aveva gia' funzionato su una precedente installazione con debian completa (http://guide.debianizzati.org/index.php ... igurazione).
il problema nasce quando provo a far partire il server. dando il comando service nfs-kernel-server restart ottengo questo errore: # systemctl restart nfs.service Job for nfs-server.service failed because the control process exited with error code. See "systemctl status nfs-server.service" and "journalctl -xe" for details.

qualcuno puo' aiutarmi?non vorrei dover fare un'installazione completa.solo per questo benedetto server!Smile
Categorie: Forum Debianizzati

Re: riconoscimento tastiera

Forum Debianizzati - Mer, 14/02/2018 - 15:09
trovato il componente, e' solo per l'installer

https://packages.debian.org/sid/kbd-chooser
Categorie: Forum Debianizzati

Webcamoid

Forum Debianizzati - Mer, 14/02/2018 - 14:28
vorrei installare su Stretch Webcamoid, ma avendo già VLC che gestisce la webcam, quali benefici posso avere in più?
Qualcuno ha esperienza? ne vale la pena?
Categorie: Forum Debianizzati

Scheda Nvidia errore - Failed to load module "mouse"-

Forum Debianizzati - Mer, 14/02/2018 - 10:10
Buongiorno
Ho un problema con una scheda Nvidia che non riesco a risolvere.
Ho comprato un nuovo portatile
Lenovo ThinPad T570, processore i7-7500, disco SSD intel da 180GB, scheda grafica Nvidia Geforce 940MX, schermo Touch
Ho installato Debian 9.3 in dual boot con Windows 10.
L'installazione e' andata liscia e tutto ha funzionato per il meglio tranne che la scheda video.
Ho installato bumblebee come da istruzioni di Debian Wiki
https://wiki.debian.org/Bumblebee
ma quando provo a lanciare optirun ottengo il seguente messaggio
waltermd@thinkpad:~$ optirun glxgears -info
[   85.710556] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) Failed to load module "mouse" (module does not exist, 0)

[   85.710636] [ERROR]Aborting because fallback start is disabled.

Ho letto varie le discussioni con argomenti simili e fatto varie ricerche su internet, ho applicato alcune di queste soluzioni ma il risultato finale che ho ottenuto e stato di non riuscire più ad avviare l'ambiente grafico e neanche a rimediare all'errore fatto per cui ho reinstallato tutto
Allego il log ottenuto con lo script, Potreste darmi una mano?
Scusate se passa un po' di tempo prima che riceviate una risposta ma posso fare le prove solo la sera e non sempre

Grazie
Categorie: Forum Debianizzati

Re: Repository per debian squeeze

Forum Debianizzati - Mer, 14/02/2018 - 09:53
Te li devi compilare perché se sono stati fatti con le nuove librerie non si avvia (e neanche è detto che con le vecchie compili)...
Categorie: Forum Debianizzati

Re: Stampante HP Laserjet Pro MFP M130nw - "sfondo grigio"

Forum Debianizzati - Mer, 14/02/2018 - 01:08
stando a questa pagina
https://developers.hp.com/hp-linux-imaging-and-printing/release_notes

HPLIP 3.17.4 - This release has the following changes:
Added support for the following new Printers: - HP LaserJet Pro MFP M130nw Printer
quindi tenterei la via dell'aggiornamento manuale all'ultima versione disponibile del driver come pensavi di fare, stando al sito hp supportano debian fino alla versione
HPLIP 3.17.10 - This release has the following changes:
Added support for the following new Distros: - Debian 9.1
non penso comunque si creino problemi di dipendenze con debian 9.3, a meno di sf...ortune particolari
Categorie: Forum Debianizzati

Re: Repository per debian squeeze

Forum Debianizzati - Mar, 13/02/2018 - 20:38
Certo, capisco. a me essenzialmente serve un browser decente e teamviewer. Non posso installarli neanche manualmente?
Categorie: Forum Debianizzati

Re: Repository per debian squeeze

Forum Debianizzati - Mar, 13/02/2018 - 20:21
Ovviamente no perché se aggiornassi tutti i pacchetti ti ritroveresti con l'ultima release.
Categorie: Forum Debianizzati

Re: Repository per debian squeeze

Forum Debianizzati - Mar, 13/02/2018 - 20:19
Ok grazie ma tutti i pacchetti che trova sono aggiornati al 2010, non c'è modo di aggiornare?
Categorie: Forum Debianizzati

Re: Scelta pacchetti durante installazione Debian

Forum Debianizzati - Mar, 13/02/2018 - 19:16
vorrei sapere se invece anche se si vuole usare un ambiente grafico la prima riga vada lasciata spuntata, e l'assenza di questa spunta possa aver causato la mancanza di altri pacchetti che poi mi hanno provocato gli errori riscontrati. si. Credo comunque che il pacchetto corrispondente a quella spunta sia
task-desktop
con la rispettiva traduzione italiana
task-italian-desktop
Categorie: Forum Debianizzati

Repository per debian squeeze

Forum Debianizzati - Mar, 13/02/2018 - 19:01
Ragazzi qualcuno può indicarmi dei repository funzionanti per debian 6 che tutt'ora utilizzo in una vecchia macchina con hardware limitato o comunque un modo per scaricare i pacchetti da terminale.
Categorie: Forum Debianizzati

Re: Stampante HP Laserjet Pro MFP M130nw - "sfondo grigio"

Forum Debianizzati - Mar, 13/02/2018 - 18:30
Ciao e grazie del suggerimento, ho lanciato il comando e il responso è:

The driver plugin for HPLIP 3.16.11 appears to already be installed.
Categorie: Forum Debianizzati

Scelta pacchetti durante installazione Debian

Forum Debianizzati - Mar, 13/02/2018 - 13:55
Salve a tutti, due settimane fa ho installato Debian da netinst sul mio notebook scegliendo come DE XFCE, tuttavia senza aver messo mani dove non dovevo, mi sono ritrovato con una serie di problemi anomali che né tramite questo forum, né tramite altri sono riuscito a risolvere.
Ritrovandomi nella situazione di dover reinstallare, e volendo evitare di riavere problemi, ho pensato a quali fossero le possibili cause del problema e l'unica cosa sulla quale non sono sicuro riguarda l'installazione, nello specifico durante la scelta di pacchetti extra tra i quali la scelta del DE appare la classica schermata con in prima riga (spuntato) "ambiente desktop Debian" e inseguito gli altri pacchetti tra i quali gli altri DE.
Io nell'installare ho tolto la spunta alla riga "ambiente desktop Debian" pensando che fosse l'ambiente standard non grafico, e ho spuntato "XFCE", vorrei sapere se invece anche se si vuole usare un ambiente grafico la prima riga vada lasciata spuntata, e l'assenza di questa spunta possa aver causato la mancanza di altri pacchetti che poi mi hanno provocato gli errori riscontrati.
So che è una domanda banale ma anche cercando online le guide ufficiali riguardo l'installazione non ho trovato alcuna risposta e magari può non centrare nulla con i problemi che ho avuto ma non ho altre piste da seguire.
Ringrazio in anticipo per la risposta.
Categorie: Forum Debianizzati

Re: VPS Avviso apt: apt-transport-https è installato?

Forum Debianizzati - Mar, 13/02/2018 - 12:31
Eh, ma io non ho chrome su di un server virtuale...! Devo iniziare a preoccuparmi?..
Esiste un modo per verificare quale applicativo/pacchetto dipenda da tale repo?


Grazie ancora!
Davide
Categorie: Forum Debianizzati

Re: Stampante HP Laserjet Pro MFP M130nw - "sfondo grigio"

Forum Debianizzati - Mar, 13/02/2018 - 12:14
un tentativo di ricerca con questo comando lo farei
hp-plugin -i

dove "i" sta per interattivo e dovrebbe essere seguito da "d" per download
e ti dovrebbe dare qualche risultato se trova delle componenti aggiuntive per la tua stampante
Categorie: Forum Debianizzati
Condividi contenuti