Forum Debianizzati

grub debian jessie

Forum Debianizzati - Mar, 10/07/2018 - 13:45
Ciao a tutti.
Ho ripristinare con l'immagine di sistema, creato con systembak, la "root" e sto tentando di configurare per la grub per visualizzare il sistema operativo in dual boot.
Da terminale faccio "update-grub, ma la distro Arch linux non è più trovata.
Ho configurato l'impostazione da grub " nano /etc/default/grub" e ho impostato il time per visualizzarla all'avvio del sistema, ma purtroppo questo non mi accade.
Ho installato nuovamente la grub da Debian e l'installazione "apt-get install grub", mi installa la grub-legacy.
Chiedo suggerimenti per visualizzare la grub all'avvio e il dual boot di Arch facendo "update-grub".
Col comando "lsblk -l", le partizioni esistenti di Arch sono ancora presenti.
Grazie.
Categorie: Forum Debianizzati

Re: ASCII-Art

Forum Debianizzati - Mar, 10/07/2018 - 13:26
No, in questo caso si tratta do un app, preferibilmente con gui, per convertire le foto in ascii art.
Categorie: Forum Debianizzati

Re: XFCE 4.12, icone che si riordinano ad ogni login

Forum Debianizzati - Mar, 10/07/2018 - 13:01
penso sia un bug già segnalatissimo
io alla fine ho ceduto e ho optato per un workaround
in genere comunque è meglio lasciare la dimensione predefinita delle icone, altrimenti anche i workaround zoppicano
Categorie: Forum Debianizzati

XFCE 4.12, icone che si riordinano ad ogni login

Forum Debianizzati - Mar, 10/07/2018 - 11:45
Ciao,

Sto sperimentando questo bug dopo aver cambiato il computer

https://bugzilla.xfce.org/show_bug.cgi?id=11266

assurdo che sia in circolazione da 4 anni e mai risolto.

Al di là di alcuni workaround proposti, c'è la possibilità di riportare il bug anche ai manutentori del pacchetto senza avere un PC con Debian da cui avviare reportbug?

Grazie
Categorie: Forum Debianizzati

Re: installazione doppi driver nvidia

Forum Debianizzati - Lun, 09/07/2018 - 23:22
marco91 ha scritto:Questo non riesco perchè non sono capace di condividere.
Categorie: Forum Debianizzati

Re: installazione doppi driver nvidia

Forum Debianizzati - Lun, 09/07/2018 - 23:07
Questo non riesco perchè non sono capace di condividere.
Ho contattato l'assistenza e ho inviato i dati richiesti da terminale per avviare la procedura di controllo e m'hanno detto da e-mail che il problema è stato riscontrato.
Categorie: Forum Debianizzati

Re: Richiesta verifica funzionalità registrazione nuovi uten

Forum Debianizzati - Lun, 09/07/2018 - 21:55
Appena si aggiorna si può ripristinare recapcha e vedere se ci sono plugin per l'autoban di palese spam (magari con il riconoscimento della lingua).
Se ci sono spammer con 564156749168 messaggi scrivimi un PM/mail/telegram che provvedo subito a eliminare l'utente con tutti i messaggi senza fare uno per uno.
Con la nuova versione è anche migliorata la gestione dei permessi quindi appena si aggiorna si possono dare poteri aggiuntivi
Categorie: Forum Debianizzati

Re: -su: $'\342\200\251': comando non trovato

Forum Debianizzati - Lun, 09/07/2018 - 21:40
Credo significhi che, a seguire dell'invio del carattere "daccapo" ed all'inserimento della password del'utente root, al comando "su -" pervengono alcuni caratteri non visibili (\342\200\251) che, interpretati dalla shell, non corrispondono ad alcun comando: pertanto, la shell risponde "comando non trovato". Prova ad impartire i seguenti comandi:
script log.txt
su -
exit
hexdump -C log.txt
exit

Quindi, invia il file log.txt
Categorie: Forum Debianizzati

Re: installazione doppi driver nvidia

Forum Debianizzati - Lun, 09/07/2018 - 21:37
marco91 ha scritto:Ho già contattato nvidia e purtroppo la mia nvidia riscontra di un bug di revisione. L'assistenza ha avviato la mia notifica agli sviluppatori.
Potresti inviarci il riferimento al bug su sito nvidia ?
Categorie: Forum Debianizzati

looped directory detected

Forum Debianizzati - Lun, 09/07/2018 - 20:19
Installazione ex novo su partizione vuota,
mi sono fatto un banalissimo script per installare dei font
in realtà non è che una serie di
mkdir -p /usr/local/share/fonts/opentype/ArnoPro/
cp /home/samiel/fonts/myopentype/ArnoPro/*.otf /usr/local/share/fonts/opentype/ArnoPro/

ma ora mi dà:
/usr/local/share/fonts/opentype/ArnoPro: skipping, looped directory detected
/usr/local/share/fonts/opentype/AvenirNext: skipping, looped directory detected
/usr/local/share/fonts/opentype/BriosoPro: skipping, looped directory detected
/usr/local/share/fonts/opentype/CaslonPro: skipping, looped directory detected
/usr/local/share/fonts/opentype/ChaparralPro: skipping, looped directory detected
/usr/local/share/fonts/opentype/CronosPro: skipping, looped directory detected

cos'è quel "skipping, looped directory detected" mai visto prima?
grazie
m
Categorie: Forum Debianizzati

-su: $'\342\200\251': comando non trovato

Forum Debianizzati - Lun, 09/07/2018 - 20:01
Installazione nuovissima su partizione vuota
da utente divento roou in console
samiel@darkstar:~$ su -
Password:
-su: $'\342\200\251': comando non trovato
root@darkstar:~#

che significa quel "comandi no ntrovato"?
grazie
m
Categorie: Forum Debianizzati

-su: $'\342\200\251': comando non trovato

Forum Debianizzati - Lun, 09/07/2018 - 20:01
Installazione nuovissima su partizione vuota
da utente divento roou in console
samiel@darkstar:~$ su -
Password:
-su: $'\342\200\251': comando non trovato
root@darkstar:~#

che significa quel "comandi no ntrovato"?
grazie
m
Categorie: Forum Debianizzati

Re: Richiesta verifica funzionalità registrazione nuovi uten

Forum Debianizzati - Lun, 09/07/2018 - 14:10
Non sarà rafforzata, dato che stiamo lavorando su una migrazione alle ultime versioni supportate di phpbb e MediaWiki, che già integrano funzioni di protezione...
Sarebbe troppo lungo e problematico mettere mano a un sistema obsoleto, quando a breve lo dismetteremo.
Categorie: Forum Debianizzati

Re: installazione doppi driver nvidia

Forum Debianizzati - Lun, 09/07/2018 - 13:10
purtroppo la mia nvidia si blocca coi driver 340.
Ho già contattato nvidia e purtroppo la mia nvidia riscontra di un bug di revisione.
L'assistenza ha avviato la mia notifica agli sviluppatori.
Categorie: Forum Debianizzati

Re: Transcoder

Forum Debianizzati - Lun, 09/07/2018 - 11:29
ivixante ha scritto:Ho sempre usato FFMultiConverter, ma ora uso Maemo-Leste e non c'e' il repo Deb-MultiMedia.
Idee?
E' utile probabilmente ricordarti che il repository "Debian Multimedia" non fa parte del progetto Debian.

In ogni caso, se, come scrivi, stai usando una derivata di Debian, puoi comunque provare ad installare i pacchetti di Debian Multimedia a tuo rischio e pericolo (verificando e gestendo manualmente le eventuali dipendenze non soddisfatte e/o rischiando di installare librerie incompatibili con le altre installate), come per Debian. In caso contrario, puoi ricompilare dai sorgenti del programma FFMultiConverter e ricreare il programma eseguibile o, se previsto, il pacchetto Debian.

In attesa di un tuo riscontro, ti saluto cordialmente.
Categorie: Forum Debianizzati

Re: Transcoder

Forum Debianizzati - Lun, 09/07/2018 - 08:35
non ho una risposta ma hai vinto un'altra domanda
lo usi in macchina virtuale o su hardware reale? per un progetto così embrionale sarebbe di per se' una cosa notevole se fosse utilizzabile già al di fuori del mondo virtuale

per il resto immagino che l'unico che ti possa rispondere sia lo sviluppatore del progetto, non mi sembra che esista una comunità di utilizzatori
Categorie: Forum Debianizzati

Re: ASCII-Art

Forum Debianizzati - Lun, 09/07/2018 - 07:32
Ciao, il tuo quesito è un duplicato di questa tua precedente discussione ? La risposta che ti avevo dato si applica anche alla attuale discussione ?
Categorie: Forum Debianizzati

Re: OpenDKIM al riavvio del server sempre "exited"

Forum Debianizzati - Lun, 09/07/2018 - 07:25
danjde ha scritto:Mi chiedevo se potesse dipendere dalla priorità di esecuzione, cioè dovrei forse farlo partire dopo MySQL?..
Potrebbe essere, ma se non analizzi un log relativo all'avvio del sistema operativo, è impossibile confermare il sospetto.
Categorie: Forum Debianizzati

ASCII-Art

Forum Debianizzati - Lun, 09/07/2018 - 03:33
Ciao a tutti.
Vorrei un programma tipo AscGen ( https://ascgendotnet.jmsoftware.co.uk ) per Debian.
Grazie se mi aiutate.
Categorie: Forum Debianizzati

Transcoder

Forum Debianizzati - Lun, 09/07/2018 - 03:30
Ciao a tutti.
Vorrei un transcoder che mi permetta di impostare la risoluzione video e il bitrate audio e video, oltre che i codec da impiegare.
Ho sempre usato FFMultiConverter, ma ora uso Maemo-Leste e non c'e' il repo Deb-MultiMedia.
Idee?

[intervento di moderazione: discussione trasferita dalla sezione "Generale" a "Derivate da Debian" poiché relativa ad una distribuzione derivata da Debian. Aki]
Categorie: Forum Debianizzati
Condividi contenuti