Forum Debianizzati

Re: Virtualbox: errore Kernel driver not installed (rc=-1908

Forum Debianizzati - Mer, 14/11/2018 - 21:32
@PallaBall: potresti aggiornare la discussione ?
Categorie: Forum Debianizzati

Re: regolazione luminosità

Forum Debianizzati - Mer, 14/11/2018 - 21:07
non mi fai perdere tempo, anzi, convivo con questi problemi da tanto tempo che se si riescono a risolvere per me è un grande favore.
1) Puoi cortesemente riallegare il log in questi due casi?
scusami per log intendi quello generato in /var/log oppure il log generato dallo script?
2) Il pacchetto "xserver-xorg-video-ati" lo hai installato tu?
si, tutte le installazioni le ho fatte da CD minimale e poi ho installato i vari programmi che mi servivano, compreso xorg.
comunque, proprio perchè voglio arrivare in fondo, qualcosa si comincia a capire, su un forum di ubuntu ho trovato:
da Ubuntu 14.04 in avanti, di base il sistema utilizza automaticamente solo la scheda integrata (IGP), mentre quella dedicata va attivata manualmente (solo per sistemi Intel/AMD o AMD/AMD con driver open source Radeon)
presumo che sia lo stesso per debian, dal che si spiega il perchè con stretch non ho dovuto configurare witcheroo.

mlibero
Categorie: Forum Debianizzati

Re: Consigli argomenti da studiare

Forum Debianizzati - Mer, 14/11/2018 - 19:58
Beh, allora bisogna iniziare a saper modificare i programmi. Quindi direi che puoi darti alla programmazione
Categorie: Forum Debianizzati

Re: blocco di caja pdf e visualizzatore immagini

Forum Debianizzati - Mer, 14/11/2018 - 19:44
find / -name log.txt



lo spettacolo del terminale
Categorie: Forum Debianizzati

Re: [RISOLTO] Dipendenze Driver Nvidia

Forum Debianizzati - Mer, 14/11/2018 - 18:44
Supponevo quello dai log, difatti li ho disabilitati e con la nuova installazione sono riuscito. Saluti
Categorie: Forum Debianizzati

Re: regolazione luminosità

Forum Debianizzati - Mer, 14/11/2018 - 18:22
Dal log che hai fornito io vedo un:
LoadModule: "radeon"

in entrambe le configurazioni. Non so da che dipenda, ma mi sono fatto l'idea che a causa di problemi del BIOS, la scheda integrata non venga utilizzata correttamente oppure per niente utilizzata.
È possibile che quando il sistema prova ad utilizzarla, tutto vada in crash e che tu sia costretto a forzare il riavvio?
Per quanto riguarda le prestazioni, è possibile che il degrado che tu attribuisci al cambio di scheda, sia in realtà dovuto ad altri fattori?
Comunque:
1) Puoi cortesemente riallegare il log in questi due casi?
1a) Aggiungi
intel-iommu=off

alla riga che inizia con "GRUB_CMDLINE_LINUX_DEFAULT" nel file "/etc/default/grub". Ad esempio:
GRUB_CMDLINE_LINUX_DEFAULT="intel-iommu=off"

e poi un:
# update-grub

per rendere effettive le modifiche.
1b) Stessa cosa ma con:
intel_iommu=igfx_off

Se non ti faccio perdere troppo tempo, puoi farlo per entrambe le configurazioni?
2) Il pacchetto "xserver-xorg-video-ati" lo hai installato tu?

Grazie.
Categorie: Forum Debianizzati

Bookmarks Firefox

Forum Debianizzati - Mer, 14/11/2018 - 17:33
Ho aggiornato ieri con Synaptic a Firefox Quantum 60.3.0esr (64-bit) su Debian 8.11 Jessie.
La cosa strana è che non riesco a salvare i segnalibri correttamente in quanto la finestra dei bookmarks appare con le cartelle senza la freccetta a sinistra che mi permetterebbe di evidenziare le sotto-cartelle:



invece su altro PC con Debian 9.6 e stessa versione di Firefox è invece tutto OK, le frecce ci sono e posso vedere le sotto-cartelle:



Dove sta l'errore? come posso rimediare? è forse un problema di incompatibilità con la versione old-stable di Debian?
Categorie: Forum Debianizzati

Re: [RISOLTO] Lettore Smart Card per firma digitale

Forum Debianizzati - Mer, 14/11/2018 - 17:11
Ancora grazie per l'aiuto e la precisazione. Se il problema è il lettore allora direi di non stare ad installare le libjpeg8, visto che non risolverei ed ArubaSign mi sembra funzionare piuttosto bene e permette anche di firmare più files insieme (che Dike credo faccia solo nella versione Pro a pagamento).

Il prossimo lettore sarà sicuramente un Gemalto!

Ancora grazie di tutto e buona giornata,

Stéphanie
Categorie: Forum Debianizzati

Consigli argomenti da studiare

Forum Debianizzati - Mer, 14/11/2018 - 14:07
Ciao.
Sono riuscito ad acquisire piena competenza, da utenza esperta, sui comandi, funzioni integrate nel kernel linux e gestione di questa distro, nei limiti da cui riguardano la mia competenza in campo informatico.
Ho impiegato molti anni per ragionare e imparare i comandi, funzioni e gestioni possibili e sono riuscito ad abbandonare windows.
Chiedo cosa possa studiare siccome ho acquisito una piena padronanza del sistema: oltre a questo ho imparato anche Arch.
Sulle reti ho imparato, a livello funzionale, ad usare benino il protocollo ssh, ftp per ciò che mi è servito, adesso vorrei cimentarmi in qualcosa di più evoluto che non mi limiti come " un pilota", ma sappia mettere mano al motore in caso abbia interesse di truccare la sua auto in modo avanzato.
Grazie.
Categorie: Forum Debianizzati

Re: [RISOLTO] Lettore Smart Card per firma digitale

Forum Debianizzati - Mer, 14/11/2018 - 13:25
Dike funziona, solo che vuole le libjpeg 8, mentre su Debian abbiamo le turbo jpg. Se vuoi farlo funzionare basta scaricare le libjpeg8, compilarle e installarle (http://www.ijg.org/files/), non esistono deb pronti all'uso, io ho fatto così.

Per quanto riguarda il fatto che si "perde" la CNS, è il lettore. Io prima di usarlo faccio un restart del service pcscd. Poi mi funziona perfettamente per tutta la sessione di lavoro fino a quando non riavvio il pc.

Devo ancora indagare un attimo, ma c'è coinvolto udev e tutto il subsystem usb, la colpa è del lettore comunque.

Questi lettori della bit4id danno problemi anche sotto Win.
Categorie: Forum Debianizzati

Re: [RISOLTO] Lettore Smart Card per firma digitale

Forum Debianizzati - Mer, 14/11/2018 - 12:00
L'unica cosa che ho notato è che sembra che occorra togliere e reinserire la Smart Card prima di ogni firma.

Dopo avere firmato il primo file (con successo!) al tentativo di firma successivo ArubaSign, il software che utilizzo per firmare e che gira senza problemi sotto Linux (Dike si installa, ma non funziona) non trova più il dispositivo di firma, oppure se lo trova al momento della firma la firma non va a buon fine e restituisce l'errore "il token specificato non è presente o non è supportato".

Mi sembra che togliendo la Smart Card e poi reinserendola invece funzioni.

Forse il problema è di ArubaSign, al momento non sono riuscita però a trovare una valida alternativa, Dike non funziona nel senso che proprio non si avvia), con Actalis mi ricordo che a suo tempo avevo avuto problemi (mi ricordo invece che funzionava bene sulla vecchia Squeeze a 32 bit).

Comunque non è un grosso problema, l'importante è in qualche modo riuscire a firmare!

Ancora grazie di tutto l'aiuto, buona giornata.

Stéphanie
Categorie: Forum Debianizzati

Re: [ RISOLTO] Dipendenze Driver Nvidia

Forum Debianizzati - Mer, 14/11/2018 - 11:45
Ernestus ha scritto:Ho reinstallato Debian (non per i driver nvidia),
Forse non hai i backport attivi?
Categorie: Forum Debianizzati

Re: [RISOLTO] Lettore Smart Card per firma digitale

Forum Debianizzati - Mer, 14/11/2018 - 11:28
Grazie mille, ora funziona tutto perfettamente!!!

Non so come ringraziarti, mi hai risolto un problema per me molto importante, adesso finalmente riesco a firmare sotto Linux!!!

Grazie anche per il consiglio dei lettori Gemalto, come prossimi lettore acquisterò sicuramente quelli.

Ancora un grandissimo GRAZIE per il preziosissimo ed indispensabile aiuto.

Buona giornata,

Stéphanie
Categorie: Forum Debianizzati

Re: Dropbox non funziona Ext4 su VDI?

Forum Debianizzati - Mer, 14/11/2018 - 09:33
Mi dispiace, avevo una fretta dannata e sono migrato su mega, che fa esattamente quello di cui ho bisogno. Con nextcloud non mi ci sono trovato.
Categorie: Forum Debianizzati

Re: Dropbox non funziona Ext4 su VDI?

Forum Debianizzati - Mer, 14/11/2018 - 08:54
@nelchael81: il workaround indicato ha dato beneficio ?
Categorie: Forum Debianizzati

Re: Remmina in Mint LMDE

Forum Debianizzati - Mer, 14/11/2018 - 08:52
diabolikos ha scritto:Perfetto! Ha funzionato tutto.
Installato il pacchetto indicato e poi REMMINA, testato funziona benissimo. ( Per curiosità mi vuoi indicare qualche programma alternativo? )
Felice di esserti stato d'aiuto. Come programma alternativo si può utilizzare KRDC (client desktop remoto per kde) e rdesktop (in caso di collegamenti con terminali che utilizzano il protocollo rdp).
Categorie: Forum Debianizzati

Re: Connessione internet con due schede di rete debian 9

Forum Debianizzati - Mer, 14/11/2018 - 08:50
@gra: hai aggiornamenti ?
Categorie: Forum Debianizzati

Re: [ RISOLTO] Dipendenze Driver Nvidia

Forum Debianizzati - Mer, 14/11/2018 - 08:44
Ernestus ha scritto:non riesco a mettere RISOLTO
Fatto.
Categorie: Forum Debianizzati

Re: Com'e' il vostro desktop ? Vediamo !!

Forum Debianizzati - Mar, 13/11/2018 - 22:13


Debian 9.6 AMD 64 su Asus K53SC
Ambiente grafico: Mate 1.16 + conky
Dock bar: Plank
Grafica Nvidia Optimus Intel + GT 520MX
Icone Windows 95: https://www.opendesktop.org/p/1184663/

.conkyrc :
background = yes
alignment top_right
xftalpha 0.8
update_interval 1.0
total_run_times 0

own_window yes
own_window_transparent yes
own_window_type dock
own_window_argb_visual yes
own_window_hints below
own_window_title Diagnostica


double_buffer true
minimum_size 220 5
maximum_width 300
draw_shades no
draw_outline no
draw_borders no
draw_graph_borders yes
default_color white
default_shade_color white
gap_x 10
gap_y 40
no_buffers yes
cpu_avg_samples 2
override_utf8_locale no
uppercase yes

TEXT
$stippled_hr
${color #ddaa00} $alignc $sysname $kernel ($machine)$color
$alignc $uptime
$stippled_hr

CPU: $alignr ${cpu cpu0} %
${cpubar 3 cpu0}

RAM: $alignr $mem/$memmax
${membar 3}

SWAP: $alignr $swap / $swapmax
${swapbar 3}

ROOT: $alignr ${fs_used /} / ${fs_size /}
${fs_bar 3 /}

BATTERIA: $alignr $battery_percent %
${battery_bar 3}


$stippled_hr
$alignc PROCESSI
$stippled_hr

Load: $alignr $loadavg
Processes: $alignr $processes
Running: $alignr $running_processes

${color #ddaa00}Cpu usage $alignr PID     CPU%   MEM% $color
${top name 1} $alignr ${top pid 1} ${top cpu 1} ${top mem
1}
${top name 2} $alignr ${top pid 2} ${top cpu 2} ${top mem 2}
${top name 3} $alignr ${top pid 3} ${top cpu 3} ${top mem 3}

${color #ddaa00}Mem usage $color
${top_mem name 1} $alignr ${top_mem pid 1} ${top_mem cpu 1} ${top_mem
mem 1}
${top_mem name 2} $alignr ${top_mem pid 2} ${top_mem cpu 2} ${top_mem mem 2}
${top_mem name 3} $alignr ${top_mem pid 3} ${top_mem cpu 3} ${top_mem mem 3}


$stippled_hr
$alignc RETE
$stippled_hr

Scaricamento:
${color #ddaa00} Speed: $alignr ${downspeed wlan0} k/s$color
Tot: $alignr ${totaldown wlan0}
${downspeedgraph wlan0 20} ${alignr}${upspeedgraph wlan0 20}


Caricamento:
${color #ddaa00} Speed: $alignr ${upspeed wlan0} k/s$color
Tot: $alignr ${totalup wlan0}
${upspeedgraph wlan0 20} ${alignr}${upspeedgraph wlan0 20}
Categorie: Forum Debianizzati

Re: Lettore Smart Card per firma digitale

Forum Debianizzati - Mar, 13/11/2018 - 21:34
MOD_Info.plist.zip

Ti allego il tuo file Info.plist modificato dove serve.
Fai il backup dell'originale e sovrascrivilo con questo rinominandolo col nome corretto.

Poi segui i punti 5 e 6 del post linkato sopra.

Questo lettore è compliant CCID quindi in teoria dovrebbe funzionare.

Se posso dare un consiglio se dovete comprare un reader per smartcard cercatelo della Gemalto, tanto costano come gli altri e sotto Linux funzionano bene.

Ciao
Categorie: Forum Debianizzati
Condividi contenuti